Guida utente Annulla

Spostare, allineare e distribuire gli oggetti

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Creare documenti
      3. Barra degli strumenti
      4. Scelte rapide da tastiera predefinite
      5. Personalizzare le scelte rapide da tastiera
      6. Introduzione alle tavole disegno
      7. Gestire le tavole disegno
      8. Personalizzazione dell’area di lavoro
      9. Pannello Proprietà
      10. Impostare le preferenze
      11. Area di lavoro Tocco
      12. Supporto di Microsoft Surface Dial in Illustrator
      13. Ripristino, annullamento, cronologia e automazione
      14. Ruota vista
      15. Righelli, griglie e guide
      16. Accesso facilitato in Illustrator
      17. Modalità protetta
      18. Visualizzare la grafica
      19. Usare la Touch Bar con Illustrator
      20. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Aggiornare l'archiviazione cloud per Adobe Illustrator
      4. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Effetti 3D e materiali Adobe Substance
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare oggetti 3D
      5. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Spostare gli oggetti

Potete spostare gli oggetti trascinandoli con strumenti specifici, usando i tasti freccia della tastiera o immettendo valori precisi in un pannello o una finestra di dialogo.

Potete anche usare l’opzione di allineamento per posizionare facilmente gli oggetti durante lo spostamento. Ad esempio, potete allineare il puntatore alle guide o ai punti di ancoraggio e i contorni di un oggetto alle griglie. Potete anche usare il pannello Allinea per posizionare gli oggetti in relazione l’uno con l’altro.

Con il tasto Maiusc potete vincolare lo spostamento di uno o più oggetti, in modo che vengano spostati in orizzontale, verticale o diagonale rispetto all’orientamento corrente degli assi x e y. Potete inoltre usare il tasto Maiusc per vincolare la rotazione degli oggetti a multipli di 45°.

Spostare gli oggetti
Tenete premuto il tasto Maiusc mentre trascinate o disegnate per limitare lo spostamento a incrementi di 45°.

Spostare o duplicare un oggetto con il comando Incolla

  1. Selezionate uno o più oggetti.

  2. Scegliete Modifica > Taglia per spostare la selezione o Modifica > Copia per duplicarla.

  3. Per incollare un oggetto in un altro file, aprite il file. Per incollare tra livelli diversi, consultate Incollare gli oggetti tra livelli diversi.

  4. Selezionate uno dei comandi seguenti:

    Modifica > Incolla

    Incolla l’oggetto al centro della finestra attiva.

    Modifica > Incolla sopra

    Incolla l’oggetto direttamente sopra l’oggetto selezionato.

    Modifica > Incolla sotto

    Incolla l’oggetto direttamente sotto l’oggetto selezionato.

    Modifica > Incolla nella stessa posizione

    Incolla la grafica sulla tavola da disegno attiva nella stessa posizione in cui si trova sulla tavola da disegno da cui è stata copiata.

    Modifica > Incolla su tutte le tavole disegno

    Incolla la grafica su tutte le tavole da disegno, nella stessa posizione in cui si trova sulla tavola da disegno attiva.

Spostare un oggetto mediante trascinamento

  1. Selezionate uno o più oggetti.

  2. Trascinate l’oggetto in una nuova posizione.

    Se all’oggetto selezionato è stato applicato il riempimento, potete trascinare posizionando il puntatore ovunque sull’oggetto. Se l’oggetto selezionato è senza riempimento, se state visualizzando il disegno sotto forma di contorni o se è selezionata la preferenza Seleziona oggetto solo tramite tracciato, dovete invece trascinare a partire dal tracciato dell’oggetto. Consultate Duplicare le selezioni mediante trascinamento.

    Nota:

    servitevi del comando Allinea al punto, nel menu Visualizza, per allineare il cursore a un punto di ancoraggio o a una guida mentre trascinate un oggetto entro 2 pixel dal punto di ancoraggio o dalla guida.

Spostare un oggetto mediante i tasti freccia

  1. Selezionate uno o più oggetti.

  2. Premete il tasto freccia rivolto nella direzione verso cui desiderate spostare l’oggetto. Premete Maiusc+freccia per spostare l’oggetto di una distanza dieci volte superiore al valore specificato in Incrementi da tastiera.

    La distanza alla quale l’oggetto viene spostato ogni volta che premete un tasto freccia dipende dalla preferenza Incrementi da tastiera. La distanza predefinita è 1 punto, ovvero 1/72 di pollice o 0,3528 millimetri. Per modificare la preferenza Incrementi da tastiera, scegliete Modifica > Preferenze > Generali (Windows) o Illustrator > Preferenze > Generali (Mac OS).

Spostare un oggetto di una distanza specifica

  1. Selezionate uno o più oggetti.

  2. Scegliete Oggetto > Trasforma > Spostamento.

    Nota:

    con l’oggetto selezionato, potete anche fare doppio clic sullo strumento selezione, selezione diretta o selezione gruppo per aprire la finestra di dialogo Spostamento.

  3. Effettuate una delle seguenti operazioni:

    • Per spostare l’oggetto verso sinistra o destra, specificate un valore negativo (spostamento a sinistra) o positivo (spostamento a destra) nella casella di testo Orizzontale.

    • Per spostare l’oggetto verso l’alto o il basso, specificate un valore negativo (spostamento in alto) o positivo (spostamento in basso) nelle casella di testo Verticale.

    • Per spostare l’oggetto di un angolo rispetto all’asse x, specificate un angolo positivo (spostamento antiorario) o negativo (spostamento orario) nella casella di testo Distanza o Angolo. Potete anche immettere valori compresi tra 180° e 360°: questi valori vengono convertiti nei corrispondenti valori negativi (ad esempio, 270° diventa -90°).

  4. Se gli oggetti contengono dei pattern di riempimento, selezionate Pattern per spostare anche il pattern. Deselezionate la casella Oggetti per spostare il pattern ma non gli oggetti.

  5. Fate clic su OK oppure su Copia per spostare una copia degli oggetti.

    Direzioni relative all’asse x
    Direzioni relative all’asse x

Spostare un oggetto usando le coordinate x e y

  1. Selezionate uno o più oggetti.

  2. Nel pannello Trasforma o Controllo, immettete i nuovi valori nella casella di testo X o Y oppure in entrambe.

    Per modificare il punto di riferimento, fate clic su un quadratino bianco posto sull’icona del punto di riferimento  prima di immettere i valori.

Spostare contemporaneamente più oggetti

  1. Selezionate uno o più oggetti.

  2. Scegliete Oggetto > Trasforma > Trasforma ognuno.

  3. Impostate la distanza a cui volete spostare gli oggetti selezionati nella sezione Spostamento della finestra di dialogo.

  4. Effettuate una delle seguenti operazioni:

    • Per spostare gli oggetti secondo i valori specificati, fate clic su OK.

    • Per spostare gli oggetti casualmente, ma non oltre i valori specificati, selezionate l’opzione Casuale. Questa opzione è utile ad esempio se disegnate un muro di mattoni e volete che i mattoni non siano perfettamente allineati. Quindi fate clic su OK.

Incollare un oggetto in relazione ad altri oggetti

  1. Selezionate l’oggetto da incollare.

  2. Scegliete Modifica > Copia o Modifica > Taglia.

  3. Selezionate l’oggetto sopra o sotto il quale desiderate incollare l’oggetto copiato o tagliato.

  4. Scegliete Modifica > Incolla sopra o Modifica > Incolla sotto.

    Se gli oggetti da incollare sono più di uno, verranno inseriti tutti sopra o sotto il disegno selezionato. Resta invariato l’ordine di disegno relativo tra i singoli oggetti incollati.

Incollare gli oggetti tra livelli diversi

L’opzione Incolla sui livelli originali determina dove viene incollato il disegno, nella gerarchia dei livelli. Per impostazione predefinita l’opzione Incolla sui livelli originali è disattivata e la grafica viene incollata sul livello attivo nel pannello Livelli. Quando l’opzione Incolla sui livelli originali è attiva, il disegno viene incollato nel livello da cui era stato copiato, indipendentemente dal livello attivo nel pannello Livelli.

Per impostare questa opzione, selezionate Incolla sui livelli originali nel menu del pannello Livelli. Un segno di spunta indica se l’opzione è attiva.

Nota:

Attivate Incolla sui livelli originali se incollate della grafica tra documenti e desiderate inserirla automaticamente in un livello che abbia lo stesso nome del livello originale. Se il documento di destinazione non contiene un livello con lo stesso nome, Illustrator crea un nuovo livello.

Incollare nella stessa posizione e incollare su tutte le tavole da disegno

Il comando Incolla nella stessa posizione consente di incollare la grafica sulla tavola da disegno attiva. Per usare questo comando, scegliete Modifica > Incolla nella stessa posizione. La scelta rapida da tastiera è Ctrl+Maiusc+V (Windows) o Comando+Maiusc+V (Mac OS).

Il comando Incolla su tutte le tavole disegno incolla la grafica selezionata su tutte le tavole da disegno. Prima di utilizzare il comando Incolla su tutte le tavole disegno, verificate che la tavola da disegno da cui si sta copiando l’oggetto sia la tavola da disegno attiva.

Per usare il comando Incolla su tutte le tavole disegno, fate clic su Modifica > Incolla su tutte le tavole disegno dopo aver tagliato o copiato la grafica.

Se copiate la grafica e poi selezionate Incolla su tutte le tavole da disegno, la grafica viene incollata nuovamente nella tavola da cui è stata copiata. (Consigliato) Tagliate e quindi incollate gli oggetti se non è necessario modificare gli oggetti originali prima di usare il comando Incolla su tutte le tavole da disegno.

Nota:

con i comandi Incolla nella stessa posizione e Incolla su tutte le tavole da disegno gli oggetti vengono incollati nella stessa posizione che l’oggetto da copiare occupa sulla tavola da disegno attiva al momento della copia.

Allineare e distribuire gli oggetti

Potete usare il pannello Allinea (Finestra > Allinea) e le opzioni di allineamento nel pannello Controllo per allineare o distribuire gli oggetti selezionati lungo l’asse specificato. Potete usare sia i bordi degli oggetti sia i punti di ancoraggio come punto di riferimento. Potete inoltre effettuare un allineamento a una selezione, una tavola da disegno o un oggetto chiave, ovvero un oggetto specifico all’interno di una selezione di più oggetti.

Le opzioni Allinea sono visibili nel pannello Controllo quando è selezionato un oggetto. Se non sono visualizzate, scegliete Allinea nel menu del pannello Controllo.

Nota:

per impostazione predefinita, Illustrator calcola l’allineamento e la distribuzione in base ai tracciati degli oggetti. Tuttavia, se lavorate con oggetti che hanno spessori di traccia differenti, potete invece calcolare l’allineamento e la distribuzione in base al bordo della traccia. Per effettuare questa operazione, selezionate Usa bordi anteprima nel menu del pannello Allinea.

Allineare o distribuire rispetto al rettangolo di selezione di tutti gli oggetti selezionati

  1. Selezionate gli oggetti da allineare o distribuire.

  2. Nel pannello Allinea o Controllo, selezionate Allinea a selezione , quindi fate clic sul pulsante relativo al tipo di allineamento o distribuzione desiderato.

Allineare o distribuire rispetto a un punto di ancoraggio

  1. Fate clic sullo strumento selezione diretta, tenete premuto Maiusc e selezionate i punti di ancoraggio desiderati per eseguire l’allineamento o la distribuzione. L’ultimo punto di ancoraggio selezionato diventa il punto di ancoraggio chiave.

    L’opzione Allinea a ancoraggio chiave  viene selezionata automaticamente nel pannello Allinea e nel pannello di controllo.

  2. Nel pannello Allinea o di controllo, fate clic sul pulsante relativo al tipo di allineamento o distribuzione desiderato.

Allineare o distribuire rispetto a un oggetto chiave

  1. Selezionate gli oggetti da allineare o distribuire.

  2. Fate nuovamente clic sull’oggetto da usare come oggetto chiave (questa volta non è necessario tenere premuto contemporaneamente Maiusc).

    Viene visualizzato un contorno blu intorno all’oggetto chiave e nei pannelli Controllo e Allinea viene automaticamente selezionato Allinea a oggetto chiave .

  3. Nel pannello Allinea o di controllo, fate clic sul pulsante relativo al tipo di allineamento o distribuzione desiderato.

    Nota:

    per interrompere l’allineamento o la distribuzione rispetto a un oggetto, fate nuovamente clic sull’oggetto per rimuovere il contorno blu o scegliete Annulla oggetto chiave dal menu del pannello Allinea.

Allineare o distribuire rispetto a una tavola da disegno

  1. Selezionate gli oggetti da allineare o distribuire.

  2. Con lo strumento selezione, fate clic tenendo premuto Maiusc sulla tavola da disegno desiderata per attivarla. La tavola da disegno attiva viene visualizzata con un contorno più scuro rispetto alle altre.

  3. Nel pannello Allinea o nel pannello di controllo, selezionate Allinea a tavola di disegno , quindi fate clic sul pulsante relativo al tipo di allineamento o di distribuzione desiderato.

Distribuire gli oggetti in base a valori specifici

Potete distribuire gli oggetti usando le distanze esatte tra i relativi tracciati.

  1. Selezionate gli oggetti da distribuire.

  2. Con lo strumento selezione  fate clic sul tracciato dell’oggetto rispetto al quale desiderate distribuire gli altri oggetti. L’oggetto su cui fate clic non cambierà posizione.

  3. Nel pannello Allinea, immettete nella casella di testo Distribuisci spaziatura la quantità di spazio richiesta tra gli oggetti.

    Se le opzioni Distribuisci spaziatura non sono visualizzate, scegliete Mostra opzioni dal menu del pannello.

  4. Fate clic sul pulsante Distribuzione verticale spazio o Distribuzione orizzontale spazio.

Logo Adobe

Accedi al tuo account