Guida utente Annulla

Raccolta delle risorse ed esportazione in batch

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
        11. Dimension
    4. IA generativa (non disponibile nella Cina continentale)
      1. Generare una grafica vettoriale utilizzando un prompt di testo
      2. Ricolorare la grafica utilizzando un prompt di testo
    5. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator sul Web (beta)
    1. Panoramica di Illustrator sul Web (beta)
    2. Domande frequenti di Illustrator sul Web (beta)
    3. Domande frequenti sulla risoluzione dei problemi
    4. Scelte rapide da tastiera per Illustrator sul Web (beta)
    5. Creare e combinare forme sul Web
    6. Aggiungere e modificare testo sul Web
    7. Applicare colori e sfumature sul Web
    8. Disegnare e modificare tracciati sul Web
    9. Utilizzo dei documenti cloud sul web
    10. Invitare i collaboratori per la modifica sul Web
  4. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  5. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  6. Aggiungere e modificare contenuti
    1. Disegno e dimensionamento
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Disegnare griglie rettangolari e polari
      7. Disegnare e modificare riflessi
      8. Ricalco immagine
      9. Semplificare un tracciato
      10. Strumenti simboli e set di simboli
      11. Regolare i segmenti di tracciato
      12. Disegna un fiore in 5 semplici passaggi
      13. Creare e modificare una griglia prospettica
      14. Disegnare e modificare oggetti su una griglia prospettica
      15. Utilizzare gli oggetti come simboli per un uso ripetuto
      16. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
      17. Misurare e tracciare le dimensioni
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
      5. Creare oggetti 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Pittura
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
      10. Creare modelli artistici realistici
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Convertire il testo nelle immagini in testo modificabile
      6. Aggiungere formattazione di base al testo
      7. Aggiungere formattazione avanzata al testo
      8. Importare ed esportare il testo
      9. Formattare i paragrafi
      10. Caratteri speciali
      11. Creare testo su un tracciato
      12. Stili di carattere e di paragrafo
      13. Tabulazioni
      14. Trovare i font mancanti (flusso di lavoro Typekit)
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Dizionari per il controllo ortografico e la sillabazione
      23. Formattare i caratteri asiatici
      24. Modulo di composizione per scritture asiatiche
      25. Creare progettazioni di testo con oggetti di fusione
      26. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Attributi di aspetto
      4. Creare schizzi e mosaici
      5. Ombre esterne, bagliori e bordi sfocati
      6. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Sezioni e mappe immagini
  7. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Pannello Info documento
  8. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  9. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  10. Risoluzione dei problemi 
    1. Problemi noti
    2. Problemi di arresto anomalo
    3. Recuperare i file dopo l'arresto anomalo
    4. Problemi relativi ai file
    5. Formati di file supportati
    6. Problemi relativi ai driver del dispositivo GPU
    7. Problemi dei dispositivi Wacom
    8. Problemi relativi ai file DLL
    9. Problemi relativi alla memoria
    10. Problema del file delle preferenze
    11. Problemi di font
    12. Problemi con la stampante
    13. Condividere il rapporto sugli arresti anomali con Adobe
    14. Miglioramento delle prestazioni di Illustrator

Scoprite come raccogliere le risorse ed esportarle in batch.

Il flusso di lavoro Esporta per schermi è un nuovo modo di generare risorse di diverse dimensioni e formati file con una sola azione. La possibilità di fare esportazioni rapide rende la generazione di materiale di imaging (icone, loghi, immagini, modelli e altro ancora) più semplice e veloce, specialmente per flussi di lavoro Web e per dispositivi mobili.

Ad esempio, in uno scenario di sviluppo di applicazioni per dispositivi mobili, lo User Experience Designer potrebbe voler rigenerare frequentemente icone e loghi aggiornati. Può aggiungere tali icone e loghi al pannello Esportazione risorse, quindi esportarli in file di vari tipi e dimensioni con un semplice clic. 

Funzioni utili:

  • Esportate in più formati e dimensioni con una sola e semplice azione. 
  • Esportate in dimensioni (scale) standard o personalizzate: 1x, 2x, 3x, 0,5x, 1,5x e altro ancora.
  • L’algoritmo per generare i file PNG è stato rivisto per:
    • Generare file PNG più velocemente che mai. 
    • Produrre una migliore trasparenza nei file PNG-8.

Formati disponibili: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
La finestra di dialogo Esporta per schermi (scheda Risorse).

Esportazione di risorse (flusso di lavoro Esporta per schermi)

Per esportare intere tavole da disegno o singole grafiche, completate la seguente procedura.

  1. Effettuate una delle seguenti operazioni:

    • Selezionate File> Esporta > Esporta per schermi.
    • Fate clic con il pulsante destro del mouse sulla grafica selezionata e scegliete Raccogli per l'esportazione.

    Nella finestra di dialogo Esporta per schermi modificate le impostazioni che desiderate usare durante l’esportazione dell'elemento grafico.

  2. Selezionate l’area che desiderate esportare. Sono disponibili due schede:

    Tavole da disegno

    Scegliete tra le tavole da disegno disponibili per l’esportazione. Fate clic sulla tavola da disegno per selezionarla o deselezionarla. Oppure, potete usare il mouse e il tasto Maiusc per effettuare più selezioni.

    Risorse

    Scegliete tra le risorse che avete raccolto nel pannello Esportazione risorse.
    Nota:

    Fate clic sulle icone dell’elenco o le miniature per visualizzare diversamente gli elementi.

    La finestra di dialogo Esporta per schermi (scheda Tavole da disegno).

  3. In base alla scheda in cui vi trovate, scegliete l’elemento da esportare come file. Un segno di spunta indica se la tavola da disegno o la risorsa è selezionata o meno.

    Scheda Tavole da disegno

    • Tutto: selezionate tutte le tavole da disegno. Ogni tavola da disegno viene esportata singolarmente.
    • Intervallo: selezionate singole tavole da disegno da esportare, da quelle disponibili nel documento. Ad esempio, 1, 2, 4-6 seleziona le tavole di disegno 1, 2, 4, 5 e 6.
    • Intero documento: consente di esportare l’intero documento come un elemento grafico.

    Scheda Risorse

    • Tutte le risorse: selezionate questa opzione per esportare tutte le risorse raccolte nella scheda Risorse.
    Nota:

    Per iniziare di nuovo, fate clic su Cancella selezione per deselezionare tutte le risorse raccolte. È possibile iniziare a selezionare un elemento grafico specifico facendo clic sulle miniature.

  4. Specificate le impostazioni per i file esportati.

    Scala

    Specificate il fattore di scala per il file di output.

    Esportare

    Specificate la posizione della cartella in cui verranno inseriti i file esportati.

    Accedi alla posizione dopo l’esportazione

    Selezionate questa opzione per specificare se desiderate che la cartella che contiene le risorse esportate si apra utilizzando un browser di file (Esplora risorse o Finder).

    Suffisso

    Inserite un suffisso per fare in modo che i file di output abbiano nomi univoci.

    Formato

    Specificate se desiderate file di output in .png, .svg, .jpg, .webp o .pdf.

    Prefisso

    Fornite la stringa Numero tavola da disegno, Numero crescentePersonalizzato come prefisso per i nomi dei file generati.

    Aggiungi scala

    Selezionate   Aggiungi scala per aggiungere una scala o un formato di output aggiuntivi per l’esportazione.

    Elimina

    Selezionate per eliminare un tipo di output.

    Predefiniti

    • iOS: selezionate per aggiungere i tipi di file di output predefiniti generalmente richiesti per i progetti di iOS.
    • Android: selezionate per aggiungere i tipi di file di output predefiniti generalmente richiesti per i progetti con il fattore di forma per Android.

    Per specificare le impostazioni di output per i formati file esportati, selezionate Impostazioni   .

  5. Selezionate Esporta tavole da disegno o Esporta risorse.

Pannello Esportazione risorse

Il pannello Esportazione risorse visualizza le risorse che raccogliete dal vostro elemento grafico. Queste risorse, in genere, sono costituite dalla grafica che esportate più di frequente.

Scala

Specificate il fattore di scala per il file di output.

Suffisso

Inserite un suffisso per fare in modo che i file di output abbiano nomi univoci.

Formato

Specificate se desiderate file di output in .png, .svg, .jpg, .webp o .pdf.

Aggiungi scala

Selezionate   Aggiungi scala per aggiungere una scala o un formato di output aggiuntivi per l’esportazione.

Elimina

Selezionate per eliminare un tipo di output.

Predefiniti

  • iOS: selezionate per aggiungere i tipi di file di output predefiniti generalmente richiesti per i progetti di iOS.
  • Android: selezionate per aggiungere i tipi di file di output predefiniti generalmente richiesti per i progetti con il fattore di forma per Android.

Impostazioni per i predefiniti esportati

  • Salva come predefinito: consente di salvare le impostazioni di esportazione come predefinito.
  • Salva modifiche: una volta modificate le impostazioni di esportazione nel predefinito, è possibile salvarle.
  • Elimina predefinito: consente di eliminare gli elementi selezionati.
  • Importa predefinito: consente di importare il predefinito.
  • Esporta predefinito: consente di esportare il predefinito.
Pannello di esportazione risorse con una risorsa e le impostazioni di esportazione.
Il pannello Esportazione risorse

Raccogliere la grafica per l’esportazione

Potete raccogliere oggetti nel pannello Esportazione risorse per esportarli come risorse multiple o risorsa singola.

Raccogliere la grafica per l'esportazione come risorse multiple

Per raccogliere oggetti/livelli per esportarli come risorse multiple, aggiungeteli al pannello Esportazione risorse (Finestra > Esportazione risorse). Effettuate una delle seguenti operazioni:

  • Fate clic con il pulsante destro del mouse su una risorsa e scegliete Raccogli per l’esportazione > Come risorse multiple
  • Trascinare l'elemento grafico nel pannello Esportazione risorse.

Ogni volta che trascinate un elemento grafico nel pannello Esportazione risorse, viene “raccolta” una risorsa. Questo non crea un oggetto duplicato sulla tavola da disegno o nelle CC Libraries. Quando aggiornate il disegno nel documento, la risorsa corrispondente viene aggiornata automaticamente nel pannello Esportazione risorse.

Raccogliere la grafica per l’esportazione come risorsa singola

Per raccogliere oggetti/livelli per l'esportazione come singola risorsa, eseguite una delle seguenti operazioni:

  • Fate clic con il pulsante destro del mouse su una risorsa e scegliete Raccogli per l'esportazione > Come risorsa singola.
  • Tenete premuto Alt/ Opzione mentre trascinate un elemento grafico nel pannello Esportazione risorse.

Esportazione di risorse (flusso di lavoro del pannello Esportazione risorse)

Per esportare le risorse utilizzando il pannello Esportazione risorse, seguite i passaggi.

  1. Selezionate Finestra > Esportazione risorse per aprire il pannello Esportazione risorse.

  2. Visualizzate le risorse raccolte nel pannello Esportazione risorse. Un bordo indica se la risorsa è selezionata per l’esportazione o meno.

    Nota:

    Vengono esportate solo le risorse contrassegnate da un bordo. Fate clic su una miniatura per selezionarla o deselezionarla.

  3. Specificate le impostazioni di output per i formati file esportati e selezionate Impostazioni formato dal menu del pannello Esportazione risorse   .

  4. Visualizzate i file esportati immediatamente dopo un flusso di lavoro di esportazione e selezionate Accedi alla posizione dopo l'esportazione dal menu del pannello Esportazione risorse .

  5. Per generare i file, selezionate Esporta.

    Durante l’esportazione delle risorse, Illustrator crea delle sottocartelle nel percorso di esportazione per impostazione predefinita in base alle opzioni di ridimensionamento selezionate. Per esempio, se selezionate più formati di scala nel pannello Esportazione risorse, come 1x 2x, e 3x per esportare un file in formato PNG, Illustrator crea sottocartelle denominate 1x, 2x e 3x per i file esportati. Per i formati che non supportano le opzioni di ridimensionamento, Illustrator denomina le sottocartelle in base ai formati di file selezionati per l’esportazione (per esempio, SVG e PDF). 

    Per esportare file in una cartella senza creare sottocartelle, deselezionate l'opzione Crea sottocartelle dal menu del pannello Esportazione risorse   o dalla finestra di dialogo Esporta per schermi.

    Nota:

    Per modificare il percorso della cartella della risorsa da esportare, o per specificare informazioni quali il prefisso per i file, utilizzate la finestra di dialogo Esporta per schermi. Fate clic su  per aprire la finestra di dialogo Esporta per schermi. Tutte le opzioni impostate nel pannello Esportazione risorse vengono conservate nella finestra di dialogo Esporta per schermi.

Impostazioni di output per le risorse esportate

La finestra di dialogo Impostazioni formato consente di specificare le impostazioni di output per ogni tipo di file in cui è possibile esportare:

  • Nella finestra di dialogo Esporta per schermi, selezionate Impostazioni    per avviare la finestra di dialogo Impostazioni formato.
  • Nel pannello Esportazione risorse, selezionate il menu del pannello Esportazione risorse   e scegliete Impostazioni formato.

La distanza misurata tra due punti viene visualizzata nel pannello Informazioni. Per visualizzare il pannello Informazioni, selezionate Finestra Informazioni. Tutte le misure, a eccezione dell’angolo, sono espresse nelle unità di misura attualmente impostate per il documento.

Inserite delle impostazioni specifiche per il formato nella finestra di dialogo Impostazioni formato.
Inserite delle impostazioni specifiche per il formato nella finestra di dialogo Impostazioni formato.

Altri argomenti correlati

Avete una domanda o un'idea?

Chiedete alla community di utenti

Se avete domande o un'idea da condividere, partecipate alla community di Adobe Illustrator. Desideriamo ricevere il vostro feedback e ammirare le vostre creazioni.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?