Potete creare e modificare documenti e file usando vari elementi come pannelli, barre e finestre. La disposizione di questi elementi è detta area di lavoro (le aree di lavoro delle diverse applicazioni Creative Cloud condividono uno stesso aspetto, in modo da facilitare il passaggio da un’applicazione a un’altra). Potete adattare Illustrator al vostro modo di lavorare, selezionando un’area di lavoro tra quelle predefinite oppure creandone una personalizzata.

Schermata Home

Quando avviate Illustrator, viene visualizzata la schermata Home, che include le opzioni per:

  • Aprire le esercitazioni che possono aiutarvi a imparare e comprendere velocemente il concetto, il flusso di lavoro, i suggerimenti e i trucchi
  • Creare un nuovo documento o aprire un documento esistente

I contenuti della schermata Home sono personalizzati in base al vostro grado di familiarità con Illustrator e al vostro piano di iscrizione a Creative Cloud.

Interfaccia della schermata Home

La schermata Home mostra le seguenti schede e pulsanti a sinistra:

  • Home: fate clic su questa scheda per aprire la schermata Home
  • Informazioni: fate clic su questa scheda per aprire un elenco di esercitazioni di base e avanzate su Illustrator che vi aiutano a utilizzare l’applicazione. 
  • Crea nuovo: fate clic su questo pulsante per creare un nuovo documento. Potete creare un documento selezionando uno dei numerosi modelli e predefiniti disponibili in Illustrator. Per ulteriori informazioni, consultate Creare i documenti.
  • Apri: fate clic su questo pulsante per aprire un documento esistente in Illustrator.

Inoltre, potete utilizzare le seguenti icone per spostarvi dal documento alla schermata Home e viceversa:

  • Home (nell’angolo in alto più a sinistra): fate clic su questa icona per aprire la schermata Home mentre lavorate sul documento. L’icona Home viene visualizzata solo dopo aver avviato la creazione di un documento.
  • Indietro (una freccia nell’angolo in alto a sinistra): fate clic su questa icona per tornare al documento precedente. L’icona Indietro viene visualizzata sulla schermata Home solo dopo aver fatto clic sull’icona Home.

Disattivare la schermata Home quando nessun documento è aperto

  1. Selezionate Preferenze > Generali.

  2. Deselezionate Mostra la schermata Home quando non ci sono documenti aperti.

Nota:

Potete utilizzare le scelte rapide da tastiera per aprire un file (Ctrl/Comando + O) o creare un nuovo documento (Ctrl/Comando + N).

Panoramica dell’area di lavoro

  • Il riquadro applicazione raggruppa tutti gli elementi dell’area di lavoro in una singola finestra integrata che può essere utilizzata come una singola unità. Quando spostate o ridimensionate il riquadro applicazione o uno dei suoi elementi, tutti gli altri elementi al suo interno vengono regolati di conseguenza in modo da evitare sovrapposizioni. I pannelli non spariscono quando cambiate applicazione o se fate clic al di fuori dell’applicazione. Se usate più di un’applicazione, potete affiancarle sullo schermo o su più schermi. Se utilizzate Mac e preferite invece l’interfaccia libera classica, potete disattivare la funzione del riquadro applicazione. Selezionate Finestra > Riquadro applicazione per attivarlo o disattivarlo.
  • La barra dell’applicazione lungo il lato superiore contiene un controllo per cambiare area di lavoro, i menu (solo in Windows) e altri controlli per l’applicazione. In Mac, la barra dell’applicazione è disponibile solo se il riquadro applicazione è disattivato. È possibile attivarlo o disattivarlo utilizzando il menu Finestra.
  • Il pannello Strumenti contiene gli strumenti per creare e modificare immagini, disegni, elementi di pagina e così via. Gli strumenti correlati sono raggruppati.
  • Il pannello Controllo presenta le opzioni disponibili per l’oggetto corrente.
  • Nella finestra del documento è visualizzato il file su cui state lavorando. Le finestre del documento possono essere sotto forma di schede e, in alcuni casi, raggruppate e ancorate.
  • I pannelli permettono di controllare e modificare il lavoro. I pannelli possono essere raggruppati, impilati o ancorati.

Pannello Proprietà

Funzione introdotta nella versione di ottobre 2017 di Illustrator CC

Il pannello Proprietà di Illustrator consente di visualizzare le impostazioni e i comandi relativi all’attività o al flusso di lavoro in corso. Questo nuovo pannello è stato progettato per garantirvi la massima facilità di utilizzo e la possibilità di avere i comandi che vi servono sempre a portata di mano.

Il pannello Proprietà è disponibile per impostazione predefinita nell’area di lavoro Essenziali. Potete anche selezionare Finestra > Proprietà per visualizzarlo.

Per maggiori informazioni, consultate Pannello Proprietà.

Gestire finestre e pannelli

Nascondere o mostrare tutti i pannelli

  • Per nascondere o mostrare tutti i pannelli, compresi i pannelli Strumenti e Controllo, premete Tab.

  • Per nascondere o mostrare tutti i pannelli eccetto i pannelli Strumenti e Controllo, premete Maiusc+Tab.

    Suggerimento: se nelle preferenze Interfaccia è selezionata l’opzione Mostra automaticamente pannelli nascosti, potete visualizzare temporaneamente i pannelli nascosti. In Illustrator questa opzione è sempre attiva. Portate il puntatore sul bordo della finestra dell’applicazione (Windows®) o dello schermo (Mac OS®) e passate il mouse sulla fascetta che compare.

Visualizzare le opzioni dei pannelli

  1. Fate clic sull’icona del menu del pannello nell’angolo superiore destro del pannello.

    Suggerimento: potete aprire il menu di un pannello anche se questo è ridotto a icona.

Regolare la luminosità dei pannelli

  1. Nelle preferenze dell’interfaccia utente potete personalizzare l’interfaccia applicando una delle quattro opzioni di colore disponibili, pensate per l’ottimizzazione dell’esperienza dell’utente: Scuro, Medio scuro, Medio chiaro e Chiaro.

    Nota:

    Il colore area di lavoro in Illustrator viene associato alla luminosità dell’interfaccia utente per impostazione predefinita. Scegliete Preferenze > Interfaccia utente > Colore area di lavoro > Bianco per cambiare il colore dell’area di lavoro in bianco.

Immettere valori nei pannelli e nelle finestre di dialogo

Per immettere valori nei pannelli e nelle finestre di dialogo, potete usare gli stessi metodi. Potete anche eseguire semplici operazioni matematiche in tutte le caselle che accettano i valori numerici. Ad esempio, per spostare un oggetto selezionato di 3 unità a destra con le unità di misura correnti, non è necessario digitare la nuova posizione orizzontale ma è sufficiente digitare +3 dopo il valore corrente nel pannello Trasforma.

Immettere un valore in un pannello o in una finestra di dialogo

  1. Effettuate una delle operazioni seguenti:
    • A Fate clic sui pulsanti freccia nel pannello per aumentare o diminuire il valore.
    • B Digitate un valore nella casella, quindi premete Invio o A capo.
    • C Selezionate un valore nel menu associato alla casella.
    • D Trascinate il cursore.
    • E Trascinate il quadrante.

    Nota:

    Premere il tasto Comando/Ctrl mentre fate clic sui pulsanti freccia per aumentare o diminuire i valori numerici in frazioni. Ad esempio, se premete il tasto Comando/Ctrl mentre fate clic sulla freccia rivolta verso l’alto per aumentare lo spessore del tratto, il valore aumenta da 1 punto a 1,1 punti.

Calcolare i valori nei pannelli e nelle finestre di dialogo

  1. In una casella di testo che accetta i valori numerici, effettuate una delle seguenti operazioni:
    • Selezionate l’intero valore corrente e sostituitelo con un’espressione matematica.

    • Fate clic prima o dopo il valore corrente per usarlo come parte di un’espressione matematica.

  2. Digitate una semplice espressione matematica usando un singolo operatore, ad esempio + (più), - (meno), x (per), / (diviso) o % (percento).

    Ad esempio, 0p0 + 3 o 5mm + 4. Analogamente, 3cm * 50% equivale a 3 centimetri moltiplicato per 50%, ossia 1,50 cm, mentre 50pt + 25% equivale a 50 punti più il 25% di 50, ossia 62,5 punti.

  3. Premete Invio o A capo per applicare il calcolo.

Panoramica del pannello Controllo

Il pannello Controllo consente di accedere velocemente alle opzioni relative agli oggetti selezionati. Per impostazione predefinita, il pannello Controllo è agganciato alla parte superiore dell’area di lavoro.

Le opzioni visualizzate nel pannello Controllo variano a seconda del tipo di oggetto selezionato. Ad esempio, quando selezionate un oggetto di testo, il pannello Controllo visualizza opzioni di formattazione del testo e opzioni per modificare il colore, il posizionamento e le dimensioni dell’oggetto. Quando è attivo uno strumento di selezione, potete accedere a Imposta documento e Preferenze dal pannello Controllo.

Pannello Controllo
Pannello Controllo

A. Opzioni nascoste B. Collegamento a un altro pannello C. Menu del pannello 

Potete fare clic sul testo blu e sottolineato, nel pannello Controllo, per visualizzare una finestra di dialogo o pannello correlato. Ad esempio, fate clic sulla parola Traccia per visualizzare il pannello Traccia.

Modificare il tipo di comandi che appaiono nel pannello Controllo

  1. Selezionate o deselezionate le relative opzioni nel menu del pannello.

Aprire e chiudere un pannello o una finestra di dialogo dal pannello Controllo

  1. Fate clic sulla parola blu sottolineata per aprire il relativo pannello o finestra di dialogo.
  2. Per chiuderli, fate clic in un qualsiasi punto fuori dal pannello o dalla finestra di dialogo.

Agganciare il pannello al bordo inferiore dell’area di lavoro

  1. Scegliete Ancora al fondo nel menu del pannello Controllo.

Convertire il pannello Controllo in un pannello mobile

  1. Trascinatene la barra di spostamento (posizionata sul bordo sinistro del pannello) allontanandola dalla sua posizione corrente.

    Per riagganciare il pannello Controllo, trascinatene la barra di spostamento fino al bordo superiore o inferiore dello schermo (Mac OS) o della finestra del programma (Windows).

Modificare le modalità dello schermo

Potete modificare la visibilità della finestra del disegno e della barra dei menu usando le opzioni di modalità che si trovano sul fondo del pannello Strumenti. Per accedere ai pannelli quando siete in modalità schermo intero, posizionate il cursore sul bordo sinistro o destro dello schermo per far comparire i pannelli. Se li avete spostati dalla posizione predefinita, potete accedervi dal menu Finestra.

Potete scegliere uno dei seguenti metodi:

  • La modalità Presentazione mostra i disegni sotto forma di una presentazione, con menu applicazione, pannelli, guide e bordi nascosti.
  • La modalità schermo normale visualizza il disegno in una finestra standard, con la barra dei menu in alto e le barre di scorrimento ai lati.

  • Modalità schermo intero con barra dei menu visualizza il disegno in una finestra a schermo intero con la barra dei menu nella parte superiore e le barre di scorrimento.

  • Modalità Schermo intero visualizza il disegno in una finestra a schermo intero, senza barra del titolo né barra dei menu.

Usate il tasto F per passare tra le diverse modalità dello schermo.

Utilizzo della barra di stato

La barra di stato si trova nel margine inferiore sinistro della finestra del disegno. Visualizza una o più delle seguenti voci:

  • Livello di zoom corrente

  • Strumento attualmente in uso

  • Tavola da disegno attualmente in uso

  • Comandi di navigazione per più tavole da disegno

Cercate gli argomenti trattati nell’Aiuto e le risorse di Aiuto Adobe e Adobe Stock direttamente dall’area di lavoro di Illustrator. Selezionate una delle seguenti opzioni dal menu a discesa della casella di ricerca a destra della barra delle applicazioni:

  • Adobe Stock
  • Aiuto Adobe

Ricerca di risorse Adobe Stock

Direttamente da Illustrator, potete cercare illustrazioni e grafica vettoriale archiviate di alta qualità, curate ed esenti da royalty per tutti i vostri progetti creativi.

  1. Nella casella di ricerca nell’angolo in alto a destra dell’area di lavoro, inserite il nome dell’elemento da trovare.

  2. Premete Invio.

Nota:

Potete anche cercare risorse archiviate selezionando File > Ricerca in Adobe Stock.

Tutte le risorse di Adobe stock disponibili per una specifica query di ricerca vengono visualizzate in una finestra del browser separata.

Ricerca in Aiuto Adobe

Utilizzate la casella Cerca aiuto in per cercare argomenti trattati nell’Aiuto e contenuti online. Se disponete di una connessione Internet, potete accedere a tutti i contenuti nel sito Web dedicato alle risorse per la comunità di utenti. Se effettuate una ricerca senza alcuna connessione Internet, i risultati sono limitati al contenuto dell’Aiuto fornito con Illustrator.

  1. Nella casella di ricerca, digitate il nome dell’elemento (ad esempio della funzione, dell’applicazione o dello strumento) che vi interessa.

  2. Premete Invio.

Tutti gli argomenti disponibili nel centro risorse per la comunità di utenti vengono visualizzati in una finestra del browser a parte.

Usare Illustrator con la Touch Bar su MacBook Pro

Funzione introdotta nella versione di ottobre 2017 di Illustrator CC

Illustrator supporta la Touch Bar, un display multi-touch situato nella parte superiore della tastiera del nuovo MacBook Pro. Con la Touch Bar, potete accedere direttamente alle funzioni e ai comandi di Illustrator relativi all’operazione in corso sulla schermata principale. Quando lavorate con la Touch Bar, potete utilizzare i gesti che già conoscete, come il tocco, il trascinamento e lo scorrimento. Per maggiori informazioni, consultate Usare la Touch Bar con Illustrator.

Usare Illustrator con Microsoft Dial

Funzione introdotta nella versione di ottobre 2017 di Illustrator CC

Illustrator supporta il nuovo Microsoft Dial in Windows 10 Anniversary Edition e versioni successive o direttamente sul Surface Studio. Potete usare il Dial per regolare impostazioni e parametri dei vostri documenti Illustrator.

Mentre utilizzate Illustrator, tenete premuto il Dial per accedere alle seguenti opzioni:

  • Annulla/ripristina
  • Ordina
  • Zoom
  • Navigazione tavole da disegno
  • Strumenti, tra cui Ruota, Ridimensionamento, Pennello, Pennello tracciato chiuso e Gomma.

Per maggiori informazioni, consultate Supporto di Microsoft Dial in Illustrator.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online