透视图

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 工具库
      9. 设置首选项
      10. 触控工作区
      11. Illustrator 中的 Microsoft Surface Dial 支持
      12. 恢复、还原以及自动化
      13. 旋转视图
      14. 标尺、网格和参考线
      15. Illustrator 中的无障碍功能
      16. 安全模式
      17. 查看图稿
      18. 将 Touch Bar 与 Illustrator 结合使用
      19. 文件和模板
      20. 使用 Adobe Creative Cloud 同步设置
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. Documents
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 处理图像
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 创建 3D 对象
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 透视图
      14. 符号
      15. 绘制用于 Web 工作流程的像素对齐路径
    2. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    3. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    4. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    5. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    6. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    7. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    8. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 导出图稿
      2. 收集资源并批量导出
      3. 打包文件
      4. 创建 Adobe PDF 文件
      5. 提取 CSS | Illustrator CC
      6. Adobe PDF 选项
      7. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

透视图简介

在 Illustrator 中,您可以使用依照既有透视绘图规则运作的一套功能,在透视模式中轻松绘制或呈现图稿。

透视网格使您可以在平面上呈现场景,就像肉眼所见的那样自然。例如,道路或铁轨看上去像在视线中相交或消失一般。

Illustrator 中的以下功能有助于透视绘图:

  • 在文档中定义或编辑一个、两个和三个消失点透视的实用工具。

  • 互动控制不同的透视定义参数。

  • 在透视中直接创建对象。

  • 将现有对象置入透视中。

  • 在透视中变换对象(移动和缩放对象)。

  • 沿垂直平面移动或复制对象(垂直移动)。

  • 使用真实世界的度量单位,在透视中定义真实的工作对象并绘制对象。

透视网格预设

Illustrator 为一点、两点和三点透视提供了预设。

透视网格预设
透视网格预设

A. 1 点透视 B. 2 点透视(默认) C. 3 点透视 

要选择其中一个默认透视网格预设,请单击“视图”>“透视网格”,然后从必需的预设中选择。

定义网格预设

要定义网格设置,请单击“视图”>“透视网格”>“定义网格”。在“定义透视网格”对话框中,您可以为预设配置以下属性:

名称

要存储新预设,请从“名称”下拉列表选择“自定”选项。

文字

选择预设类型:一点透视、两点透视,或三点透视。

单位

选择测量网格大小的单位。这些选项是厘米、英寸、像素和磅。

缩放

选择查看的网格比例,也可自己设置画板与真实世界之间的度量比例。要自定义比例,请选择“自定”选项。在“自定缩放”对话框中,指定“画板”与“真实世界”之间的比例。

网格线间隔

此属性确定了网格单元格大小。

视角

想象有一个立方体,该立方体没有任何一面与图片平面(此处指计算机屏幕)平行。此时,“视角”是指该虚构立方体的右侧面与图片平面形成的角度。因此,视角决定了观察者的左侧消失点和右侧消失点位置。45°视角意味着两个消失点与观察者视线的距离相等。如果视角大于 45°,则右侧消失点离视线近,左侧消失点离视线远,反之亦然。

视距

观察者与场景之间的距离。

水平高度

为预设指定水平高度(观察者的视线高度)。水平线离地平线的高度将会在智能引导读出器中显示。

第三个消失点

在选择三点透视时将启用此选项。您可以在 X 和 Y 框中为预设指定 x、y 坐标。

要更改左侧网格、右侧网格和水平网格颜色,请从左侧网格、右侧网格和水平网格的下拉列表中选择颜色。您还可以使用“拾色器”选择自定义颜色。

使用“不透明度”滑块更改网格的不透明度。

要将网格存储为预设,请单击“存储预设”按钮。

编辑、删除、导入和导出网格预设

要编辑网格预设,请单击“编辑”>“透视网格预设”。在“透视网格预设”对话框中,选择要编辑的预设,然后单击“编辑”。

“透视网格预设”对话框
“透视网格预设”对话框

“透视网格预设选项”对话框将在编辑模式下打开。输入新的网格设置,然后单击“确定”保存新的网格设置。

您无法删除默认预设。要删除用户定义的预设,请在“透视网格预设”对话框中单击“删除”。

Illustrator 还允许您导入和导出用户定义的预设。要导出某个预设,请单击“透视网格预设”对话框中的“导出”。要导入一个预设,请单击“导入”。

移动透视网格

Illustrator 只能在 Illustrator 文档中创建一个网格。选择“透视网格”工具后,即可使用地平面构件在画板上移动网格以将其放在所需位置。

注意:

您必须选择“透视网格”工具来执行此任务,因为不选中该工具,地平面构件将不会显示。

若要移动透视网格,请执行下列操作:

  1. 从“工具”面板选择“透视网格”工具或按住 Shift+P。

  2. 拖放网格上的左或右地平面构件。将指针移向地平面点上时,指针将变为

使用左地平面构件在画板上移动透视网格
使用左地平面构件(显示为 A)在画板上移动透视网格

调整消失点、网格平面、水平高度、网格单元格大小和网格范围

您可以使用各个构件手动调整消失点、网格平面控件、水平高度和单元格大小。但是,仅在选择了“透视网格”工具时,这些构件才可见。

使用左侧和右侧消失点构件调整各自的消失点。注意,将指针移向消失点上时,指针会变为双向箭头指针 ()。

注意:

在 3 点透视中调节第三个消失点时,按住 Shift 键会限制为只能在纵轴上进行移动。

在两点透视网格中移动右侧消失点。
在两点透视网格中移动右侧消失点。

注意:

如果使用“视图”>“透视网格”>“锁定站点”选项锁定站点,则两个消失点将一起移动。

站点锁定时,两个消失点都将移动。
站点锁定时,两个消失点都将移动。

您还可使用各个网格平面控制构件调整左、右和水平网格平面。将指针移向网格平面控件上时,指针会变为双向箭头 ()。

在移动网格平面时按住 Shift 键,会使运动限制在单元格大小范围。

在两点透视中调整左和右网格平面
在两点透视中调整左和右网格平面

如果改变原点,则水平面的 x、y 坐标和垂直平面的 x 坐标将受到影响。在网格可见情况下,在透视中选择一个对象时,“变换”和“信息”面板中显示的 x 和 y 坐标将会随原点的变化一起变化。使用矩形工具或线条组工具绘制对象并按住 Shift 时,同时相关网格处于活动状态,您也会看到坐标测量值发生变化。如果将鼠标移向原点,指针会变为

注意:

如果移动标尺原点,将会看见站点。

改变标尺原点后看到站点
改变标尺原点后看到站点

A. 站点 B. 更改的标尺原点 

调整水平高度以更改观察者的视线高度。将指针移向水平线上时,指针会变为垂直双向箭头

在两点透视网格中调整水平高度
在两点透视网格中调整水平高度

您可以更改网格范围以定义平面上网格的范围。将指针移向网格范围构件上时,指针会变为

注意:

当网格线之间存在 1 个像素的间隙时,网格线会设置为在屏幕上显示。渐进放大将可看到,越接近消失点则网格线越多。

在两点透视网格中,将右网格范围向远离右侧消失点的方向移动
在两点透视网格中,将右网格范围向远离右侧消失点的方向移动

您还可调整网格范围来增大或减小垂直网格范围。

调整网格范围以减小垂直网格范围
调整网格范围以减小垂直网格范围

要增大或减小网格单元格大小,请使用网格单元格大小构件。将鼠标移向网格单元格大小构件时,指针会变为

注意:

当增大网格单元格大小时,网格单元格数量将减少。

通过拖动网格单元格大小构件来增大网格单元格大小
通过拖动网格单元格大小构件来增大网格单元格大小。

在透视中绘制新对象

要在透视中绘制对象,请在网格可见时使用线段组工具或矩形组工具。在使用矩形组工具或线段组工具时,您可以通过按住 Cmd (Mac OS) 或 Ctrl (Windows) 切换到透视选区工具。

选取上述工具后,您还可以使用键盘快捷键 1(左平面)、2(水平面)和 3(右平面)来切换活动平面。

注意:

“透视网格”不支持“光晕”工具。

当您在透视中绘制对象时,请使用“智能参考线”使对象与其他对象对齐。对齐方式基于对象的透视几何形状。当对象接近其他对象的边缘或锚点时会显示参考线。

您可以为任何矩形组工具或线段组工具使用数值(但“光晕”工具除外)。您可以像在常规模式中绘制对象一样为对象指定高度值和宽度值,只不过此时绘制的对象是在透视模式中。而且这些值是表示对象在真实世界中的大小。

注意:

在透视中进行绘制时,仍可使用适用于绘制对象的常规快捷键,例如 Shift/Alt+拖动 (Windows) 或 Option+拖动 (Mac OS)。

在透视中绘制时,对象可以对齐活动平面的网格线。对象将与单元格 1/4 距离内的网格线对齐。

您可以从“视图”>“透视网格”>“对齐网格”启用或禁用“对齐网格”,此选项默认为启用。

将对象附加到透视

如果您已经创建了对象,Illustrator 可让您将对象附加到透视网格的活动平面上。

向左、右或水平网格中添加对象:

  1. 选择要置入对象的活动平面。您可以使用 1、2、3 键盘快捷键命令或通过单击“透视网格构件”中立方体的一个面来选择活动平面。

  2. 单击“对象”>“透视”>“附加到现用平面”。

注意:

使用“附加到现用平面”命令不会影响对象外观。

使用透视释放对象

如果要释放带透视视图的对象,请单击“对象”>“透视”>“通过透视释放”选项。所选对象从相关的透视平面中释放,并可作为正常图稿使用。

注意:

使用“通过透视释放”命令不会影响对象外观。

在透视中引进对象

向透视中加入现有对象或图稿时,所选对象的外观和大小将发生更改。若要将常规对象加入透视,请执行下列操作:

  1. 使用“透视选区”工具选择对象。

  2. 通过使用平面切换构件或使用键盘快捷键 1(左平面),2(水平面),3(右平面)选择要置入对象的活动平面。

  3. 将对象拖放到所需位置。

在透视中选择对象

使用透视选区工具在透视中选择对象。透视选区工具提供了一个使用活动平面设置选择对象的选框。

开始使用透视选区工具进行拖动后,您可以在正常选框和透视选框之间选择,然后使用 1、2、3 或 4 快捷键在网格不同平面间切换。

变换对象

移动对象

要在透视中移动对象,请切换到“透视选区”工具 (Shift+V),然后使用方向键或鼠标拖放对象。

注意:

拖动对象时,使用各个键盘快捷键更改平面会更改对象的平面。

您还可以沿着与当前对象位置垂直的方向来移动对象。这个技巧在创建平行对象时很有用,如房间的墙壁。对于此移动:

  1. 使用“透视选区”工具选择对象。

  2. 按住 5 键不放,将对象拖动到所需位置。此操作将沿对象的当前位置平行移动对象。在移动时使用 Alt (Windows) 或 Option (Mac OS) 以及数字键 5,则会将对象复制到新位置,而不会改变原始对象。在“背面绘图”模式下,此操作可在原对象背面创建对象。

    沿其初始位置垂直移动矩形
    沿其初始位置垂直移动矩形

    注意:

    垂直移动对象时,方向键将不起作用。

使用键盘快捷键 Alt+拖动 (Windows) 或 Option+拖动 (Mac OS) 可复制对象。若要限制在透视中的移动,请在拖动时按 Shift 键。在垂直移动过程中,若要为对象移动指定精确位置,请参阅精确垂直移动

您还可以使用“再次变换”命令(“对象”>“变换”>“再次变换”)或键盘快捷键 Ctrl+D (Windows) 或 Cmd+D (Mac OS) 移动透视中的对象。此选项还适用于垂直移动对象。

注意:

绘制或移动对象时,键盘快捷键 5 表示垂直移动,键盘快捷键 1、2 和 3 表示平面切换,且仅使用主键盘有效而非扩展的数字小键盘。

精确垂直移动

要精确地垂直移动对象,请使用“透视选区”工具双击所需的平面构件。例如,双击右侧平面构件可设置“右侧消失平面”对话框中的选项。

所有对象的垂直移动设置选项(在所选网格平面上)
所有对象的垂直移动设置选项(在所选网格平面上)

所有对象精确垂直移动:

  1. 在位置方框中,指定需要移动对象的位置。默认情况下,对象的当前位置显示在对话框中。

  2. 为对象选择以下移动选项:

    不移动

    如果选择此选项,则在网格改变位置时对象将不移动。

    移动所有对象

    如果选择此选项,则平面上所有对象都将随网格一起移动。

    复制所有对象

    如果选择此选项,则平面上所有对象都将被复制。

    要在精确垂直移动中移动选中对象,请选择对象,然后双击所需平面构件。在这种情况下,将显示以下对话框:

通过拖动网格平面进行垂直移动

您还可通过使用网格平面控件拖动网格平面来垂直移动对象。在垂直移动对象时,对象被置入与其现有或当前位置平行的位置。

沿与其当前对象位置平行的方向移动对象:

  1. 从“工具”面板中选择“透视选区”工具或按住 Shift+V。

  2. 根据对象所在的网格平面按住 Shift 键并拖动网格平面控件。

    通过拖动右侧网格平面垂直移动矩形
    通过拖动右侧网格平面垂直移动矩形

沿与对象当前位置平行的方向创建一个对象副本:

  1. 从“工具”面板中选择“透视选区”工具或按住 Shift+V。

  2. 按住 Alt (Windows) 或 Option (Mac OS) 并拖动某个网格平面控件(由该对象所在的网格平面而定)。

自动平面定位

自动平面定位功能使您可通过给定对象高度或深度来创建对象。例如绘制一个立方体,需要知道立方体的顶面高度。使用自动平面定位功能,透视网格将自动调整水平网格平面以匹配立方体的顶面高度。

立方体的两个面
立方体的两个面

将水平网格平面调整为与立方体左侧面相同的高度
选中水平网格平面时,如果按住 Shift 并使用“透视选区”工具将指针移动到锚点上,水平网格平面将调整为与立方体左侧面相同的高度。其他网格平面会暂时隐藏。

网格将恢复到其原始状态
在使用矩形工具创建立方体顶面后,网格将恢复到其原始状态

在绘制或置入对象前,可据此推测对象高度:

  • 其他对象:转到某个锚点查看锚点标签,按住 Shift 键还可暂时隐藏其他平面。

  • 网格线:转到交叉点并按 Shift 键。更改处于此状态的平面会使该平面发生选定的偏移。

一旦对象完成绘制或被置入,推测模式将会重置,且所有平面都将恢复到正常可见性。

使用自动平面定位选项,在您通过按 Shift 键将鼠标移动到锚点或网格线交叉点上方时,您可以选择暂时移动活动平面。

“透视网格选项”对话框中提供自动平面定位选项。要显示该对话框,请双击“工具”面板中的“透视网格”工具图标。

自动平面定位选项
自动平面定位选项

移动平面以匹配对象

要在透视中绘制或加入与现有对象具有相同高度或深度的对象,请在透视中选择现有对象,单击“对象”>“透视”>“移动平面以匹配对象”以使相应的网格达到希望的高度和深度。现在您可以在透视中绘制或添加新对象。

在透视中缩放对象

您可以使用“透视选区”工具在透视中缩放对象。在透视中缩放对象时,适用以下规则:

  • 缩放在对象所在的平面上完成。缩放对象时,缩放高度或距离基于对象所在平面,而非当前平面或活动的平面。

  • 如有多个对象,则为处在相同平面上的对象完成缩放。例如,如果在右侧平面和左侧平面上都已选择多个对象,则与定界框所框住对象处于相同平面的所有对象,都将被缩放。

  • 垂直移动的对象在各自所在平面上缩放,而非当前平面或活动平面。

在透视中添加文本或符号

在网格可见时,您不能向透视平面直接加入文本或符号。但是,在正常模式下创建文本或符号后,可在透视中加入。

若要将文本或符号加入透视,请执行下列操作:

  1. 在网格可见时,使用“透视选区工具”选择现有文本或符号,并拖动到活动平面所需的位置。

  2. “控制”面板中提供“编辑文本”选项,位于“对象”>“透视”菜单下面。此外,您还可在隔离模式下编辑文本或双击文本对象进行编辑。

    含“编辑文本”选项的“控制面板”
    含“编辑文本”选项的“控制面板”

    A. 编辑文本 B. 编辑透视 C. 隔离选中对象 

    “控制”面板中还提供“编辑符号”选项,它位于“对象”>“透视菜单”下。此外,您还可在隔离模式下编辑符号或双击文本对象进行编辑。

    注意:

    根据是否正在编辑符号或文本,“控制”面板中的选项将变为“编辑符号”或“编辑文本”。

透视中的符号实例与展开的符号实例相同。就像编辑平面符号实例的符号定义一样,您可以编辑符号定义。但是,符号实例不能包含透视中不支持的图稿类型,如光栅图像、非本机图稿、封套、旧版文字和渐变网格。

注意:

替换符号、展开符号实例时断开链接以及重置转换等功能不适用于透视中的符号实例。

作为一种替换符号实例的解决方法,您可以在按住 Alt(对于 Windows)或 Option(对于 Mac OS)的同时拖动透视中的符号实例,并将其放置在符号面板中的符号上。但是,替换符号实例之前,请制作一份符号的副本,因为拖动符号实例时,之前的符号实例将从您的文档永久删除。

您可以使用与正常模式相同的方式编辑或修改文本。有关详细信息,请参阅创建文本

透视网格设置

您可以使用“视图”>“透视网格”配置“透视网格”设置。可用选项包括:

显示标尺

此选项仅显示沿真实高度线的标尺刻度。网格线单位决定了标尺刻度。

对齐网格

在透视中加入对象以及移动、缩放和绘制透视中的对象时,选择此选项可将对象对齐到网格。

锁定网格

此选项限制使用透视网格工具移动网格和进行其他网格编辑,仅可以更改可见性和平面位置。

锁定站点

在“锁定站点”选项选中时,移动一个消失点将带动其他消失点同步移动。如果未选中此选项,则此类移动操作互不影响,站点也会移动。

Adobe 徽标

登录到您的帐户