יצירת תמונות לווידאו

עודכן לאחרונה בתאריך 29 באוקטובר 2026

השתמשו בהגדרות קבועות מראש של Film & Video כדי ליצור תמונות בקנה מידה מתאים עם אזורים בטוחים לשידור ולפלט וידאו.

יצירת תמונות לפלט וידאו מחייבת מידות ויחסי גודל פיקסלים מסוימים, כדי להבטיח שהתוכן שלכם יוצג בצורה תקינה בצגי שידור ובמכשירי וידאו.

השתמשו בהליך הזה בעת יצירת תמונות סטילס, גרפיקות או כתוביות המיועדות לפרויקטי וידאו. הגדרות קבועות מראש של Film & Video מגדירות באופן אוטומטי את המסמכים עם יחס הגודל הנכון של הפיקסלים, וכוללות קווי עזר לאזור בטוח לפעולה ולאזור בטוח לכתוביות, בהתאם לדרישות השידור.לעריכת קליפי וידאו או ליצירת אנימציות פריימים, עיינו בנושאי האנימציה ועריכת הווידאו במקום זאת.

הבנת יחסי הגודל של פריימים ופיקסלים

יחס הגודל של הפריים הוא היחס בין הרוחב לגובה של מידות התמונה. פורמטי וידאו נפוצים כוללים 4:3 (הגדרה סטנדרטית) ו-16:9 (מסך רחב ובהגדרה גבוהה).

יחס הגודל של הפיקסלים הוא היחס בין הרוחב לגובה של כל פיקסל בנפרד. צגי מחשב משתמשים בפיקסלים מרובעים (יחס 1:1), בעוד שפורמטי וידאו כמו DV NTSC משתמשים בפיקסלים מלבניים (יחס 0.91). Photoshop מפצה באופן אוטומטי על ההבדלים הללו, כך שתמונות שנוצרו עם פיקסלים מרובעים מוצגות בצורה תקינה בפרויקטי וידאו.

כשעובדים עם הגדרות קבועות מראש לווידאו, התמונות עלולות להיראות מעוותות בצג המחשב, אך הן יוצגו בפרופורציות נכונות במכשירי פלט הווידאו.

השתמשו באזורים בטוחים לשידורי וידאו

אזורים בטוחים לפעולה ולכתוביות נועדו להתאים לחיתוך קצוות (overscan), כדי להבטיח שרכיבים חזותיים חשובים יישארו גלויים גם כשטלוויזיות צרכניות חותכות את קצוות התמונה. הגדרות קבועות מראש של Film & Video כוללות מדריכים שאינם מודפסים ומסמנים את הגבולות האלה:

  • אזור בטוח לכתוביות (המלבן הפנימי): הקפידו להשאיר את כל הטקסט בתוך האזור הזה כדי להבטיח קריאות בכל התצוגות
  • אזור בטוח לפעולה (המלבן החיצוני): הקפידו להשאיר את כל הרכיבים החזותיים החשובים בתוך האזור הזה
פתק

אזורים בטוחים חלים רק על תוכן שידורי ותוכן על קלטת וידאו. באספקה לאינטרנט או ל-CD, כל התמונה מוצגת, כך שאין צורך באזורים בטוחים.

יצירת מסמך וידאו

בחרו קובץ > חדש כדי לפתוח את תיבת הדיאלוג מסמך חדש.

מתוך הכרטיסיות שבחלק העליון, בחרו Film & Video.

בחרו הגדרה קבועה מראש המתאימה למערכת הווידאו שלכם, כגון NTSC DV, PAL או אפשרויות HDTV.

עברו על פרטי הקביעה המוגדרת מראש בלוח הימני ושנו את שם המסמך אם צריך.

לחצו על מתקדם כדי לאשר שיחסי הגובה-רוחב של הפיקסל תואמים לתבנית הווידאו הרצויה.

בחרו יצירה כדי לפתוח את המסמך החדש שלכם כשה‑Guides של האזור הבטוח גלויים.

המסמך החדש שלכם נפתח עם המידות הנכונות ויחס גובה-רוחב של פיקסל עבור תבנית הווידאו שבחרתם.קווים מנחים כחולים מסמנים את האזורים הבטוחים לפעולה ולכותרת.

עצה

כברירת מחדל, Photoshop מציג מסמכי וידאו כאשר האפשרות תיקון יחסי גודל של פיקסל מופעלת, וכך מראה כיצד התמונה שלכם תיראה בהתקני פלט של וידאו, במקום כיצד הפיקסלים הגולמיים נראים על צג המחשב שלכם.

התאמת הגדרות של יחס גובה-רוחב של פיקסל

פתחו את מסמך הווידאו ובחרו תצוגה > יחס גובה-רוחב של פיקסל.

בחרו מתפריט המשנה יחס גובה-רוחב של פיקסל התואם את תבנית הווידאו שלכם.

יצירת יחסי גודל מותאמים אישית של px

לתבניות וידאו ייעודיות, אפשר להגדיר ערכים מותאמים אישית ליחס גובה-רוחב של פיקסל.

הגדרת יחס גובה-רוחב מותאם אישית של פיקסל

בחרו תצוגה > יחסי גודל של px > יחסי גודל מותאמים אישית של px.

בתיבת הדו-שיח, הזינו ערך מספרי בשדה מקדם שמייצג את היחס המותאם אישית שלכם.

הקלידו שם תיאורי ליחס המותאם אישית.

בחרו אישור כדי לשמור את היחס המותאם אישית גם ב-תפריט תצוגה וגם בתיבת הדו-שיח מסמך חדש .

הסרת יחסי גודל מותאמים אישית של px

בחרו תצוגה > יחסי גודל של px > מחיקת יחסי גודל של px.

בחרו מהתפריט את היחס המותאם אישית שברצונכם להסיר.

לחצו על Delete כדי לאשר.

שחזור יחסי הגודל המוגדרים כברירת מחדל של px

בחרו תצוגה > יחסי גודל של פיקסל > איפוס יחסי גודל של פיקסל.

בחרו הוספה כדי לשחזר את יחסי ברירת המחדל תוך שמירה על היחסים המותאמים אישית שלכם, או בחרו אישור כדי לשחזר רק את יחסי ברירת המחדל ולמחוק את היחסים המותאמים אישית.

החלפת מצב של תיקון יחסי גודל של px

תיקון יחס גובה-רוחב של פיקסל מציג את התמונה שלכם כפי שהיא תיראה בהתקני פלט וידאו.ייתכן שתרצו להשבית את התצוגה המקדימה הזאת כדי לראות את נתוני הפיקסלים הגולמיים או לעבוד על פרטים מדויקים.

החלפה בין תצוגה מתוקנת לתצוגה לא מתוקנת

בחרו בView > Pixel Aspect Ratio Correction כדי להחליף את מצב התצוגה המקדימה.

סימן ביקורת מציין שהתיקון מופעל והתמונה מוצגת בפרופורציות מדויקות לוידאו. כשהתיקון מבוטל, אתם רואים את הייצוג הגולמי של הפיקסלים המרובעים.

עצה

כדי להציג את הגרסאות המתוקנת והלא מתוקנת בו-זמנית, בחרו בWindow > Arrange > New Window For [document name]. כשהחלון החדש ראשי, החליפו בין View > Pixel Aspect Ratio Correction כדי להציג את התצוגה הלא מתוקנת, ובמקביל לשמור על התיקון בחלון המקורי.

אוטומציה של משימות וידאו

‏Photoshop כולל פעולות וידאו מיוחדות שמבצעות אוטומציה של משימות נפוצות בהכנת וידאו.

טעינת פעולות וידאו

בחרו בWindow > Actions כדי להציג את הלוח Actions.

לחצו על סמל התפריט של הלוח. לחלופין, אפשר לבחור בסמל Actions‏ בקטע הגישה המהירה או המאפיינים.

בחרו בVideo Actions מהתפריט כדי לטעון את קבוצת הפעולות.

פעולות הוידאו שנטענו מסייעות במשימות כמו הגבלת הבהירות והרוויה לתקני שידור, שינוי גודל לפורמטי DVD, יצירת ערוצי Alpha, הפחתת ריצוד interlace, ויצירת שכבות-על בטוחות לכתוביות.

השלבים הבאים

אחרי יצירת מסמך הווידאו, הוסיפו את התוכן באמצעות כלים ושכבות רגילים של Photoshop.כשאתם עובדים עם תמונות מיובאות, Photoshop ממיר ומתאים את הגודל שלהן באופן אוטומטי כך שיתאימו ליחסי הגודל של הפיקסלים במסמך. בתהליכי עבודה של עריכת וידאו, בדקו את Create frame-based animations כדי להשתמש בלוח Timeline (ציר זמן) לעריכה ואנימציה לפי מסגרות. לייצוא תוכן וידאו מוגמר, השתמשו בFile > Export > Render Video.