הציבו קובצי Illustrator או PDF ב-Adobe Photoshop

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו איך להציב קובצי Illustrator ו-PDF ב-Adobe Photoshop כ-Smart Objects ליצירות אמנות ניתנות לשינוי קנה מידה ול-Transform (שינוי) ללא הרס.

הצבת קבצים כ-Smart Objects שומרת על איכות וקטורית ותומכת ב-Transform (שינוי) ללא הרס. אפשר להטמיע את הגרפיקה במסמך שלכם או לקשר לקובץ החיצוני.

הצבת קובץ מתפריט File

פתחו את מסמך ה-Photoshop שבו אתם רוצים להציב את הגרפיקה.

בחרו File > Place Embedded כדי להטמיע את הגרפיקה, או File > Place Linked כדי ליצור Smart Object מקושר.

נווטו אל קובץ ה-Illustrator או ה-PDF שלכם, בחרו אותו ואז בחרו Place.

אם אתם מציבים קובץ PDF או Illustrator עם כמה עמודים או תמונות, בחרו את הפריט הרצוי, הגדירו את אפשרויות החיתוך ואז בחרו OK.

מקמו מחדש או בצעו שינוי לגרפיקה על ידי גרירת הידיות או הזנת ערכים בסרגל האפשרויות.

בחרו Commit בסרגל האפשרויות, או הקישו על Enter ‏(Windows) או על Return ‏(macOS), כדי להציב את הגרפיקה בשכבה חדשה.

גררו קובץ מ-Windows Explorer או מ-macOS Finder אל מסמך Photoshop פתוח כדי להציב אותו במהירות. לחצו לחיצה ממושכת על Alt ‏(Windows) או על Option ‏(macOS) בזמן הגרירה כדי ליצור אוטומטית Smart Object מקושר.

הצבת קובץ מ-Bridge

ב-Adobe Bridge, נווטו אל קובץ ה-Illustrator או ה-PDF שברצונכם להציב ובחרו אותו.

בחרו File > Place > In Photoshop.

אם אתם מציבים קובץ PDF או Illustrator, הגדירו את האפשרויות בתיבת הדו-שיח Place PDF, ואז בחרו OK.

מקמו מחדש או בצעו Transform (שינוי) לגרפיקה לפי הצורך, ואז בחרו Commit בסרגל האפשרויות, או הקישו על Enter ‏(Windows) או על Return ‏(macOS).

הגדרת אפשרויות להצבת PDF

כשאתם מציבים קובץ PDF או Illustrator, תיבת הדו-שיח Place PDF מספקת אפשרויות לבחירת תוכן ולהגדרת אזור החיתוך.

תחת Select בתיבת הדו-שיח, בחרו Page או Image בהתאם לרכיבים שברצונכם לייבא. אם ה-PDF מכיל כמה עמודים או תמונות, בחרו את התמונה הממוזערת של העמוד או התמונה שברצונכם להציב.

השתמשו בתפריט Thumbnail Size כדי להתאים את תצוגת התמונה הממוזערת בחלון התצוגה המקדימה. בחרו באפשרות התאם לעמוד כדי להתאים תמונה ממוזערת אחת בחלון התצוגה המקדימה.

תחת אפשרויות, בחרו אפשרות מתפריט חתוך אל כדי להגדיר איזה חלק ממסמך ה-PDF או ה-Illustrator ייכלל:

Bounding Box (תיבה תוחמת): מבצע חיתוך לאזור המלבני הקטן ביותר שמכיל את כל הטקסט והגרפיקה, ומסיר שטח לבן מיותר.

תיבת מדיה: מבצע חיתוך לגודל העמוד המקורי כפי שהוא מוגדר ב-PDF.

תיבת חיתוך: מבצע חיתוך לאזור החיתוך או לשולי החיתוך שצוינו בקובץ ה-PDF.

תיבת גלישה: מבצע חיתוך לאזור הייצור המיועד; אזור הגלישה מאפשר מרווחי בטיחות לחיתוך, קיפול וגזירה.

תיבת Trim: מבצע חיתוך לגודל החיתוך הסופי המתוכנן של העמוד לאחר הייצור.

תיבת גרפיקה: מבצע חיתוך לאזור שהוגדר להצבת תוכן PDF ביישומים אחרים.

Transform (שינוי) של גרפיקה ממוקמת

לאחר ההצבה, הגרפיקה מופיעה ממורכזת במסמך שלכם בתוך Bounding Box (תיבה תוחמת). אפשר לשנות את המיקום שלה ולבצע עליה Transform (שינוי) לפני אישור ההצבה.

מיקום ושינוי קנה מידה: כדי לשנות את מיקום הגרפיקה, מקמו את המצביע בתוך ה-Bounding Box (תיבה תוחמת) וגררו אותו למיקום חדש, או הזינו ערכי X ו-Y בסרגל האפשרויות כדי למקם את נקודת המרכז של הגרפיקה.

כדי לשנות את קנה המידה של הגרפיקה, גררו ידית פינה של ה-Bounding Box (תיבה תוחמת). לחצו והחזיקו את Shift בזמן הגרירה כדי לשמור על הפרופורציות, או הזינו ערכי אחוזים של W ו-H בסרגל האפשרויות.

סיבוב והתאמת נקודת המרכז: כדי לסובב את הגרפיקה, מקמו את המצביע מחוץ ל-Bounding Box (תיבה תוחמת) עד שהוא יהפוך לחץ מעוקל, ואז גררו. לסיבוב מדויק, הזינו ערך במעלות בשדה סיבוב שבסרגל האפשרויות.

כדי להתאים את נקודת המרכז שסביבה הגרפיקה מסתובבת, גררו אותה למיקום חדש או בחרו ידית בסמל נקודת מרכז שבסרגל האפשרויות.

הטיה ועיוות: כדי להטות את הגרפיקה, לחצו והחזיקו את Ctrl ‏(Windows) או Command ‏(macOS) בזמן גרירת ידית של ה-Bounding Box (תיבה תוחמת).

כדי לעוות את הגרפיקה, בחרו עריכה > Transform (שינוי) > עיוות, ואז בחרו הגדרה קבועה מראש של עיוות מתפריט סגנון עיוות שבסרגל האפשרויות. אם בחרתם באפשרות מותאם אישית, גררו נקודות בקרה, מקטעי רשת או אזורים בתוך הרשת כדי ליצור אפקט עיוות מותאם אישית.

הגדירו את האפשרות Anti-Alias: בעת הצבת קובצי PDF, ‏EPS או Illustrator, הגדירו את האפשרות Anti-Alias בסרגל האפשרויות לפני האישור. בחרו בתיבת הסימון כדי למזג את פיקסלי הקצה בצורה חלקה במהלך הרסטריזציה, או בטלו את הבחירה כדי לקבל מעברים עם קצוות חדים.

אשרו או בטלו את ההצבה

בחרו באפשרות אישור בסרגל האפשרויות, או הקישו על Enter ‏(Windows) או Return ‏(macOS), כדי להציב את הגרפיקה כ-Smart Object ב-Layer (שכבה) חדשה.

כדי לבטל את ההצבה בלי להוסיף את הגרפיקה, בחרו בטל בסרגל האפשרויות או הקישו על Esc.

לאחר האישור, יצירת האומנות שהוצבה הופכת ל-Layer (שכבה) מסוג Smart Object, שבה אפשר להמשיך לערוך, לשנות את קנה המידה ולבצע Transform (שינוי) באופן לא הרסני.לחצו לחיצה כפולה על התמונה הממוזערת של Smart Object בלוח השכבות (Layers) כדי לערוך את התוכן שלו.