שמירה וטעינה של בחירות

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו כיצד לשמור בחירות כערוצי Alpha ולטעון אותן מחדש לסשנים עתידיים של עריכה.

בחירות השמורות כערוצי Alpha מאפשרות לשמור בחירות מורכבות ולהשתמש בהן שוב מאוחר יותר, מבלי ליצור אותן מחדש מאפס.

השתמשו בערוצי Alpha כשאתם צריכים לשמור בחירה לעריכה עתידית, להחיל את אותה בחירה על מספר שכבות, או להעביר בחירות בין מסמכים.ערוצי Alpha שומרים בחירות כמסכות בגווני אפור שניתנות לעריכה ב-לוח Channels, כך שתוכלו לטעון אותן מחדש, לשנות אותן או לשלב אותן עם בחירות אחרות בכל עת.

למידע על יצירת מסכות מאפס או עריכת אפשרויות ערוץ, ראו יצירה ועריכה של מסכות ערוץ Alpha. כדי להבין איך מסכות וערוצים עובדים מבחינה רעיונית, ראו מידע על מסכות וערוצי Alpha.

שמירה מהירה של בחירה

צרו בחירה באמצעות כל כלי Selection (בחירה).

בחרו ב-Window > Channels כדי לפתוח את לוח Channels אם הוא לא מוצג.

לחצו על לחצן Save Selection בתחתית לוח Channels.

ערוץ Alpha חדש מופיע ב-לוח Channels עם שם אוטומטי (Alpha 1, Alpha 2 וכן הלאה).הבחירה נשמרה עכשיו ואפשר לטעון אותה מחדש בכל פעם שתצטרכו.

עצה

תנו לערוצי Alpha שמות תיאוריים (כמו "קווי מתאר של האובייקט" או "מסכת שמיים") כדי לזהות במהירות את תוכנם במסמכים עם מספר בחירות שמורות.כדי לשנות את שם הערוץ, לחצו פעמיים על השם שלו בלוח Channels.

שמירת בחירה עם אפשרויות

צרו בחירה באמצעות כל אחד מכלי הבחירה.

בחרו Select ‏> Save Selection.

בחרו יעד מהתפריט Document כדי לשמור בתמונה הנוכחית, בתמונה פתוחה אחרת עם מידות px תואמות, או בתמונה חדשה.

בחרו New מתפריט Channel כדי ליצור ערוץ אלפא חדש, או בחרו ערוץ קיים כדי לשלב איתו את הבחירה.

הקלידו שם תיאורי בשדה Name אם אתם יוצרים ערוץ חדש.

אם שומרים לערוץ קיים, בחרו פעולה: Replace Channel מחליף את התוכן הקיים, Add to Channel משלב את שתי הבחירות, Subtract From Channel מסיר את הבחירה החדשה מהבחירה הקיימת, או Intersect With Channel משאיר רק אזורים חופפים.

לחץ על OK.

טעינת בחירה מלוח Channels

בחרו Window > Channels כדי לפתוח את לוח Channels אם הוא אינו גלוי.

בחרו את ערוץ ה-Alpha שמכיל את הבחירה שברצונכם לטעון.

לחצו על לחצן טעינת הבחירה בחלק התחתון של הלוח.

לחצו על ערוץ הצבעים המשולב (RGB,‏ CMYK או Lab) בקרבת החלק העליון של הלוח כדי לחזור לעריכה רגילה.

הבחירה השמורה מופיעה כבחירה פעילה בתמונה.

שיטות טעינה חלופיות

אפשר גם לטעון בחירות באמצעות קיצורי דרך במקלדת בלוח הערוצים:

  • גררו את ערוץ ה-Alpha ללחצן טעינת הבחירה
  • Ctrl + הקלקה (Windows) או Command + הקלקה (macOS) על התמונה הממוזערת של ערוץ ה-Alpha
  • Ctrl + Shift + הקלקה (Windows) או Command + Shift + הקלקה (macOS) כדי להוסיף את הערוץ לבחירה קיימת
  • Ctrl + Alt + הקלקה (Windows) או Command + Option + הקלקה (macOS) כדי לבצע Subtract (החסרה) של הערוץ מבחירה קיימת
  • Ctrl + Alt + Shift + הקלקה (Windows) או Command + Option + Shift + הקלקה (macOS) כדי לטעון את החיתוך בין הערוץ לבין בחירה קיימת

טעינת בחירה בין מסמכים

פתחו גם את מסמך המקור שמכיל את הבחירה השמורה וגם את מסמך היעד שבו תרצו להשתמש בה.

הפעילו את מסמך היעד על ידי לחיצה על החלון שלו.

בחרו באפשרות Select > Load Selection.

בחרו את מסמך המקור מהתפריט מסמך.

בחרו את הערוץ שמכיל את הבחירה מהתפריט ערוץ.

בחרו באפשרות היפוך אם תרצו לטעון את האזורים שלא נבחרו במקום את האזורים הנבחרים.

אם לתמונת היעד יש כבר בחירה פעילה, בחרו פעולה: בחירה חדשה מחליפה כל בחירה קיימת, הוספה לבחירה משלבת בין שתי הבחירות, החסרה מהבחירה מסירה את הבחירה שנטענה מהבחירה הקיימת, או חיתוך עם הבחירה משאירה רק את האזורים החופפים.

לחץ על OK.

הבחירה השמורה מופיעה כבחירה פעילה במסמך היעד.כעת אפשר להחיל התאמות, מסננים או עריכות אחרות על האזור הנבחר.

פתק

בעת טעינת בחירות בין מסמכים, חובה ששתי התמונות יהיו בעלות מידות פיקסלים זהות, כדי להבטיח התאמה מדויקת. אם המידות שונות, הבחירה עלולה לא להתאים כראוי לתוכן המיועד.