שכפול, פיצול ומיזוג ערוצים

עודכן לאחרונה בתאריך 29 באוקטובר 2026

ניהלו נתוני ערוצים בתמונות ובפורמטים של קבצים ב-Photoshop על ידי שכפול, פיצול או מיזוג ערוצים.

עבודה עם ערוצים מעניקה לכם שליטה מדויקת בנתוני צבע ותמונה. אולי תצטרכו להעתיק ערוץ בין תמונות כדי להתאים התאמות צבע, לחלץ ערוצים בודדים כקבצי גווני אפור לעריכה מיוחדת, או לשלב קבצי גווני אפור מופרדים בחזרה לתמונה מאוחדת. פעולות אלה עוזרות לכם לשמור על נתוני ערוצים בעת מעבר בין פורמטים של קבצים, לגבות ערוצים לפני עריכתם, או ליצור מסכות ערוצים מבחירות קיימות.

לפני שתתחיל

הקפידו שיהיו לכם:

  • Photoshop פתוח עם תמונה אחת לפחות שמכילה ערוצים
  • תמונת יעד עם מידות פיקסלים תואמות (אם משכפלים בין תמונות)
  • תמונה משוטחת ללא שכבות (אם מפצלים ערוצים)
  • כמה תמונות גווני אפור פתוחות עם מידות פיקסלים זהות, כולן משוטחות (אם ממזגים ערוצים)

שכפול ערוץ בתוך אותה תמונה

בחלונית Channels, בחרו בערוץ הרצוי לשכפול.

גררו את הערוץ ללחצן ‎'יצירת ערוץ חדש'‎ בתחתית הלוח.

התוצאה: הערוץ המשוכפל מופיע בתחתית לוח הערוצים עם שם ברירת מחדל. לחצו פעמיים כדי לשנות את שמו.

שכפול ערוץ לתמונה אחרת

הקפידו שתמונת היעד תהיה פתוחה ושתתאים למידות הפיקסלים של תמונת המקור.

בחלונית Channels, בחרו בערוץ הרצוי לשכפול.

בחרו בשיטת השכפול המועדפת עליכם:

  • שיטה מהירה: גררו את הערוץ מלוח הערוצים ישירות לחלון תמונת היעד
  • שיטה מדויקת: בחרו ב'בחירה > הכול', ולאחר מכן ב'עריכה > העתקה'. בתמונת היעד, בחרו בערוץ הרצוי ובחרו ב'עריכה > הדבקה'
  • שיטה מתקדמת: בחרו ב'שכפול ערוץ' מתפריט חלונית הערוצים כדי לגשת לאפשרויות נוספות
פתק

בעת ההדבקה, התוכן החדש מחליף את נתוני הערוץ הקיימים.

לשליטה מתקדמת בשכפול, בחרו ב'שכפול ערוץ' מתוך תפריט הלוח של הערוצים:

  • תנו שם לערוץ המשוכפל
  • בחרו יעד מתפריט המסמך, או בחרו ב'חדש' כדי ליצור תמונה בערוץ יחיד במצב Multichannel
  • בחרו באפשרות 'היפוך' כדי להפוך את האזורים הנבחרים והמוסווים בעותק

פיצול ערוצים לתמונות גווני אפור נפרדות

אם לתמונה שלכם יש כמה Layers (שכבות), בחרו בLayer > שטח תמונה.

בחרו בפיצול ערוצים מתפריט לוח הערוצים.

תוצאה: הקובץ המקורי נסגר בלי לשמור אותו. כל ערוץ נפתח כתמונת גווני אפור נפרדת, עם שם הקובץ המקורי בתוספת קיצור הערוץ (לדוגמה, "Portrait_R" עבור הערוץ האדום).

שמרו ועבדו על תמונות גווני האפור האלה בנפרד.

תהליך העבודה הזה משמר את נתוני הערוצים כשמשתמשים בפורמטי קבצים שלא תומכים בערוצים.

מיזוג תמונות גווני אפור לערוצים

פתחו את כל תמונות גווני האפור שרוצים למזג.

הקפידו שכל תמונה תהיה משוטחת, במצב גווני אפור, ושיש לה מידות פיקסלים זהות.

הגדירו תמונת גווני אפור כלשהי כראשית ובחרו במיזוג ערוצים מתפריט לוח הערוצים.

במצב, בחרו את מצב הצבע הרצוי:

  • RGB: נדרשות 3 תמונות
  • CMYK: דורש 4 תמונות

אם המספר בערוצים אינו תואם את מספר התמונות הפתוחות, הזינו ערך אחר.

פתק

ערכים לא תואמים עוברים אוטומטית למצב Multichannel.

בחרו בOK, ולאחר מכן הקצו כל תמונת מקור לערוץ בתיבת הדו-שיח.

לתמונות מרובות ערוצים, בחרו בהבא כדי להקצות את הערוצים הנותרים, ולאחר מכן בחרו בOK.

תוצאה: התמונה המשולבת מופיעה בחלון ללא כותרת. תמונות המקור בגווני אפור נסגרות בלי שינויים.

במצב Multichannel, התמונות משתמשות בערוצי Alpha או ערוצי ספוט במקום בערוצי צבע סטנדרטיים.

שחזור קובצי DCS עם קישורים שבורים

אם קובצי ה-DCS מאבדים את הקישורים שלהם ולא ניתן לפתוח או להדפיס אותם:

פתחו את קובצי הערוצים הנפרדים.

מזגו אותן לכדי תמונת CMYK באמצעות השלבים שלמעלה.

שמרו מחדש כקובץ DCS EPS.