השתמשו בלוחות יצירה כדי לפרוס עיצובים

עודכן לאחרונה בתאריך 29 באוקטובר 2026

בחרו בכלי Artboard (לוח יצירה), ציירו על בד הציור ושנו את הגודל לפי הצורך כדי לעצב עבור כמה Screens במסמך אחד.

לוחות יצירה מייעלים תהליכי עבודה כשצריך תצוגה מקדימה של אופן הפעולה של עיצוב בגדלים שונים של מסך או ליצור וריאציות זו לצד זו.

התהליך הזה יוצר לוח יצירה חדש על בד ציור קיים. השתמשו בלוחות יצירה כשאתם מעצבים למספר מכשירים, משווים בין וריאציות של פריסה או מארגנים עיצובי עמודים בתוך מסמך Photoshop אחד. כדי ליצור מסמכים חדשים עם לוחות יצירה שכבר הוגדרו, בחרו במקום זאת באפשרות קובץ > חדש והפעילו את תיבת הסימון לוחות יצירה.

ציור והגדרה של לוח יצירה

בחרו בכלי לוח יצירה מסרגל הכלים. אם אינכם רואים אותו, בחרו והחזיקו את הכלי הזזה כדי להציג כלים קשורים, ואז בחרו ב-לוח יצירה.

גררו על בד הציור כדי לצייר את לוח היצירה שלכם בכל גודל.

שנו את גודל משטח היצירה, במידת הצורך. בסרגל האפשרויות של הכלי, בחרו גודל קבוע מראש מהתפריט המוקפץ Size. לחלופין, תוכל לשמור על הגודל המותאם האישית של משטח היצירה.

כשלוח היצירה מסומן, בחרו באפשרות Layer > שינוי שם לוח היצירה, הקלידו שם תיאורי והקישו על Return או Enter.

הוסיפו את רכיבי העיצוב שלכם. אפשר להוסיף אובייקטים חכמים, שכבות וקבוצות שכבות ישירות ללוח היצירה.

לאחר שיצרתם לוח יצירה, כל הרכיבים שהוא מכיל נחתכים לגבולות שלו ומקובצים בלוח Layers. אפשר להוסיף לוחות יצירה נוספים באמצעות הסמלים + שמופיעים לצד לוח יצירה מסומן, או על ידי חזרה על התהליך עבור כל פריסה חדשה.

עצה

החזיקו את Option ‏(macOS) או את Alt ‏(Windows) ובחרו בסמל + כדי לשכפל לוח יצירה על כל התוכן שלו.

לוחות יצירה פועלים באופן עצמאי, כך שאפשר להחיל על כל אחד מהם התאמות, מסננים או סגנונות שונים בלי להשפיע על האחרים. כדי לייצא לוחות יצירה נפרדים כקבצים נפרדים, בחרו קובץ > ייצוא > לוחות יצירה לקבצים.

כדי לקבל יותר שליטה על המראה של לוח היצירה, התאימו את צבע הרקע המט והגדרות הגבול ב-העדפות > ממשק > מראה > לוחות יצירה.