סיבוב שכבה

עודכן לאחרונה בתאריך 29 באוקטובר 2026

השתמשו ב-Transform (שינוי) של Rotate כדי לסבב את תוכן ה-Layer (שכבה) בכל זווית, עם מעצורים אופציונליים של 15 מעלות.

כשמסבבים Layer (שכבה), התוכן שלו מסתובב סביב נקודת המרכז – שאר ה-Layers (השכבות) במסמך נשארות במקומן.כדי לסבב כמה שכבות בו-זמנית, צרו קישור ביניהן או קבצו אותן לקבוצה.כדי לסבב את כל בד הציור, השתמשו בImage > Image Rotation.

סיבוב של Layer (שכבה) מאפשר לכם להתאים את הקומפוזיציה, לתקן את היישור או ליצור פריסות דינמיות על ידי סיבוב התוכן של ה-Layer (שכבה) בלי להשפיע על שאר ה-Layers (השכבות) במסמך.

סיבוב ה-Layer (שכבה)

בלוח Layers, בחרו את ה-Layer (שכבה) שברצונכם לסובב.

נקו בחירה פעילה במסמך על ידי בחירת Select > Deselect.

בחרו Edit > Transform > Rotate.

העבירו את הסמן מעבר ל-Bounding Box (תיבה תוחמת) עד שהוא יהפוך לחץ דו-צדדי מעוקל, ואז גררו כדי לסבב את ה-Layer (שכבה).החזיקו את Shift לחוץ בזמן הגרירה כדי להגביל את הסיבוב לקפיצות של 15 מעלות.

הקישו על Enter (ב-Windows) או על Return (ב-macOS) כדי להחיל את הסיבוב, או הקישו על Esc כדי לבטל.

עצה

אפשר גם לבחור בEdit > עריכה חופשית כדי לגשת לסיבוב וליתר אפשרויות ה-Transform (שינוי) בפעולה אחת.

אפשר להשתמש בהחלת שינויים למידע מלא על אפשרויות ה-Transform (שינוי), כולל קנה מידה, הטיה, עיוות ופרספקטיבה.