מיקום קובץ ב-Photoshop

עודכן לאחרונה בתאריך 29 באוקטובר 2026

השתמשו בפקודה 'מקום' או בגרירה ושחרור כדי להוסיף קבצים למסמך שלכם.

כשאתם ממקמים קובץ, Photoshop מוסיף אותו כ-Smart Object, סוג מיוחד של שכבה ששומר על איכות הקובץ המקורי. הקובץ שמוקם הופך לשכבה חדשה שאפשר למקם, לשנות את הגודל שלה ולבצע עליה Transform (שינוי). האפשרות הזו פועלת עם רוב התבניות שנתמכות ב-Photoshop, כולל JPEG,‏ PNG,‏ TIFF,‏ PSD ורבות אחרות.

Smart Objects מקשרים לנתוני הקובץ המקורי ומתייחסים לרזולוציה המקורית, כך שתוכלו לשנות את קנה המידה שלהם בלי לאבד את איכות התמונה.

הוספת קובץ למסמך

פתחו את מסמך ה-Photoshop שאליו אתם רוצים להוסיף את הקובץ.

בחרו File > Place Embedded או File > Place Linked מהתפריט.

בדפדפן הקבצים, בחרו את הקובץ שברצונכם למקם ובחרו Place.בדפדפן הקבצים, בחרו את הקובץ שברצונכם למקם ובחרו Place.הקובץ מופיע בתוך Bounding Box (תיבה תוחמת) במרכז המסמך שלכם.

גררו בתוך ה-Bounding Box (תיבה תוחמת) או את ידיות הפינה כדי לשנות את גודלו.החזיקו את Shift לחוץ בזמן הגרירה כדי לשמור על הפרופורציות המקוריות.

בחרו ביצוע בשורת האפשרויות או הקישו על Enter ‏(Windows) או Return ‏(macOS) כדי להשלים את המיקום.

הקובץ מופיע כשכבת Smart Object בלוח שכבות.תראו סמל קטן של דף בתמונה הממוזערת של השכבה.

שיטות מיקום חלופיות

אפשר למקם קבצים באמצעות השיטות האלה:

  • שיטת הגרירה והשחרור: גררו קובץ ישירות מ-Windows Explorer או מ-macOS Finder אל המסמך הפתוח שלכם. הקובץ מופיע במקום שבו שחררתם אותו.
  • שיטת השילוב עם Adobe Bridge: ב-Adobe Bridge, בחרו קובץ ובחרו קובץ > מקום > ב-Photoshop כדי למקם אותו במסמך ה-Photoshop הראשי שפתוח כעת.

שתי השיטות יוצרות Smart Objects ומציגות את אותן אפשרויות שינוי.

שינוי של תוכן שמוקם

כל עוד Bounding Box (תיבה תוחמת) פעילה, תוכלו להחיל את השינויים האלה:

  • שינוי גודל: גררו את אחת מנקודות האחיזה בפינות. החזיקו את Shift כדי לשמור על הפרופורציות.
  • סיבוב: הציבו את הסמן מחוץ לתיבה התוחמת עד שהוא יהפוך לחץ מעוקל, ואז גררו כדי לסובב.אפשר גם להזין ערך סיבוב מדויק בסרגל האפשרויות.
  • שינוי מיקום: גררו בכל מקום בתוך התיבה התוחמת כדי להזיז את התוכן שהוצב. הזינו ערכי X ו-Y מדויקים בסרגל האפשרויות לקבלת מיקום מדויק.
  • הטיה: החזיקו את Ctrl (Windows) או Command (macOS) וגררו נקודת אחיזה בצד כדי ליצור אפקט הטיה.
עצה

אם הקובץ שהוצב גדול יותר מהמסמך שלכם, Photoshop משנה את גודלו באופן אוטומטי כך שיתאים, בזמן שהוא שומר על יחסי הגודל.

הצבה מוטבעת ומקושרת

כשמציבים קבצים, אפשר לבחור בין שתי אפשרויות:

  • הצבה מוטבעת: שומרת את נתוני הקובץ בתוך המסמך שלכם. גודל הקובץ גדל, אבל כל התוכן עצמאי.
  • הצבה מקושרת: שומרת הפניה לקובץ החיצוני. שינויים בקובץ המקורי מתעדכנים ב-Photoshop, וגודל המסמך שלכם נשאר קטן יותר.

בחרו בהצבה מוטבעת כשאתם רוצים מסמך עצמאי. בחרו בהצבה מקושרת כשאתם צריכים לעדכן תוכן במספר מסמכים או לשמור על גודל קובץ קטן יותר.

עריכת Smart Object שהוצב

כדי לערוך Smart Object שהוצב בשלב מאוחר יותר, לחצו לחיצה כפולה על התמונה הממוזערת שלו בלוח Layers.

ערכו את השינויים שלכם ב-Smart Object, כשהתוכן נפתח בחלון חדש.

שמרו את קובץ ה-Smart Object כדי לראות עדכונים במסמך הראשי שלכם.