שמירת תמונות בפורמט TIFF

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו איך להשתמש באפשרות קובץ > שמירה בשם כדי לייצא תמונות עם אפשרויות דחיסה, עומק סיביות ו-Layer (שכבה) ב-Adobe Photoshop במחשב השולחני.

TIFF (Tagged Image File Format) הוא פורמט רסטר גמיש הנתמך על ידי כמעט כל יישומי הצביעה, עריכת התמונות ועימוד הדפים, מה שהופך אותו לאידיאלי לתהליכי עבודה בין-יישומיים ולאחסון ארכיוני.

השתמשו בפורמט TIFF כשאתם צריכים קובץ תואם באופן נרחב שמשמר את איכות התמונה ומציע גם אפשרויות דחיסה. קובצי TIFF יכולים לשמר שכבות, שקיפות ועומק סיביות גבוה, או להיות משוטחים לתאימות מקסימלית.הפורמט הזה תומך בקבצים בגודל של עד 4GB. למסמכים גדולים יותר, השתמשו בפורמט Large Document Format‏ (PSB) במקום.

פורמט TIFF מאזן בין שימור האיכות לניהול גודל הקובץ, בעזרת שיטות דחיסה שונות. הגמישות של הפורמט מאפשרת לכם לבחור בין שמירה על יכולות העריכה באמצעות שכבות לבין יצירת קבצים משוטחים לתאימות אוניברסלית.

הגדרה ושמירה כ-TIFF

בחרו באפשרות קובץ > שמירה בשם, ובחרו בTIFF מתוך תפריט הפורמט.

הזינו שם קובץ ובחרו את מיקום השמירה.

בחרו בשמירה כדי לפתוח את תיבת הדיאלוג אפשרויות TIFF.

בקטע דחיסת תמונה, בחרו שיטת דחיסה:

  • ללא: לקבצים לא דחוסים
  • LZW: לדחיסה ללא אובדן מידע
  • ZIP: לתמונות בצבע שטוח
  • JPEG: לקבצים קטנים יותר עם אובדן מסוים באיכות

בתמונות 32-סיביות, בחרו בדחיסת Predictor אם היא זמינה, כדי לשפר את יעילות הדחיסה בשיטות LZW או ZIP.

בחרו באפשרות סדר פיקסלים: שזורים (Interleaved) לתאימות סטנדרטית, או לפי ערוץ (Per Channel) לביצועי קריאה/כתיבה פוטנציאליים מהירים יותר.

בחרו את סדר הבייטים שמתאים לפלטפורמת היעד שלכם: IBM PC למערכות Windows או Macintosh עבור macOS.

בחרו שמירת פירמידת תמונה אם אתם צריכים תמיכה ברזולוציות מרובות עבור יישומים כמו Adobe InDesign.

בחרו שמירת שקיפות כדי לשמר את השקיפות כערוץ Alpha עבור יישומים אחרים.

בחרו שיטת Layer Compression: ‏RLE לדחיסה מהירה, ‏ZIP לדחיסה טובה יותר, או Discard Layers and Save a Copy כדי לשטח את התמונה.

בחרו ב-OK כדי לשמור את קובץ ה-TIFF עם ההגדרות שהוגדרו.

עצה

הפעילו את Ask Before Saving Layered TIFF Files ב-Edit > Preferences > File Handling ‏(Windows) או Photoshop > Preferences > File Handling ‏(macOS) כדי לקבל הנחיות בעת שמירת קובצי TIFF עם שכבות מרובות.

הנחיות לשיטות דחיסה

שיטות דחיסה שונות משמשות למטרות שונות ויש להן דרישות ספציפיות:

JPEG compression זמינה רק לתמונות RGB אטומות ולתמונות בגווני אפור שהן 8 סיביות לכל ערוץ, וברוחב או בגובה של עד 30,000 פיקסלים.שיטה זו מקטינה את גודל הקובץ באמצעות השלכה סלקטיבית של נתוני תמונה.

LZW and ZIP compression מספקות דחיסה ללא אובדן, ושומרות על כל נתוני התמונה.בדרך כלל, ZIP פועלת טוב יותר עבור תמונות עם אזורים גדולים של צבע אחיד, בעוד ש-LZW מציעה תאימות רחבה יותר ליישומים שונים.

Predictor compression משפרת את דחיסת LZW ו-ZIP עבור תמונות של 32 סיביות באמצעות סידור מחדש של ערכי נקודה צפה, וכך מתקבלים קבצים קטנים יותר ללא אובדן איכות.אפשרות זו אינה זמינה עבור קובצי TIFF של 32 סיביות עם דחיסת JPEG.

האפשרות Planar pixel order עשויה לספק ביצועים מעט מהירים יותר ודחיסה טובה יותר מהסדר הסטנדרטי Interleaved.שתי האפשרויות שומרות על תאימות לאחור עם גרסאות קודמות של Photoshop.

כשאתם בוחרים להשליך שכבות, Photoshop יוצר עותק משוטח תוך שמירה על המסמך המקורי עם השכבות פתוח.כך תוכלו לשמור על גרסה שניתנת לעריכה, ובמקביל ליצור קובץ תואם עבור יישומים אחרים.