יצירת פרוסות

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו איך להשתמש בכלי פרוסה, ב-Guides או בשכבות כדי לחלק תמונות לאזורים שאפשר לייצא לצורך מיטוב לאינטרנט ב-Adobe Photoshop במחשב שולחני.

פרוסות מחלקות תמונה למקטעים קטנים יותר, שאותם תוכלו לשפר בנפרד או להקצות להם קישורי URL שונים לפני הייצוא לאינטרנט.

יצירת פרוסות באמצעות הכלי פרוסה

כשאתם יוצרים פרוסות משתמש, Photoshop ממלא אוטומטית אזורים שלא כוסו בפרוסות אוטומטיות. לפרוסות משתמש יש גבולות רציפים, ואילו לפרוסות אוטומטיות יש גבולות מנוקדים.

כדי ליישר פרוסות לקווי עזר או לפרוסות אחרות, בחרו תצוגה > הצמדה אל לפני השרטוט.

בחרו בכלי פרוסה .

בסרגל האפשרויות, בחרו סגנון מהרשימה הנפתחת:

  • רגיל: מצייר פרוסות בצורה חופשית.
  • יחסי גודל קבועים: שומר על הפרופורציות.
  • גודל קבוע: מציין מידות מדויקות בפיקסלים.

גררו על פני אזור התמונה שבו אתם רוצים ליצור פרוסה.

פתק

אפשר לבחור ב-Shift+גרירה כדי להגביל את הפרוסה לריבוע, או ב-Alt+גרירה (Windows) או Option+גרירה (macOS) כדי לצייר מהמרכז.

חזרו על הפעולה כדי ליצור פרוסות נוספות.

יצירת פרוסות מקווי עזר

יצירת פרוסות מ-Guides מוחקת את כל הפרוסות הקיימות במסמך שלכם.שמרו עותק של הקובץ אם אתם צריכים לשמור על תצורת הפרוסות הנוכחית.

בחרו תצוגה > Guides > מדריך חדש, ואז מדריכים אנכיים או אופקיים שמגדירים את גבולות הפרוסה הרצויים, ולאחר מכן בחרו אישור.

בחרו בכלי פרוסה.

בחרו פרוסות מ-Guides בסרגל האפשרויות.

יצירת פרוסות משכבות

פרוסות שנוצרו מ-Layer (שכבה) מתאימות אוטומטית את הגבולות שלהן כשמזיזים או עורכים את ה-Layer, ולכן הן שימושיות לעיצובים דינמיים.הן מופיעות עם גבולות רציפים ועם סמל Layer (שכבה), ואי אפשר לשנות את הגודל שלהן אלא אם תמירו אותן לפרוסות משתמש.

הימנעו משימוש בפרוסות מבוססות-Layer (שכבה) עבור שכבות שאתם מתכננים להנפיש על פני אזורים גדולים, כי ממדי הפרוסה עלולים להפוך לגדולים מדי ולא מעשיים.

בלוח Layers, בחרו את ה-Layer (שכבה) המכיל את התוכן שאתם רוצים לחלק לפרוסות.

בחרו בLayer (שכבה) > פרוסה חדשה מבוססת-Layer.

אחרי שתיצרו פרוסות, תוכלו לבחור אותן באמצעות הכלי Slice Select כדי להזיז, לשנות גודל או לשנות את המאפיינים שלהן. פרוסות משתמש מציעות את מרב הגמישות.כדי להציג את גבולות הפרוסות, בחרו בView > Show > Slices.

בחרו בFile > Export > Save for Web, הגדירו אפשרויות ייצוא לכל פרוסה, ושמרו את הקובץ. Photoshop מייצא כל פרוסה כקובץ תמונה נפרד, ומפיק את קוד ה-HTML או ה-CSS הנדרש להצגת הפרוסות בדף אינטרנט.