ניהול ערוצים בלוח הערוצים

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו להשתמש בלוח הערוצים כדי להציג, לארגן ולערוך ערוצי צבע, ערוצי Alpha וערוצי ספוט ב-Adobe Photoshop למחשב שולחני.

לוח Channels מספק גישה מרוכזת לכל פעולות הערוצים במסמך, מבקרי נראות בסיסיים ועד תהליכי עבודה מתקדמים לעריכה.

השתמשו בהליכים האלה כדי לנהל ערוצים קיימים בתמונה. לוח Channels מציג את כל הערוצים, עם ערוץ המשולב (composite) ראשון בתמונות RGB,‏ CMYK ו-Lab, ותמונות ממוזערות המתעדכנות באופן אוטומטי בזמן העריכה. ההליכים האלה חלים על ערוצי מידע צבעוני, ערוצי Alpha וערוצי צבע ספוט.

כדי לגשת ללוח Channels, בחרו בWindow > Channels.

הגדרות תצוגה והצגה

קבעו כיצד הערוצים מופיעים בלוח ובחלון המסמך כדי לשפר את תהליכי העבודה ואת ביצועי המערכת.

התאמת תצוגת תמונה ממוזערת של ערוץ

בחרו בPanel Options מתפריט הלוח Channels.

בחרו בגודל תמונה ממוזערת או בחרו בNone כדי להסתיר את התמונות הממוזערות לחלוטין.

לחץ על OK.

הסתרת התמונות הממוזערות משפרת את הביצועים בעבודה עם קבצים גדולים או מבני ערוצים מורכבים.

הצגה או הסתרה של ערוצים בודדים

בלוח Channels, בחרו בסמל העין שלצד כל ערוץ כדי להחליף את מצב התצוגה שלו.

כדי להציג את כל ערוצי הצבע המוגדרים כברירת מחדל בו-זמנית, בחרו בערוץ המשולב שבחלק העליון של הלוח.

כדי להציג או להסתיר כמה ערוצים בבת אחת, גררו על פני עמודת העין בלוח Channels. אפשר להציג כל שילוב של ערוצים, לדוגמה, להציג ערוץ Alpha לצד הערוץ המשולב כדי להציג תצוגה מקדימה של האופן שבו שינויים במסכה משפיעים על התמונה המלאה.

הצגת ערוצי צבע בודדים בצבע

בחרו בEdit > Preferences > Interface.

בחרו בShow Channels In Color.

לחץ על OK.

כברירת מחדל, ערוצים בודדים מוצגים בגווני אפור. בתמונות RGB,‏ CMYK או Lab, ההעדפה הזו מציגה ערוצים בודדים בצבע. בתמונות Lab, רק ערוצי a ו-b מוצגים בצבע. כשכמה ערוצים פעילים בו-זמנית, הם תמיד מוצגים בצבע בלי קשר להגדרת ההעדפה הזו.

בחירה ועריכה של ערוצים

עבדו ישירות עם ערוצים נפרדים כדי להחיל התאמות ממוקדות או לצבוע מסכות.

בחירת ערוצים לעריכה

בלוח Channels, בחרו שם של ערוץ כדי להפוך אותו לפעיל.

לחצו Shift ולחצו על שמות נוספים של ערוצים כדי לבחור או לבטל בחירה של כמה ערוצים.

שמות הערוצים שנבחרו מופיעים מודגשים בלוח. סמל עין מציין ערוצים גלויים, ואילו שמות מודגשים מציינים ערוצים פעילים הזמינים לעריכה.

לצבוע ערוצים נפרדים

בחרו ערוץ יחיד בלוח Channels.

בחרו כל כלי צביעה או עריכה מסרגל הכלים.

צבעו בחלון התמונה באמצעות לבן כדי להוסיף את צבע הערוץ בעוצמה של 100%, ערכי אפור כדי להוסיף צבע בעוצמות נמוכות יותר, או שחור כדי להסיר לחלוטין את צבע הערוץ.

ניתן לצבוע רק על ערוץ אחד בכל רגע נתון. הטכניקה הזו שימושית במיוחד לשיפור מסכות של ערוץ אלפא.

ארגון ערוצים

שנו את שמם וסדרו מחדש את ערוצי האלפא וערוצי הספוט כדי לשמור על ארגון ברור של הפרויקט.

שינוי שם של ערוצי אלפא או ספוט

בלוח Channels, בחרו את שם הערוץ.

הזן שם חדש.

הקש Enter ‏(Windows) או Return ‏(macOS).

סידור מחדש של ערוצי אלפא או ספוט

בלוח Channels , גררו את שם הערוץ למעלה או למטה.

כשמופיע קו במיקום הרצוי, שחררו כדי למקם את הערוץ.

אפשר להעביר ערוצי אלפא או ספוט מעל ערוצי הצבע שמוגדרים כברירת מחדל רק אם התמונה נמצאת במצב Multichannel (Image > Mode > Multichannel). צבעי ספוט מודפסים בהדפסת-יתר לפי הסדר מלמעלה למטה בלוח Channels.

מחיקת ערוצים

הסירו ערוצי אלפא או ספוט שאינם בשימוש לפני השמירה כדי להקטין את גודל הקובץ. ערוצי אלפא מורכבים יכולים להגדיל משמעותית את דרישות שטח האחסון בדיסק.

הסרת ערוץ מהתמונה

בחרו בערוץ בלוח Channels.

גררו את הערוץ לסמל מחיקה שבתחתית הלוח, או הקישו Alt+קליק (Windows) או Option+קליק (macOS) על סמל מחיקה למחיקה מיידית.

לחלופין, אחרי בחירת הערוץ, בחרו באפשרות מחיקת ערוץ מתפריט הלוח Channels, או בחרו בסמל מחיקה ואשרו את המחיקה.

מחיקת ערוץ צבעים מקובץ שמכיל שכבות משטחת את השכבות הגלויות, ומוחקת את השכבות המוסתרות.הסרת ערוץ צבעים ממירה את התמונה למצב Multichannel, שאינו תומך בשכבות.התמונות אינן משוטחות בעת מחיקת ערוצי אלפא, ערוצי ספוט או מסכות מהירות (Quick Masks).