הכנת תמונות Photoshop עבור After Effects

עודכן לאחרונה בתאריך 29 באוקטובר 2026

בצעו אופטימיזציה למבנה השכבות, לשמות השכבות ולהגדרות הצבע כדי להכין תמונות Photoshop עבור After Effects.

למדו איך להגדיר את מבנה השכבות, את שמות השכבות ואת הגדרות הצבע ב-Photoshop כדי להבטיח ייבוא חלק ל-After Effects.

After Effects שומר על שכבות נפרדות, סגנונות שכבה, אזורים שקופים, מסכות שכבה ושכבות התאמה מקובצי Photoshop. After Effects פועל באופן טבעי עם מצב הצבע RGB. הוא יכול להמיר קובצי CMYK באופן אוטומטי, אבל התאמת הצבעים ב-Photoshop לפני הייבוא מקצרת את זמן העיבוד. ודאו שהדרישות המקדימות הבאות מתקיימות לפני שתתחילו להכין תמונות עבור After Effects.

  • התקינו את הגרסה העדכנית ביותר של Adobe Photoshop
  • התקינו את הגרסה העדכנית ביותר של After Effects
  • הבינו שכבות ופורמטי קבצים ב-Photoshop

ארגנו שכבות להנפשה

תנו לכל שכבה שם ייחודי לפי התוכן או המטרה שלה, למשל "Foreground Tree" או "Background Sky". מתן שמות ייחודיים לשכבות מונע מ-After Effects לזהות שכבות באופן שגוי במהלך הייבוא.

קבצו שכבות קשורות ל-Smart Objects כשהן מונפשות כיחידה אחת, למשל קיבוץ כל רכיבי החזית ל-Smart Object אחד ורכיבי הרקע ליחידה אחרת.

סדרו את השכבות בלוח Layers לפי הסדר שבו הן אמורות להופיע בקומפוזיציה שלכם ב-After Effects.

פתק

Smart Objects מאפשרים לכם להנפיש קבוצות שכבות מורכבות כיחידה אחת ב-After Effects כדי ליצור אפקטים של עומק או תנועה מתואמת.

הגדרת תאימות הקובץ

בחרו Edit ‏> Preferences ‏> File Handling (ב-‏Windows) או Photoshop ‏> Settings ‏> File Handling (‏ב-macOS).

במקטע File Compatibility, בחרו באפשרות Always מהרשימה הנפתחת Maximize PSD and PSB File Compatibility.

בחרו ב-OK כדי לשמור את השינוי בהעדפה. ההגדרה Maximize PSD and PSB File Compatibility מבטיחה ש-After Effects יוכל לקרוא כראוי את הקבצים שלכם עם השכבות. בלי ההגדרה הזו, ייתכן ש-After Effects לא יזהה את כל פרטי השכבות.

כשיוצרים מסמך חדש לעבודה עם וידאו, בחרו File > New, ואז בחרו Film & Video מקטגוריות הגדרות הקבע של המסמך.

בחרו את ההגדרה המוגדרת מראש המתאימה למערכת הווידאו היעד שלכם, כמו HDTV 1080p או Film(4K), כדי להבטיח ממדי פיקסל נכונים.

החלת עריכות ופרופילי צבע

ודאו שהמסמך נמצא במצב צבע RGB באמצעות בדיקת Image > Mode ובחירה ב-RGB Color במידת הצורך.

השלימו את כל התאמות תיקון הצבע, שינוי הגודל והחיתוך ב-Photoshop לפני הייבוא.

בחרו בEdit > Assign Profile כדי לפתוח את תיבת הדו-שיח של פרופיל הצבע.

בחרו בפרופיל צבע הוידאו המתאים לפורמט הפלט שלכם:

  • Rec. ITU-R BT.601: לוידאו NTSC או PAL בהגדרה סטנדרטית
  • Rec. ITU-R BT.709: לוידאו בהגדרה גבוהה

בחרו בOK כדי להטביע את הפרופיל, כך ש-After Effects יוכל לפרש את הצבעים בצורה נכונה.

שמרו את הקובץ בפורמט PSD.

התראה

אם תשנו שמות של Layer (שכבה) או תמחקו Layer (שכבה) ב-Photoshop לאחר הייבוא ל-After Effects, התוכנה After Effects תציג את ה-Layer (שכבה) האלה כחסרים בלוח הפרויקט. סדרו את מבנה ה-Layer (שכבה) לפני הייבוא הראשוני כדי למנוע הפרעות בתהליכי העבודה.