נווטו בין תמונות ונהלו תצוגות של בד הציור

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו איך לנווט ולהזיז תמונות ב-Adobe Photoshop בלי לשנות את ההגדלה.

הזזה מאפשרת לכם לנוע בתוך תמונה תוך שמירה על ההגדלה הנוכחית. היא שימושית כשעובדים עם תמונות גדולות או אזורים מפורטים.

תרגלו טכניקות של הזזה וניווט ישירות ב-Photoshop.

שינוי מצבי מסך ב-Photoshop

Photoshop כוללת שלושה מצבי מסך שקובעים כמה מקום בממשק תופס בד הציור שלכם.לחצו על F כדי לעבור בין מצבי המסך הזמינים.

בחרו תצוגה > מצב מסך > מצב מסך רגיל כדי להציג את תצוגת ברירת המחדל עם שורת התפריטים ופסי הגלילה.

בחרו תצוגה > מצב מסך > מצב מסך מלא עם שורת תפריטים כדי להציג חלון במסך מלא עם שורת תפריטים ורקע אפור ב-50%, אבל בלי שורת כותרת או פסי גלילה.

בחרו תצוגה > מצב מסך > מצב מסך מלא כדי להציג חלון במסך מלא עם רקע שחור בלבד וללא רכיבי ממשק.

בחרו בסמל מצב מסך בסרגל היישום, ואז בחרו מצב מסך.

להזיז תמונות באמצעות הכלי Hand (יד)

הכלי Hand מאפשר לכם להציג אזורים שונים בתמונה בלי לשנות את ההגדלה.

בחרו את הכלי Hand מסרגל הכלים, או לחצו על H.

גררו לכל כיוון כדי להזיז את התמונה בתוך חלון המסמך.

החזיקו את מקש הרווח לחוץ בזמן שכלי אחר פעיל כדי לעבור זמנית לכלי Hand .

להפעיל Flick Panning (הזזת בד הציור)

Flick Panning (הזזת בד הציור) ממשיכה את תנועת ההזזה אחרי מחוות גרירה מהירה.

בחרו Edit ‏> Preferences ‏> General ‏(Windows) או Photoshop ‏> Preferences ‏> General ‏(macOS).

בחרו באפשרות הפעלת Flick Panning.

בחרו OK כדי להחיל את ההגדרות.

כש-Flick Panning (הזזת בד הציור) מופעלת, מחוות גרירה מהירה ממשיכה את תנועת ההזזה.

ניווט בתמונות באמצעות לוח Navigator

לוח Navigator מאפשר לכם לנווט בתמונות באמצעות תצוגה מקדימה של תמונה ממוזערת ואזור תצוגת Proxy.

בחרו בWindow > Navigator כדי להציג את הלוח.

גררו את תיבת אזור התצוגה המקדימה בתמונה הממוזערת כדי לשנות את החלק מהתמונה שמוצג בחלון המסמך.

כוונו את מידת ההגדלה על ידי גרירת מחוון ה-Zoom (זום), בחירה בלחצנים הגדלה או הקטנה, או הזנת אחוז מסוים בתיבת הטקסט של Zoom (זום).

גררו עם מקש Ctrl לחוץ (Windows) או עם מקש Command לחוץ (macOS) בתמונה הממוזערת של Navigator כדי להגדיר בו-זמנית את הגודל ואת המיקום של אזור התצוגה המקדימה.

א. לחצן תפריט הלוח ב. תצוגת תמונה ממוזערת של עבודת האמנות ג. אזור תצוגה מקדימה ד. תיבת טקסט של Zoom (זום) ה. לחצן הקטנה ו. מחוון זום G‏. הלחצן 'התקרבות'

החלונית Navigator

אפשר להתאים אישית את הצבע של אזור התצוגה המקדימה על ידי בחירה באפשרויות הלוח מתפריט הלוח Navigator, ולאחר מכן בחירה בצבע מוגדר מראש או בבחירת צבע מותאם אישית.

סיבוב תצוגת בד הציור

הכלי Rotate View מסבב רק את תצוגת בד הציור, בלי לשנות את נתוני התמונה בפועל. התכונה הזו מחייבת תמיכה ב-OpenGL ומאפשרת לכם לצבוע או לשרטט בזוויות שונות.

החזיקו לחוץ את הכלי Hand בסרגל הכלים ובחרו בכלי Rotate View.

גררו בתמונה כדי לסבב את בד הציור לזווית הרצויה, או הזינו ערך מסוים בשדה Rotation Angle בסרגל האפשרויות לסיבוב מדויק.

בחרו בReset View בסרגל האפשרויות כדי לשחזר את הזווית המקורית של בד הציור.

מחוון מצפן מציג את הצפון בתמונה, ללא קשר לזווית הנוכחית של בד הציור. במכשירים עם משטחי מגע מרובי-מגע, השתמשו בתנועות סיבוב כדי לכוונן את זווית בד הציור.

ניהול תנועות משטח מגע ב-Photoshop

אם מתרחשים שינויים לא מכוונים בבד הציור כשמשתמשים במשטח מגע מרובה-מגע, אפשר לבטל את התמיכה בתנועות.

בחרו בPhotoshop > Preferences > Interface.

בקטע General, הסירו את הסימון מ-Enable Gestures.

בחרו בOK כדי לשמור את ההגדרה.