פתיחה וייבוא של קבצים ב-Photoshop

עודכן לאחרונה בתאריך 29 באוקטובר 2026

הכניסו תמונות ל-Photoshop באמצעות פקודות בתפריט 'קובץ' ואפשרויות פורמט.

השתמשו בשיטות האלה כדי לפתוח קובצי תמונה רגילים שמאוחסנים במחשב שלכם או ברשת, כולל JPEG,‏ PNG,‏ TIFF,‏ PSD,‏ PDF ופורמטים נפוצים נוספים.

Photoshop משתמש במודולי תוספים כדי לתמוך בפורמטים שונים של קבצים.אם פורמט מסוים לא מופיע בתיבת הדו-שיח פתיחה או בתת-התפריט קובץ > ייבוא, התקינו את מודול התוסף הנדרש.בעת העברת קבצים בין macOS ל-Windows, זיהוי פורמט הקובץ עלול להיכשל.אם Photoshop לא מצליח לקבוע אוטומטית את פורמט הקובץ, אפשר לציין את הפורמט הנכון באופן ידני במהלך תהליך הפתיחה.

פתיחת קובץ

בחרו ‏‏‏‏File‏‏  > Open.

נווט לקובץ שברצונך לפתוח.

אם הקובץ לא מופיע, בחרו באפשרות להצגת כל הקבצים מהתפריט סוגי קבצים (ב-Windows) או הפעלה (ב-macOS).

בחרו את שם הקובץ ולאחר מכן לחצו על פתיחה.

פתק

אם מופיעה אזהרת פרופיל צבע, ציינו אם להשתמש בפרופיל המוטבע כסביבת העבודה, להמיר את צבע המסמך לסביבת העבודה, או להתעלם מהפרופיל המוטבע.

בקובצי פורמטים ספציפיים כגון Camera Raw או EPS, יכולה להופיע תיבת דו-שיח עם אפשרויות נוספות לפני שהקובץ נפתח במלואו.

פתיחת קובץ אחרון

בחרו File ‏> Open Recent.

בחרו קובץ מתת-התפריט.

כדי לשנות את מספר הקבצים בתפריט פתיחת קובץ אחרון, בחרו באפשרות עריכה > העדפות > טיפול בקבצים (ב-Windows) או Photoshop > העדפות > טיפול בקבצים (ב-macOS), ולאחר מכן התאימו את הערך רשימת הקבצים האחרונים מכילה.

קביעת פורמט הקובץ

ב-Windows, בחרו קובץ > פתיחה בשם ובחרו את הקובץ.ב-macOS, בחרו קובץ > פתיחה ובחרו באפשרות כל המסמכים מהתפריט הצגה.

בחרו את הקובץ שאתם רוצים לפתוח.

בחרו את הפורמט הנכון מהתפריט פתיחה בשם (ב-Windows) או מהתפריט פורמט (ב-macOS).

פתק

בחר Open. אם הקובץ לא נפתח, ייתכן שהפורמט לא תואם לפורמט האמיתי של הקובץ, או שהקובץ פגום.

שכפול תמונה פתוחה

כשהתמונה פתוחה, בחרו תמונה > שכפול.

הזינו שם לתמונה המשוכפלת.

כדי למזג את כל השכבות בזמן השכפול, בחרו באפשרות שכפול שכבות ממוזגות בלבד.כדי לשמור על הפרדה בין שכבות, השאירו אפשרות זו לא מסומנת.

לחץ על OK.

התמונה המשוכפלת נפתחת בחלון חדש עם כל השכבות, המסכות והערוצים ללא שינוי (אלא אם הם מוזגו). פעולה זו יוצרת עותק בזיכרון בלי לשמור אותו בדיסק.

פתיחת קובצי EPS

בחרו קובץ > פתיחה ובחרו את קובץ ה-EPS.

הגדירו את המידות, הרזולוציה ומצב הצבע הרצויים.

כדי לשמור על יחס הגובה-רוחב, בחרו הגבלת פרופורציות.

כדי להפחית קצוות משוננים בגרפיקה, בחרו החלקת קצוות.

קובצי EPS יכולים להכיל גם נתונים וקטוריים וגם נתוני bitmap. כשאתם פותחים קובץ EPS, ‏Photoshop מבצעת רסטריזציה לגרפיקה הווקטורית וממירה קווים ועקומות לפיקסלים.

שמירה על שכבות Illustrator

כדי לשמור על שכבות, מסכות, שקיפות וטקסט ניתן לעריכה כשמייבאים גרפיקה מ-Illustrator אל Photoshop, ייצאו מ-Illustrator באמצעות תבנית הקובץ Photoshop (PSD). אם גרפיקת ה-Illustrator שלכם מכילה רכיבים ש-Photoshop לא תומכת בהם, המראה נשמר, אבל השכבות מוזגות והגרפיקה עוברת רסטריזציה.