אפשרות הגדרות ההדפסה אינה זמינה בתיבת הדו-שיח Print (הדפסה)

עודכן לאחרונה בתאריך 29 באוקטובר 2026

למדו איך לפתור בעיה של לחצן Print Settings שלא מגיב בתיבת הדו-שיח Print של Adobe Photoshop.

הלחצן Print Settings לא מגיב כשבוחרים באפשרות Printer Manages Color בתיבת הדו-שיח Print של Photoshop.

סיבה

הבעיה הזו יכולה להתרחש כשאתם משתמשים במנהל התקן ישן של מדפסת, כשקבצים הודפסו באמצעות מנהל התקן ישן של מדפסת, או כשההעדפות של מנהל ההתקן של המדפסת פגומות.

נקו הגדרות הדפסה שמורות מהקובץ שלכם

פתח את התמונה.

החזיקו את Spacebar לחוץ ובחרו File > Print.

הגדירו את Color Handling להגדרה הרצויה.

בחרו Print Settings.

החליפו את ההגדרה Color Handling

בחרו File > Print, ושנו את Color Handling ל-Printer Manages Colors.

שנה את ההגדרה ניהול צבעים בחזרה לאפשרות Photoshop מנהלת צבעים.

בחרו Print Settings.

הסירו את המדפסת והתקינו מחדש את מנהל ההתקן העדכני ביותר (macOS)

פתחו את System Preferences, עברו אל Printers & Scanners, והסירו את כל המדפסות מאותו מותג.

עברו אל [Macintosh HD]/Library/Printers/ והעבירו את התיקייה של מותג המדפסת שלכם לאשפה.

פתק

התיקייה Printers נמצאת בתיקיית ה-System Library, ולא בתיקיית User Library שמתחת לשם המשתמש שלכם.

עברו אל אתר האינטרנט של יצרן המדפסת שלכם, והורידו והתקינו את מנהל ההתקן העדכני ביותר של המדפסת שתואם לגרסת macOS שלכם.

פתחו את System Preferences, עברו אל Printers & Scanners, ובחרו בסמל + כדי להוסיף את המדפסת שלכם.

בחרו Print Settings כדי לוודא שהלחצן מגיב.

הגדירו מדפסת אחרת כמדפסת ברירת המחדל (Windows)

צא מ-Photoshop.

אם המדפסת שלך היא מדפסת ברירת המחדל של Windows, הגדר מדפסת אחרת כמדפסת ברירת המחדל.

ראו כיצד להגדיר מדפסת ברירת מחדל ב-Windows 10.

בחרו File > Print, שנו את Color Handling ל-Photoshop Manages Colors, בחרו Print Settings, ואז בחרו Done או OK.

צא מ-Photoshop.

הגדירו את המדפסת הקודמת שלכם כמדפסת ברירת המחדל ב-Windows.

פתחו תמונה ובחרו File > Print.

בחרו Print Settings.

עדכנו את מנהל ההתקן של המדפסת (Windows)

צא מ-Photoshop.

עברו לאתר האינטרנט של יצרן המדפסת, והורידו והתקינו את מנהל ההתקן העדכני ביותר התואם לגרסת Windows שלכם.

פתחו את Photoshop, פתחו תמונה, ובחרו קובץ > הדפסה.

בחרו הגדרות הדפסה.