מיקום רכיבים באמצעות הצמדה

עודכן לאחרונה בתאריך 29 באוקטובר 2026

הפעילו יישור מגנטי לסרגלים, למדריכים, לרשת קולאז' ולקצוות של Layer (שכבה) כדי למקם רכיבים בדיוק.

הצמידו רכיבים לסרגלים, למדריכים, לרשת קולאז' ולקצוות של Layer (שכבה) למיקום מדויק בלי מדידה ידנית.

כשאתם גוררים בחירה, מסגרות של חיתוך, הכלי פרוסה, צורה או נתיב למרחק של כ-8 פיקסל ממדריך, קו רשת, קצה המסמך או גבול של Layer (שכבה), הם מיושרים אוטומטית ליעד הזה. התכונה המגנטית הזו עוזרת לכם ליצור פריסות מדויקות במהירות.

אפשר להפעיל או לכבות את ההצמדה באופן גלובלי, או להחזיק מקש בזמן הגרירה כדי למקם רכיבים בחופשיות.

הפעלה או ביטול של הצמדה

בחרו תצוגה > הצמדה כדי להפעיל או לכבות את ההצמדה.

סימן וי לצד הצמדה מציין שההצמדה מופעלת כרגע.

עצה

כדי להשבית זמנית את ההצמדה בזמן השימוש בכלי Move (העברה), החזיקו את Ctrl ‏(Windows) או את Command ‏(macOS) בזמן הגרירה.

הגדרת יעדי הצמדה

אחרי שתפעילו את ההצמדה, בחרו אילו נקודות ייחוס ישמשו כיעדי הצמדה. אפשר להפעיל כמה יעדים בו-זמנית כדי ליצור מערכת יישור גמישה.

בחרו View > Snap To.

בחרו יעד אחד או יותר.

סימן וי מופיע לצד כל יעד פעיל.

פתק

כדי להפעיל יעד אחד בלבד, כבו את הצמדה, ואז בחרו תצוגה > הצמדה אל ובחרו את היעד הרצוי. כך ההצמדה תופעל רק עבור היעד הזה, וכל שאר היעדים יבוטלו.

יעדי הצמדה

Guides: הצמדה לקווי המדריך שהצבתם במסמך.השתמשו באפשרות הזו כדי ליישר רכיבים לגבולות הפריסה, לשוליים או לנקודות מדידה מסוימות. למדו איך ליצור ולנהל Guides.

רשת: הצמדה לרשת המסמך. השתמשו באפשרות הזו כדי ליצור פריסות סימטריות, לשמור על מרווחים עקביים או ליישר רכיבים במרווחים קבועים. האפשרות הזו לא זמינה כשהרשת מוסתרת. למדו איך להגדיר ולהציג רשתות.

שכבות: נצמד לגבולות התוכן של שכבות אחרות. השתמשו בזה כדי למקם רכיבים ביחס לתוכן קיים בשכבה, למשל ליישר טקסט לקצה של תמונה או לסדר כמה רכיבי עיצוב בריווח אחיד.

פרוסות: נצמד לגבולות הפרוסה בעיצובי אינטרנט או ממשק. השתמשו בזה כשמחלקים גרפיקה לייצוא לאינטרנט או מכינים נכסי ממשק. האפשרות הזו לא זמינה כשהפרוסות מוסתרות.

גבולות המסמך: נצמד לקצוות בד הציור. השתמשו בזה כדי למקם רכיבים בצמוד לשולי המסמך או כדי ליצור עיצובים בגלישה מלאה.

הכול: מפעיל את כל יעדי ההצמדה בבת אחת לקבלת סיוע מרבי ביישור, כשרוצים שרכיבים ייצמדו לכל נקודת ייחוס זמינה.

ללא: מכבה את כל יעדי ההצמדה תוך שמירה על הפקודה הצמדה מופעלת. השתמשו בזה כדי לנקות במהירות את בחירות היעד שלכם.

הצמדה בתהליכי עבודה שונים

ההצמדה מתאימה את עצמה לכלי ולמשימה הנוכחיים שלכם. כשאתם מזיזים שכבות עם הכלי Move (העברה), הן נצמדות לכל היעדים המופעלים. כשאתם יוצרים אזורי בחירה או משתמשים בכלי צורה, קצוות הכלי נצמדים בזמן הגרירה.

למיקום מספרי ללא הצמדה, השתמשו בפקדי Transform (שינוי) או הזינו ערכים בסרגל האפשרויות.ליישור חזותי עם מדידת מרחק, הפעילו את קווי עזר חכמים לצד ההצמדה.