שימוש בסרגלים ב-Photoshop

עודכן לאחרונה בתאריך 29 באוקטובר 2026

מקמו רכיבים בדיוק על ידי הצגת סרגלים, התאמת נקודת האפס ושינוי יחידות המידה.

הסרגלים עוזרים לכם למקם תמונות ורכיבים בדיוק בסביבת העבודה שלכם.כשהם מוצגים, הסרגלים מופיעים לאורך הקצוות העליון והשמאלי של החלון הפעיל, עם סמנים שעוקבים אחר מיקום המצביע בזמן אמת. מקור הסרגל (הסימון 0,0) קובע מאיפה המדידות מתחילות ומגדיר את נקודת המקור של הרשת.

הסרגלים מספקים משוב חזותי חיוני לעבודת פריסה, לעריכת תמונות ולמשימות עיצוב שדורשות מיקום מדויק. אפשר להתאים אישית גם את התצוגה וגם את מערכת המדידה כך שיתאימו לצרכים של תהליכי העבודה שלכם.

הצגה או הסתרה של סרגלים

בחרו תצוגה > סרגלים כדי להחליף את תצוגת הסרגלים, ולאחר מכן לחצו על Ctrl + R (Windows) או על Command + R (macOS) כדי להציג או להסתיר במהירות את הסרגלים.

שינוי מקור הסרגל

הזזת מקור הסרגל מאפשרת לכם למדוד מנקודה מסוימת.

בחרו תצוגה > הצמדה אל, ואז בחרו כל שילוב של אפשרויות מתפריט המשנה כדי להצמיד את מקור הסרגל לקווי עזר, ל-הכלי פרוסה, לגבולות המסמך או לרשת.

מקמו את המצביע מעל נקודת החיתוך של הסרגלים בתחילת החלון.

גררו באלכסון למטה אל התמונה. יופיעו קווי צלב שיסמנו את המקור החדש על הסרגלים.

החזיקו את Shift לחוץ בזמן הגרירה כדי להצמיד את מקור הסרגל לסימוני הסרגל.

שינוי יחידת המידה

פתחו את ההעדפות של Units & Rulers באחת מהדרכים הבאות:

  • בחרו סרגל ולאחר מכן בחרו עריכה > העדפות > Units & Rulers (Windows)
  • בחרו Photoshop > הגדרות > Units & Rulers (macOS).

בחרו את יחידת המידה המועדפת עליכם מהתפריט הנפתח Rulers.

בחרו אחת מהאפשרויות הבאות עבור Point/Pica Size:

  • PostScript® (72 נקודות/אינץ') לפלט להתקני PostScript®
  • Traditional (72.27 נקודות/אינץ') למדידות הדפסה מסורתיות.

לחץ על OK.

אפשר גם לשנות במהירות את יחידות הסרגל על ידי לחיצה ימנית (Windows) או לחיצת Control‏ (macOS) ישירות על סרגל ובחירת יחידה חדשה מתפריט ההקשר.שינוי היחידות בלוח Info מעדכן באופן אוטומטי את יחידות הסרגל.השתמשו בPosition עם הכלי Ruler (סרגל) כדי להבין את אופן המדידה ואת אפשרויות הכלים בלוח Info.