פתיחת קובצי DICOM

עודכן לאחרונה בתאריך 29 באוקטובר 2026

הגדירו תצוגת מסגרות, התאימו הגדרות חלון וקבעו את נראות המטא-נתונים בעת פתיחת קובצי הדמיה רפואית ב-Photoshop.

קובצי DICOM (Digital Imaging and Communications in Medicine) מכילים כמה פרוסות או מסגרות שמייצגות שכבות שונות של סריקה. Photoshop תומך בקבצים עם הסיומות ‎.dc3, ‎.dcm, ‎.dic או ללא סיומת, וממיר באופן אוטומטי קבצים של 10 ביט ו-12 ביט ל-16 ביט במהלך הייבוא.

בחירה והגדרה של מסגרות DICOM

לפני שמתחילים, צריך Photoshop עם תמיכה בקובצי DICOM.

בחרו קובץ > פתיחה, בחרו קובץ DICOM ובחרו פתיחה.

בתיבת הדו-שיח DICOM File Import, בחרו את המסגרות לייבוא על ידי לחיצה עם Shift למסגרות רציפות או לחיצה עם Ctrl ‏(Windows) / Command-click ‏(macOS) למסגרות שאינן רציפות.

תחת ייבוא מסגרות, בחרו ייבוא מסגרות כשכבות כדי למקם כל מסגרת בשכבה נפרדת, או בחרו תצורת N-Up והזינו ערכים בתיבות שורות ו-עמודות כדי להציג מסגרות ברשת בשכבה אחת.

תחת מערך נתונים של DICOM, בחרו אנונימיזציה כדי לדרוס את מטא-נתוני המטופל, או בחרו הצגת שכבות-על כדי להציג הערות, עקומות או טקסט שמוטמעים בקובץ.

בחרו הצגת אפשרויות חלון כדי להתאים את הניגודיות והבהירות של התמונה:

  • גררו את הכלי Window Level אנכית לבהירות או אופקית לניגודיות
  • בחרו קביעה מוגדרת מראש מתפריט Window Preset:‏ Default, ‏Lung, ‏Bone או Abdomen
  • בחרו Reverse Image כדי להפוך את ערכי הבהירות במקרה הצורך

בחרו פתיחה כדי להשלים את הייבוא.

טיפים לניווט

גללו בין המסגרות באמצעות גלגלת העכבר (Windows) או לחצני החצים שמתחת לתצוגה המקדימה.

בצעו Zoom (זום) באמצעות התפריט Select Zoom Level או לחצני הפלוס/מינוס.

כדי להזיז את התצוגה, בחרו בסמל Hand וגררו

סולמות מדידה

Photoshop מייבא באופן אוטומטי סולמות מדידה מוטמעים. ללא סולם, ברירת המחדל ב-Photoshop היא 1 פיקסל = 1 מ"מ. לפרטים נוספים על העבודה עם סולמות מדידה, ראו הגדרת סולם המדידה.

עריכה ושמירה של קובצי DICOM

לאחר פתיחת קובץ DICOM, אפשר להשתמש בכל כלי של Photoshop כדי לערוך, להוסיף הערות או למדוד את התמונה:

הוספת הערות באמצעות הכלי Notes (פתקים)

סימון אזורים מסוימים באמצעות הכלי עפרון

הסרת פגמים באמצעות המסנן אבק וסריטות.

מדידת תכונות אנטומיות באמצעות הכלי סרגל או כלי הבחירה.

אפשרויות שמירה

  • קובצי DICOM בעומק 8 סיביות: שמירה בכל פורמט הנתמך על ידי Photoshop
  • קובצי 16 סיביות: יש להשתמש ב-DICOM,‏ Large Document Format (PSB),‏ Photoshop (PSD),‏ Photoshop PDF,‏ Photoshop Raw,‏ PNG או TIFF כדי לשמור על עומק הסיביות

כשאתם שומרים בפורמט DICOM, סגנונות השכבה, ההתאמות, מצבי Blend (מיזוג) והמסכות מוסרים. כדי לשמור על האלמנטים האלה, שמרו עותק בפורמט PSD לפני היצוא כ-DICOM.

כדי לייבא רצף של כמה קובצי DICOM בעלי מסגרת בודדת למסמך יחיד מרובה שכבות, ראו ייבוא רצפי תמונות.