סקירה כללית של מסמכי ענן ב-Photoshop

עודכן לאחרונה בתאריך 29 באוקטובר 2026

מצאו מידע חשוב על גישה למסמכי ענן, תהליכי עבודה, אחסון וניהול גרסאות ב-Photoshop.

היעזרו במאמר עזר זה כשאתם צריכים לבדוק את היכולות של מסמכי הענן, לאתר קבצים, להבין את מגבלות האחסון או לקבוע תאימות עם תהליך העבודה שלכם.

מיקומי גישה

ניגשו למסמכי הענן של Photoshop שלכם דרך מספר נקודות כניסה:

Location

נתיב גישה

Photoshop למחשב שולחני

קבצים > כרטיסיית הקבצים שלכם במסך הבית של היישום

Creative Cloud באינטרנט

Creative Cloud > העבודה שלכם > הקבצים שלכם > מסמכי ענן

היישום למכשירים ניידים של Creative Cloud

מציג באופן אוטומטי מסמכי ענן שנשמרו מ-Photoshop.

להוראות מפורטות על גישה למסמכי ענן וארגונם, ראו את ניהול ועבודה עם מסמכי ענן ב-Photoshop.

תהליכי עבודה זמינים

מסמכי ענן תומכים בתהליכי העבודה המרכזיים הבאים ב-Photoshop למחשב שולחני:

  • יצירה: התחלת מסמכים חדשים שנשמרים ישירות בשטח אחסון בענן
  • עריכה: שינוי מסמכים עם סנכרון אוטומטי בין מכשירים
  • שמירה: אחסון עבודה עם גיבוי רציף בענן
  • שינוי שם: עדכון שמות מסמכים לארגון טוב יותר
  • שיתוף: שיתוף פעולה עם אחרים באמצעות גישה משותפת
  • העברה: ארגון מסמכים במבני תיקיות
  • מחיקה: הסרת מסמכים באופן זמני או לצמיתות
פתק

אובייקטים חכמים מוטבעים נתמכים באופן מלא במסמכי ענן. אובייקטים חכמים מקושרים פועלים רק במכשיר שבו נוצר מסמך הענן.

אפשרויות שמירה ופורמט

שמור כמסמך ענן

להמרת קבצים מקומיים קיימים למסמכי ענן:

בחרו בקובץ > שמירה בשם

בתיבת הדו-שיח של השמירה, בחרו שמירה למסמכי ענן

ציינו את מיקום השמירה ואשרו

שמירה כקובץ PSD מקומי

לשמירת מסמכי ענן כקבצים מקומיים:

בחרו בקובץ > שמירה בשם

בתיבת הדו-שיח של השמירה, בחרו שמירה במחשב שלכם

בחרו בפורמט Photoshop וציינו את המיקום המקומי

מסמכים שנוצרים ב-Photoshop ב-iPad נשמרים אוטומטית בענן כברירת מחדל, וניתן לגשת אליהם מכל המכשירים.

עריכה במספר מכשירים

התנגשויות גרסאות מתרחשות כאשר מתבצעים שינויים בו-זמנית במכשירים שונים. שיטת עבודה מומלצת: ודאו שהשינויים שלכם סונכרנו לענן לפני שתמשיכו לעבוד במכשיר אחר.

ניהול גרסאות

גישה ל-Version History (היסטוריית גרסאות)

עיינו בגרסאות קודמות ושחזרו אותן באמצעות השיטות הבאות:

Surface

שיטת גישה

Photoshop למחשב שולחני

Window > לוח Version History (היסטוריית גרסאות)

Photoshop ב-iPad

Home > קבצים אחרונים או קבצים > הקבצים שלך > סמל שלוש הנקודות > הצגת Version History (היסטוריית גרסאות)

Creative Cloud באינטרנט

העבודה שלך > הקבצים שלך > מסמכי ענן > בחרו מסמך > סמל ציר הזמן

להוראות מפורטות לגבי שחזור לגרסאות קודמות, ראו הצגת Version History (היסטוריית גרסאות) של מסמך ענן.

שיקולי אחסון

השפעה על מכסת האחסון

סוג גרסה

נספר במכסת האחסון

Version History (היסטוריית גרסאות) אוטומטית

לא

גרסאות מסומנות וגרסאות ששמן שונה

כן

Version History (היסטוריית גרסאות) רגילה לא צורכת שטח אחסון ב-Creative Cloud.רק גרסאות שמסמנים או משנים את שמן באופן מפורש נספרות במכסת האחסון שלכם.

פינוי שטח אחסון

מסמכי ענן שנמחקו נשארים בקטע 'נמחקו' וממשיכים לצרוך שטח אחסון עד שהם נמחקים לצמיתות.

לפינוי שטח אחסון:

עברו לקטע נמחקו במסך הבית של היישום.

בחרו בסמל שלוש הנקודות שמופיע מתחת למסמך.

בחרו במחיקה לצמיתות.