Guia do Usuário Cancelar

Crie documentos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
        11. Dimensão
    4. IA generativa (não disponível na China continental)
      1. Gerar um gráfico vetorial usando um comando de texto
      2. Recolorir sua ilustração usando um comando de texto
    5. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto com visual à moda antiga
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator na Web (beta)
    1. Visão geral do Illustrator na Web (beta)
    2. Perguntas frequentes sobre o Illustrator na Web (beta)
    3. Perguntas frequentes sobre solução de problemas
    4. Atalhos de teclado para o Illustrator na Web (beta)
    5. Criar e combinar formas na Web
    6. Adicionar e editar texto na Web
    7. Aplicar cores e degradês na Web
    8. Desenhar e editar caminhos na Web
    9. Trabalhar com documentos na nuvem na Web
    10. Convidar colaboradores para editar na Web
  4. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  5. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  6. Adicionar e editar conteúdo
    1. Desenho e dimensionamento
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Desenhar grades retangulares e polares
      7. Desenhar e editar clarões
      8. Traçado de imagem
      9. Simplificar um caminho
      10. Ferramentas de simbolismo e conjuntos de símbolos
      11. Ajustar segmentos de caminho
      12. Criar uma flor em cinco etapas fáceis
      13. Criar e editar uma grade de perspectiva
      14. Desenhar e modificar objetos em uma grade de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
      17. Medir e traçar dimensões
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
      5. Criar objetos 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
      10. Criar modelos de arte realistas
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Converter texto dentro de imagens em texto editável
      6. Adicionar formatação básica ao texto
      7. Adicionar formatação avançada ao texto
      8. Importar e exportar texto
      9. Formatar parágrafos
      10. Caracteres especiais
      11. Criar texto em um caminho
      12. Estilos de caractere e de parágrafo
      13. Guias
      14. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Dicionários de verificação ortográfica e idiomas
      23. Formatar caracteres asiáticos
      24. Compositores para scripts asiáticos
      25. Criar designs de texto com objetos de mistura
      26. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Atributos de aparência
      4. Criar croquis e mosaicos
      5. Sombras projetadas, brilhos e difusão
      6. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Fatias e mapas de imagens
  7. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Painel Informações do documento
  8. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  9. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  10. Solução de problemas 
    1. Problemas conhecidos
    2. Problemas de falha
    3. Recuperar arquivos após falha
    4. Problemas em arquivos
    5. Formatos de arquivo com suporte
    6. Problemas no driver de dispositivo de GPU
    7. Problemas no dispositivo Wacom
    8. Problemas em arquivos DLL
    9. Problemas na memória
    10. Problemas no arquivo de preferências
    11. Problemas em fontes
    12. Problemas na impressora
    13. Compartilhar relatório de falha com a Adobe
    14. Melhorar o desempenho do Illustrator

Supere a síndrome da tela em branco. Ao criar um documento, escolha entre uma grande variedade de modelos do Adobe Stock e predefinições em branco.

Durante a criação de um documento no Illustrator, em vez de começar com uma tela em branco, é possível escolher entre uma grande variedade de modelos, incluindo modelos do Adobe Stock. Os modelos incluem ativos do e ilustrações sobre os quais você pode trabalhar para concluir seu projeto. Ao abrir um modelo no Illustrator, é possível trabalhar com ele da mesma maneira que você trabalha com outros documentos do Illustrator (.ai).

Além dos modelos, também é possível criar um documento selecionando uma das várias predefinições disponíveis no Illustrator.

Modelos e predefinições

Os modelos fornecem um conteúdo avançado, inspirador e reutilizável para documentos. É possível fazer download de modelos do Adobe Stock, incluindo gráficos e ilustrações de qualidade dentro do Illustrator. Assim, é possível trabalhar sobre esses modelos para criar facilmente documentos que compartilham configurações e elementos de design comuns. O Illustrator também fornece modelos em branco com dimensões e configurações predefinidas para tarefas comuns, como desenvolvimento de cartões de visita ou brochuras. Os modelos são abertos como arquivos .ai no Illustrator e, normalmente, incluem diversas pranchetas.

Predefinições de documento em branco são documentos em branco com dimensões e configurações predefinidas. As predefinições facilitam o design para formatos ou casos de uso de dispositivos específicos. Por exemplo, é possível utilizar uma predefinição para iniciar rapidamente o design para o iPad Pro. As predefinições de documentos em branco apresentam tamanho, cor, modo, unidade, orientação, posicionamento, sangria e configurações de resolução predefinidos. É possível alterar essas configurações antes de criar um documento por meio de uma predefinição.

Os modelos e as predefinições são categorizados nestes conjuntos:

  • Dispositivos móveis
  • Web
  • Imprimir
  • Filme e vídeo
  • Arte e ilustração

Visão geral: caixa de diálogo Novo documento

Para acessar a caixa de diálogo Novo documento, inicie o Illustrator e selecione Novo arquivo.

Entre outras operações, a caixa de diálogo Novo documento permite:

  • Criar documentos utilizando os modelos selecionados do Adobe Stock entre várias categorias: Dispositivos móveis, Web, Imprimir, Filme e vídeo e Arte e ilustração.
  • Procurar por mais modelos no Adobe Stock e criar documentos a partir deles.
  • Acesse rapidamente arquivos, modelos e itens recentemente acessados (guia Recentes).
  • Acesse rapidamente modelos baixados de Adobe Stock (guia Salvos).
  • Criar documentos utilizando predefinições de Documento em branco para diferentes categorias e formatos de dispositivo. Antes de abrir as predefinições, é possível modificar as configurações.
Opções na caixa de diálogo Novo documento
Guia Dispositivos móveis | Caixa de diálogo Novo documento

Criar documentos utilizando predefinições

  1. Na caixa de diálogo Novo documento, selecione uma guia de categoria: Dispositivo móvel, Web, Imprimir, Filme e vídeo ou Arte e ilustração.

  2. Selecione uma predefinição.

  3. Clique em Criar. O Illustrator abre um novo documento com base na predefinição.

Observação:

Você pode alterar as configurações da predefinição selecionada no painel Detalhes da predefinição. Consulte Modificar predefinições para saber como.

Modificar predefinições

Antes de abrir um documento utilizando a predefinição, é possível modificar as configurações no painel direito.

  1. Especifique um nome para o documento.

  2. Especifique as seguintes opções para a predefinição selecionada:

    Largura e altura: especifique o tamanho da prancheta. Selecione a unidade no menu pop-up.

    Orientação: especifique uma orientação de página para o documento: Paisagem ou Retrato.

    Prancheta: especifique o número de pranchetas no documento.

    Sangria: especifique a posição da sangria para cada lado da prancheta. Selecione   para usar diferentes valores em diferentes lados.

    Modo de cores: especifique um modo de cores para o documento: RGB ou CMYK.

    Efeitos de rasterização: especifique a resolução de efeitos de rasterização no documento.

    Modo de visualização: defina o modo de visualização padrão para o documento:

    • Padrão exibe o trabalho artístico criado no documento em uma exibição de vetor com cores. Mais zoom/Menos zoom mantém a suavidade nas curvas.
    • Pixel exibe artes com uma aparência rasterizada (pixelada). Na verdade, essa opção não rasteriza o conteúdo, mas exibe uma visualização simulada, como se o conteúdo fosse uma rasterização.
    • Superimposição fornece uma "visualização de tintas" que aproxima qual será a aparência de misturas, transparência e superimposições em uma saída com separação de cores.
    Caixa de diálogo Detalhes da predefinição
    Detalhes da predefinição

    Observação:

    É possível alterar o Modo de visualização a qualquer momento por meio do menu Exibir.

  3. Selecione Criar para abrir um documento com as configurações predefinidas.

Criar documentos utilizando modelos do Stock

O Illustrator fornece uma variedade de modelos do Adobe Stock, incluindo modelos de ilustrações para tablet, ilustrações para dispositivos móveis, ilustrações para laptop, papel timbrado, envelopes, cartões de visita e muito mais. Os modelos com camadas de fonte utilizam fontes básicas ou fontes que podem ser sincronizadas a partir do Adobe Typekit.

Para criar um documento utilizando um modelo, siga estas etapas:

  1. Na caixa de diálogo Novo documento, selecione uma guia de categoria: Dispositivo móvel, Web, Imprimir, Filme e vídeo ou Arte e ilustração.

  2. Selecione um modelo.

  3. Selecione Exibir visualização para exibir uma visualização do modelo. Uma visualização é a representação da imagem de um modelo que pode ser revisada para que você decida se deseja licenciar.

    Selecione um modelo

  4. Selecione Baixar.

    O Illustrator solicitará o licenciamento do modelo do Adobe Stock. Consulte Ajuda do Adobe Stock para obter mais informações sobre licenciamento e considerações relacionadas. Assim que o modelo for licenciado por meio de direitos sobre ativos ou créditos na sua conta, será possível abri-lo como um documento do Illustrator (.ai) a ser desenvolvido.

    Licenciar o modelo
    Licenciamento do modelo em andamento

  5. Após o download do modelo, selecione Abrir. Ao abrir o modelo, se a sincronização de alguma fonte a partir do Typekit for solicitada, selecione OK.

Agora, você poderá trabalhar com o documento aberto no Illustrator da mesma maneira que você trabalha com qualquer outro documento .ai. Os modelos baixados são adicionados a uma Biblioteca da Creative Cloud, chamada de Modelos do Stock. Essa biblioteca pode ser acessada pelo painel Bibliotecas.

Observação:

Os modelos do Illustrator apresentam a extensão de arquivo .ait. Entretanto, ao abrir um modelo, uma instância dele é aberta como um documento com a extensão .ai. As alterações feitas nesse documento .ai não afetam o modelo .ait original.

Pesquisar por mais modelos do Adobe stock

Além dos modelos pré-selecionados do Adobe Stock, é possível pesquisar e fazer download de vários outros modelos, tais como modelos diretamente da caixa de diálogo Novo documento.

  • Ao trabalhar na caixa de diálogo Novo documento, insira uma string de pesquisa na caixa Pesquisar por mais modelos no Adobe Stock. Como alternativa, selecione Ir para procurar em toda a seleção de modelos disponíveis.

O Illustrator abre o site do Adobe Stock em uma nova janela do navegador. Licencie e faça download daquele que atende melhor às necessidades do seu projeto. Para obter mais informações sobre o Adobe Stock, consulte Uso do Adobe Stock.

Pesquisar por mais modelos do Adobe stock
Explorar e licenciar modelos no site Adobe Stock

Criar documentos utilizando modelos em branco

Modelos em branco facilitam o design de produtos comuns, como brochuras, cartões de visita, capas de CD e camisetas. Siga a seguinte opção para criar um documento utilizando um modelo em branco:

  1. Selecione Arquivo > Novo a partir do modelo.

  2. Na caixa de diálogo Novo a partir do modelo, abra a pasta Modelos em branco.

  3. Selecione um modelo e Novo.
    O Illustrator cria um novo documento com base no modelo em branco selecionado. É possível trabalhar nele como você faria com qualquer outro documento .ai.

Utilize a experiência de Novo arquivo existente

Se necessário, é possível desativar a experiência Novo documento mais recente e reverter para a experiência que o Illustrator fornece, por padrão, nas versões CC 2015.3 e anteriores.

  1. Selecione Editar > Preferências > Geral.

  2. Escolha Utilizar a interface Novo arquivo existente e clique em OK.

Caixa de diálogo Preferências para usar a nova experiência do arquivo existente
Ative a experiência antiga (não recomendado)


Recursos relacionados

Fale conosco

Pergunte à comunidade

Se você tiver alguma dúvida ou ideia para compartilhar, venha participar da Comunidade do Adobe Illustrator. Adoraríamos ouvir o que você tem a dizer.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online