Formatar texto

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Atalhos de teclado padrão deferramentas | Illustrator
      4. Personalizar atalhos de teclado
      5. Pranchetas
      6. Personalizar a área de trabalho
      7. Painel Propriedades
      8. Definir preferências
      9. Área de trabalho sensível ao toque
      10. Suporte ao Microsoft Surface Dial no Illustrator
      11. Operações de recuperação, desfazer e automação
      12. Girar visualização
      13. Guias, grades e réguas
      14. Acessibilidade no Illustrator
      15. Modo de segurança
      16. Exibir a ilustração
      17. Usar a Touch Bar com o Illustrator
      18. Arquivos e modelos
      19. Sincronizar configurações usando a Adobe Creative Cloud
    3. Ferramentas no Illustrator
      1. Seleção
        1. Visão geral
        2. Seleção
        3. Seleção direta
        4. Laço
      2. Navegação
        1. Visão geral
        2. Aplicar zoom
        3. Girar visualização
      3. Pintura
        1. Visão geral
        2. Degradê
        3. Construtor de formas
      4. Texto
        1. Visão geral
        2. Texto
        3. Texto no caminho
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Trabalhar com imagens
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Criar objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Criar texto
      2. Fontes e tipografia
      3. Formatar texto
      4. Importar e exportar texto
      5. Formatar parágrafos
      6. Caracteres especiais
      7. Criar texto em um caminho
      8. Estilos de caracteres e parágrafos
      9. Guias
      10. Texto e tipo
      11. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      12. Atualizar texto do Illustrator 10
      13. Texto árabe e hebraico
      14. Fontes | Perguntas frequentes e dicas de solução de problemas
      15. Criar efeito de texto em 3D
      16. Designs tipográficos criativos
      17. Dimensionar e girar texto
      18. Espaçamento entre linhas e caracteres
      19. Hifenização e quebras de linha
      20. Aprimoramentos de texto
      21. Dicionários de verificação ortográfica e idiomas
      22. Formatar caracteres asiáticos
      23. Compositores para scripts asiáticos
      24. Criar designs de texto com objetos de mistura
      25. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Importar arquivos de arte
      2. Importar imagens de bitmap
      3. Importar trabalho artístico do Photoshop
      4. Inserção de vários arquivos  | Illustrator CC
      5. Desincorporar imagens
      6. Importar arquivos Adobe PDF
      7. Importar arquivos EPS, DCS e AutoCAD
      8. Informações sobre Vínculos
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Exportar o trabalho artístico
      2. Coletar ativos e exportar em lotes
      3. Compactar arquivos
      4. Criar arquivos Adobe PDF
      5. Extrair CSS | Illustrator CC
      6. Opções para Adobe PDF
      7. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Falha ao iniciar
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Problemas no driver de dispositivo de GPU
    5. Problemas no dispositivo Wacom
    6. Problemas em arquivos DLL
    7. Problemas na memória
    8. Problemas no arquivo de preferências
    9. Problemas em fontes
    10. Problemas na impressora
    11. Compartilhar relatório de falha com a Adobe

Selecionar texto

Selecionar caracteres permite editá-los, formatá-los com o uso do painel Caracteres, aplicar-lhes atributos de preenchimento e traçado e alterar sua transparência. É possível aplicar essas alterações a um caractere, a um intervalo de caracteres ou a todos os caracteres em um objeto de texto. Quando selecionados, os caracteres ficam realçados na janela do documento e a palavra "Caracteres" é exibida no painel Aparência.

Selecionar um objeto de texto permite aplicar opções globais de formatação a todos os caracteres nesse objeto, incluindo opções nos painéis Caractere e Parágrafo, atributos de preenchimento e traçado e configurações de transparência. Além disso, você pode aplicar efeitos, vários preenchimentos e traçados e máscaras de opacidade a um objeto de texto selecionado. (Isso não é possível para caracteres individualmente selecionados.) Quando um objeto de texto é selecionado, uma caixa delimitadora aparece ao redor dele na janela do documento, e a palavra "Tipo" é exibida no painel Aparência.

Selecionar um caminho de texto permite ajustar sua forma e aplicar atributos de preenchimento e traçado a ele. Esse nível de seleção não está disponível para texto de ponto. Quando um caminho de texto é selecionado, a palavra "Caminho" aparece no painel Aparência.

Seleção de caracteres

  1. Selecione qualquer ferramenta de texto e siga um destes procedimentos:
    • Arraste para selecionar um ou mais caracteres. Arraste com a tecla Shift pressionada para estender ou reduzir a seleção.

    • Posicione o ponteiro em uma palavra e clique duas vezes para selecionar essa palavra.

    • Posicione o ponteiro em um parágrafo e clique três vezes para selecionar o parágrafo inteiro.

    • Selecione um ou mais caracteres e escolha Selecionar > Tudo, para selecionar todos os caracteres no objeto de texto.

Seleção de objetos de texto

Selecionar um objeto de texto permite aplicar opções globais de formatação a todos os caracteres nesse objeto, incluindo opções nos painéis Caractere e Parágrafo, atributos de preenchimento e traçado e configurações de transparência. Além disso, você pode aplicar efeitos, vários preenchimentos e traçados e máscaras de opacidade a um objeto de texto selecionado. (Isso não é possível para caracteres individualmente selecionados.) Quando um objeto de texto é selecionado, uma caixa delimitadora aparece ao redor dele na janela do documento, e a palavra "Tipo" é exibida no painel Aparência.

  1. Siga qualquer um destes procedimentos:
    • Na janela do documento, clique no texto com a ferramenta Seleção ou com a ferramenta Seleção direta . Clique com a tecla Shift pressionada para selecionar objetos de texto adicionais.

    • No painel Camadas, localize o objeto de texto que você deseja selecionar e clique na sua borda esquerda, entre o botão de destino e a barra de rolagem. Com a tecla Shift pressionada, clique na borda direita dos itens no painel Camadas para adicionar objetos à seleção existente ou removê-los dessa seleção.

    • Para selecionar todos os objetos de texto em um documento, escolha Selecionar > Objeto > Objetos de texto.

Seleção de um caminho de texto

Selecionar um caminho de texto permite ajustar sua forma e aplicar atributos de preenchimento e traçado a ele. Esse nível de seleção não está disponível para texto de ponto. Quando um caminho de texto é selecionado, a palavra "Caminho" aparece no painel Aparência.

Observação:

É mais fácil selecionar um caminho de texto no modo de exibição de Contorno.

  1. Selecione a ferramenta Seleção direta  ou Seleção de grupos.
  2. Se o objeto de texto estiver selecionado, clique fora da sua caixa delimitadora para cancela a seleção.
  3. Clique no caminho de texto, tomando cuidado para não clicar nos caracteres. (Se você clicar em um caractere, irá selecionar o objeto de texto no lugar do caminho de texto.)
Observação:

A preferência Seleção de objeto de tipo somente por caminho determina a sensibilidade das ferramentas de seleção durante a seleção de objetos de texto na janela do documento. Quando essa preferência estiver selecionada, clique diretamente no caminho de texto para selecionar o texto. Quando essa preferência estiver desmarcada, será possível clicar no texto ou no caminho para selecionar o texto. Você pode definir essa preferência escolhendo Editar > Preferências > Tipo (Windows), ou Illustrator > Preferências > Tipo (Mac OS).

Localizar e substituir texto

  1. Selecione Editar > Localizar e substituir.
  2. Insira a string de texto que deseja localizar e, se desejar, a string de texto pela qual pretende substituí-la.

    É possível escolher vários caracteres especiais nos menus pop-up à direita das opções Localizar e Substituir por.

  3. Para personalizar a forma como o Illustrator procura a string de texto especificada, selecione qualquer uma das opções a seguir:

    Diferenciar maiúsculas de minúsculas

    Procura somente as strings de texto que correspondem exatamente ao texto em maiúsculas e minúsculas na caixa Localizar.

    Localizar palavra inteira

    Procura somente palavras inteiras que correspondem ao texto na caixa Localizar.

    Pesquisar para trás

    Pesquisa o arquivo de baixo para cima na ordem de empilhamento.

    Verificar camadas ocultas

    Procura texto em camadas ocultas. Quando essa opção estiver desmarcada, o Illustrator irá ignorar o texto em camadas ocultas.

    Verificar camadas bloqueadas

    Procura texto em camadas bloqueadas. Quando essa opção estiver desmarcada, o Illustrator irá ignorar o texto em camadas bloqueadas.

  4. Clique em Localizar para iniciar a pesquisa.
  5. Se o Illustrator localizar uma instância da string de texto, siga um destes procedimentos:
    • Clique em Substituir, para substituir a string de texto, e clique em Localizar próxima, para localizar a próxima instância.

    • Clique em Substituir e localizar para substituir a string de texto e localizar a próxima instância.

    • Clique em Substituir tudo para substituir todas as instâncias da string de texto no documento.

  6. Clique em Concluído para fechar a caixa de diálogo.
    Observação:

    Para localizar a próxima instância de uma string de texto quando a caixa de diálogo Localizar e substituir for fechada, escolha Editar > Localizar próxima.

Colar texto sem a formatação de origem

Siga as etapas abaixo para copiar um texto de qualquer documento e colá-lo em seu documento sem o formato de origem: 

  1. Copie o texto do arquivo de origem.

  2. Clique na ferramenta Texto e clique ou arraste para criar uma caixa de texto no arquivo de destino. 

  3. Clique onde deseja que a linha de texto comece e escolha Editar > Colar sem formatação ou pressione Alt+Ctrl+V para colar o texto copiado sem a formatação de origem.

  4. Para habilitar a colagem de texto sem formato de origem por padrão, escolha Editar > Preferências > Manuseio de área de transferência e marque a caixa de seleção Colar texto sem formatação.

Alterar a cor e a aparência dos caracteres

É possível alterar a cor e a aparência de objetos de texto aplicando preenchimentos, traçados, configurações de transparência, efeitos e estilos de gráfico. O texto permanecerá editável desde que ele não seja rasterizado.

  1. Siga um destes procedimentos:
    • Para alterar a aparência de caracteres específicos em um objeto de texto, selecione os caracteres.

    • Para alterar a aparência de todos os caracteres em um objeto de texto ou aplicar vários preenchimentos e traçados, selecione o objeto de texto.

    • Para preencher ou traçar um caminho de texto, selecione esse caminho.

  2. Aplique preenchimentos, traçados, configurações de transparência, efeitos e estilos de gráfico conforme desejar.

    Quando você altera a cor de um objeto de texto, o Illustrator substitui os atributos de caracteres individuais nesse objeto de texto.

    Observação:

    Use o Painel de controle para alterar rapidamente a cor do texto selecionado.

Visão geral do painel Caractere

Use o painel Caractere (Janela > Tipo > Caractere) de modo a aplicar opções de formação de caracteres individuais nos seus documentos. Quando o texto for selecionado ou quando a ferramenta Tipo estiver ativa, você também poderá usar as opções no Painel de controle para formatar caracteres.

Painel Caractere
Painel Caractere

A. Menu do painel B. Fonte C. Estilo de fonte D. Entrelinha E. Tracking F. Escala horizontal G. Rotação de caracteres H. Método de suavização I. Tamanho da fonte J. Kerning K. Escala vertical L. Deslocamento da Linha de Base 

A. Fonte B. Estilo de fonte C. Tamanho da fonte D. Alinhar à esquerda E. Centralizar F. Alinhar à direita 

Por padrão, apenas as opções utilizadas com mais frequência são visíveis no painel Caractere. Para mostrar todas as opções, escolha Mostrar opções no menu de opções. Como alternativa, clique no triângulo duplo, na guia do painel, para percorrer os tamanhos de exibição.

Observação:

Na Illustrator CC 2017, você pode trabalhar facilmente com objetos de texto tendo uma família de fonte comum, mas com estilos diferentes e vice-versa. Por exemplo, se dois objetos de texto estão selecionados com a família de fonte Arial, mas uma é regular e outra é negrito, o campo do estilo aparece em branco, porém o campo de família de fonte exibe Arial.

Sublinhar ou tachar texto

  1. Selecione o texto que deseja sublinhar ou tachar. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Siga um destes procedimentos:
    • Para sublinhar o texto, clique no botão Sublinhado  no painel Caractere.

    • Para tachar o texto, clique no botão Tachado no painel Caractere.

A espessura padrão do sublinhado e do tachado varia de acordo com o tamanho do tipo.

Aplicar todas em maiúsculas e versalete

Ao formatar o texto como versalete, o Illustrator usa automaticamente os caracteres de versalete designados como parte da fonte, se disponíveis. Caso contrário, o Illustrator sintetizará o versalete usando versões reduzidas das letras maiúsculas normais.

Texto em caixa alta
Letras maiúsculas normais (acima) e letras em versalete (abaixo)

  1. Selecione os caracteres ou objetos de texto que você deseja alterar. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Selecione Todas maiúsculas ou Versalete, menu do painel Caractere.

Para especificar o tamanho das letras minúsculas sintetizadas, escolha Arquivo > Configuração de documento. Em Versalete, digite uma porcentagem do tamanho da fonte original para o texto a ser formatado como versalete. (O valor padrão é 70%.)

Observação:

Para alterar o estilo de capitalização do texto para maiúsculas, minúsculas, primeira letra da palavra maiúscula ou primeira letra da sentença maiúscula, use o comando Tipo > Alterar caixa alta/baixa.

Alterar estilos de capitalização

  1. Selecione os caracteres ou objetos de texto que você deseja alterar.
  2. Selecione uma das seguintes opções no submenu Tipo > Alterar caixa alta/baixa:

    MAIÚSCULA

    Para transformar todos os caracteres em maiúsculas.

    Observações: o comando MAIÚSCULA faz com que ligaduras condicionais se transformem em texto normal. Isso também ocorre com os comandos Primeira letra da palavra maiúscula e Primeira letra da sentença maiúscula quando uma ligadura condicional aparece no início de uma palavra.

    Minúscula

    Para transformar todos os caracteres em minúsculas.

    Primeira letra da palavra maiúscula

    Para capitalizar a primeira letra de cada palavra.

    Primeira letra da sentença maiúscula

    Para capitalizar a primeira letra de cada frase.

    Observação: o comando Primeira letra da sentença maiúscula pressupõe que os caracteres de ponto (.), ponto de exclamação (!) e ponto de interrogação (?) marquem o final das frases. Aplicar o comando Primeira letra da sentença maiúscula poderá causar alterações inesperadas de caixa quando esses caracteres forem usados de outras formas, como em abreviações, nomes de arquivos ou URLs. Além disso, nomes próprios podem ficar em minúsculas.

    Dica: se você estiver usando uma fonte OpenType, poderá tirar proveito da formatação Todas maiúsculas para criar um texto mais elegante.

Aplicar conjuntos estilísticos

Um conjunto estilístico é um grupo de alternativas de glifos que podem ser aplicados a um bloco de texto selecionado. Quando você aplica um conjunto estilístico, os glifos definidos no conjunto substituem os glifos padrão da fonte no texto selecionado. O nome do conjunto estilístico fornecido pelo Desenvolvedor da fonte é mostrado em vários locais no Illustrator. Para algumas fontes, o Illustrator exibirá os nomes definidos do conjunto estilístico, como Conjunto 1, Conjunto 2, e assim por diante. Você pode aplicar vários conjuntos estilísticos a um intervalo de texto. Para saber mais sobre como aplicar conjuntos estilísticos a uma seleção de texto, consulte Caracteres especiais.

Faça o seguinte para aplica conjuntos estilísticos a um estilo de parágrafo ou de caractere.

  1. Escolha Janela > Texto > Estilo de caractereEstilos de parágrafo para abrir o painel Estilos de caractere ou Estilos de parágrafo.

  2. Escolha a opção Novo estilo de caractereEstilo de parágrafo no menu do painel.

  3. Selecione a guia Recursos OpenType à esquerda da caixa de diálogo Novo estilo de caractere/Estilo de parágrafo.

  4. Clique em  e selecione os conjuntos estilísticos desejados na lista.

    Adicionar conjuntos estilísticos a um estilo de caractere

  5. Clique em OK.

Especificar aspas curvas ou retas

Aspas tipográficas, muitas vezes conhecidas como aspas curvas, se misturam com as curvas da fonte. As aspas tipográficas são tradicionalmente utilizadas como aspas e apóstrofos. As aspas retas são tradicionalmente utilizadas como abreviações para pés e polegadas.

  1. Selecione Arquivo > Configuração de documento, siga um destes procedimentos e clique em OK:
    • Para usar aspas retas, cancele a seleção de Usar aspas tipográficas.

    • Para usar aspas tipográficas, selecione Usar aspas tipográficas, escolha o idioma para o qual definir aspas e escolha opções para Aspas duplas e Aspas simples.

      Observação: é possível definir opções de aspas para vários idiomas. Essas aspas são aplicadas ao texto com base no idioma atribuído no painel Caractere ou na preferência Idioma padrão.

      Dica: é possível usar o comando Pontuação inteligente para substituir aspas retas por aspas tipográficas.

Definir opções de suavização de serrilhado para texto

Quando um trabalho artístico é salvo em um formato de bitmap, como JPEG, GIF ou PNG, o Illustrator rasteriza todos os objetos a 72 pixels por polegada e aplica suavização de serrilhado a esses objetos. Entretanto, se o seu trabalho artístico contiver texto, as configurações padrão de suavização de serrilhado talvez não produzam os resultados desejados. O Illustrator fornece várias opções específicas para a rasterização de texto. Para tirar proveito dessas opções, é necessário rasterizar objetos de texto antes de salvar o trabalho artístico.

  1. Selecione o objeto de texto e siga um destes procedimentos:
    • Para rasterizar permanentemente o texto, escolha Objeto > Rasterizar.

    • Para criar a aparência de rasterização, sem alterar a estrutura subjacente do objeto, escolha Efeito > Rasterizar.

  2. Selecione uma opção de suavização de serrilhado:

    Nenhum

    Não aplica suavização de serrilhado e mantém as bordas definidas do texto quando este é rasterizado.

    Arte otimizada (supersampling)

    Opção padrão que rasteriza todos os objetos, inclusive objetos de texto pela resolução especificada, e aplica suavização de serrilhado a esses objetos. A resolução padrão é de 300 pixels por polegada.

    Tipo otimizado (misturado)

    Aplica a suavização de serrilhado mais adequada ao texto. A suavização de serrilhado reduz a aparência de bordas irregulares na imagem rasterizada, dando ao texto uma aparência mais suave na tela. Entretanto, ela também pode dificultar a leitura de um texto pequeno.

Criação de sobrescritos ou subscritos

O texto sobrescrito e o texto subscrito (também chamados de texto superior e texto inferior) são textos de tamanho reduzido, elevados ou rebaixados em relação à linha de base da fonte.

Ao criar texto sobrescrito ou subscrito, o Illustrator aplica um tamanho de texto e um valor de deslocamento da linha de base predefinidos. Os valores aplicados são porcentagens do tamanho da fonte e da entrelinha atuais, tendo como base as configurações da seção Tipo na caixa de diálogo Configuração de documento.

Criar sobrescritos ou subscritos em fontes normais

  1. Selecione o texto que deseja alterar. Se você não selecionar nenhum tipo, qualquer novo texto criado será renderizado como sobrescrito ou subscrito.
  2. Selecione Sobrescrito ou Subscrito no menu do painel Caractere. Acesse o painel Caractere no Painel de controle.

    Opções Sobrescrito e Subscrito no menu do painel Caractere
    Opções Sobrescrito e Subscrito no menu do painel Caractere

    A. DEFINIÇÃO_TEXTO_EXPLICATIVO B. DEFINIÇÃO_TEXTO_EXPLICATIVO C. DEFINIÇÃO_TEXTO_EXPLICATIVO 

Criar sobrescritos ou subscritos em fontes OpenType

  1. Selecione os caracteres que você deseja transformar em sobrescrito ou subscrito. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Verifique se uma fonte OpenType está selecionada. Uma forma de determinar se uma fonte é OpenType é examinar o menu Tipo > Fonte. Fontes OpenType exibem o ícone .
  3. No painel OpenType, escolha uma opção no menu pop-up Posição:

    Posição padrão

    Usa a posição padrão para a fonte atual.

    Sobrescrito/Superior

    Usa caracteres elevados (se disponíveis na fonte atual).

    Subscrito/Inferior

    Usa caracteres rebaixados (se disponíveis na fonte atual).

    Numerador

    Usa caracteres designados como numeradores de fração (se disponíveis na fonte atual).

    Denominador

    Usa caracteres designados como denominadores de fração (se disponíveis na fonte atual).

Alterar o tamanho e a posição de sobrescritos ou subscritos

  1. Selecione Arquivo > Configuração de documento, especifique os valores a seguir para Sobrescrito e Subscrito e clique em OK:
    • Em Tamanho, digite uma porcentagem do tamanho da fonte para o texto sobrescrito e subscrito.

    • Em Posição, digite uma porcentagem da entrelinha normal para especificar o quanto será movido o texto sobrescrito e subscrito.

Conversão de texto em contornos

É possível transformar o texto em um conjunto de demarcadores compostos, ou contornos, que podem ser editados e manipulados como qualquer outro objeto gráfico. Os textos como contornos são úteis para alterar a aparência de exibição de textos grandes, mas raramente são úteis para o corpo do texto ou outros textos pequenos.

As informações de contorno de fontes vêm dos arquivos de fontes reais instalados no sistema. Se você criar contornos a partir do texto, os caracteres serão convertidos em suas posições atuais, mantendo toda a formatação gráfica, como o traçado e o preenchimento.

Modificação de uma forma de letra
Modificação de uma forma de letra

A. Objeto de texto original B. O texto convertido em contornos, desagrupado e modificado 

Observação:

Não é possível converter fontes bitmap ou fontes de contorno protegido em contornos.

Se você converter o texto em contornos, ele perderá as dicas, instruções incorporadas para ajustar sua forma para que o sistema exiba ou imprima de maneira otimizada em uma grande variedade de tamanhos. Se desejar dimensionar o texto, ajuste o tamanho do ponto antes da conversão.

É necessário converter todo o texto em uma seleção; não é possível converter uma única letra em uma sequência de caracteres de texto. Para converter uma única letra em um contorno, crie um objeto de texto separado contendo apenas essa letra.

  1. Selecione o objeto de texto.
  2. Selecione Tipo > Criar contornos de fontes.

Escolher um estilo numérico em fontes OpenType

  1. Para alterar o estilo dos números existentes, selecione os caracteres ou objetos de texto que você deseja alterar. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Verifique se uma fonte OpenType está selecionada.
  3. No painel OpenType, escolha uma opção no menu pop-up Números:

    Número padrão

    Usa o estilo padrão para a fonte atual.

    Alinhamento tabular

    Usa números de altura total, todos da mesma largura (se disponíveis para a fonte atual). Essa opção é adequada para situações em que os números em uma linha precisam ficar alinhados com a próxima linha, como em tabelas.

    Alinhamento proporcional

    Usa números de altura total, com larguras variáveis (se disponíveis para a fonte atual). Essa opção é recomendada para texto que usa todas as letras em maiúsculas.

    Estilo antigo proporcional

    Usa números de altura variável, com larguras também variáveis (se disponíveis para a fonte atual). Essa opção é recomendada para uma aparência clássica e sofisticada em texto que não usa todas as letras em maiúsculas.

    Estilo antigo tabular

    Usa números de altura variável, com larguras fixas e iguais (se disponíveis para a fonte atual). Esta opção é recomendada quando você deseja a aparência clássica dos números em estilo antigo, mas precisa alinhá-los em colunas, como em relatórios anuais.

Formatar frações e números ordinais em fontes OpenType

Ao usar uma fonte OpenType, é possível formatar automaticamente números ordinais com caracteres sobrescritos (por exemplo, ). Letras como "a" e "o" sobrescritos em palavras no português, como segunda () e segundo (), também são compostas adequadamente. Você também pode converter números separados por barra (como 1/2) em uma fração (como ).

  1. Selecione os caracteres ou objetos de texto aos quais deseja aplicar a configuração. Se nenhum texto for selecionado, a configuração será aplicada ao novo texto criado.
  2. Verifique se uma fonte OpenType está selecionada.
  3. No painel OpenType, clique no botão Ordinais, para ativar ou desativar números ordinais, ou no botão Frações, para ativar ou desativar frações. Esses botões apenas terão efeito se ordinais e frações estiverem disponíveis na fonte.

Usar pontuação inteligente

O comando Pontuação inteligente procura caracteres de pontuação do teclado e os substitui por seus equivalentes tipográficos. Além disso, você pode usar o comando Pontuação inteligente para inserir ligaduras e frações em nível global, se a fonte incluir esses caracteres.

Observação:

Se estiver usando uma fonte OpenType, use o painel OpenType no lugar da caixa de diálogo Pontuação inteligente para compor ligaduras e frações.

  1. Se quiser substituir caracteres em um texto específico, e não em todo o texto do documento, selecione os objetos de texto ou os caracteres desejados.
  2. Selecione Tipo > Pontuação inteligente.
  3. Selecione uma ou mais das seguintes opções:

    Ligaduras ff, fi, ffi

    Renderiza as combinações de letras ff, fi ou ffi como ligaduras.

    Ligaduras ff, fl, ffl

    Renderiza as combinações de letras ff, fl ou ffl como ligaduras.

    Aspas inteligentes

    Troca as aspas retas do teclado por aspas curvas.

    Observação: a opção Aspas inteligentes sempre substitui aspas retas por aspas curvas, independentemente das configurações de Aspas duplas e Aspas simples na caixa de diálogo Configuração de documento.

    Espaços inteligentes

    Elimina vários espaços após um ponto final.

    Traços ene e eme

    Substitui um traço duplo do teclado por um traço e um traço triplo do teclado por um travessão.

    Elipses

    Substitui três pontos finais da tecla por pontos de elipse.

    Frações expert

    Substitui caracteres separados usados para representar frações por seus equivalentes de um caractere.

  4. Selecione Documento inteiro, para substituir símbolos de texto no arquivo inteiro, ou Somente texto selecionado, para substituir símbolos apenas no texto selecionado.
  5. (Opcional) Selecione Resultados de relatório, para ver uma lista do número de símbolos substituídos.
  6. Clique em OK para procurar e substituir caracteres selecionados.
Logotipo da Adobe

Fazer logon em sua conta