Introdução ao desenho em perspectiva

No Illustrator, você pode desenhar ou renderizar facilmente a arte em perspectiva, usando um conjunto de recursos que funciona com base em leis estabelecidas de desenho em perspectiva.

A grade de perspectiva permite fazer uma representação aproximada de uma cena em uma superfície plana, pois é naturalmente captada (pelo olho humano). Por exemplo, uma estrada ou um par de trilhos, que parecem se encontrar ou desaparecer na linha de visão.

Os recursos a seguir no Illustrator facilitam o desempenho em perspectiva:

  • Utilitários para definir ou editar perspectivas de um, dois e três pontos de fuga em um documento.

  • Controle de maneira interativa diferentes parâmetros definidos de perspectiva.

  • Crie objetos diretamente em perspectiva.

  • Traga objetos existentes em perspectiva.

  • Transforme objetos em perspectiva (mova e dimensione objetos).

  • Mova ou duplique objetos em direção a um plano perpendicular (movimento perpendicular).

  • Defina objetos de trabalho reais e desenhe objetos com as medidas reais especificadas em perspectiva.

Para assistir a um vídeo sobre desenho de perspectiva, consulte www.adobe.com/go/lrvid5205_ai_br.

Predefinições de grade de perspectiva

O Illustrator fornece predefinições para perspectivas de um, dois e três pontos.

Predefinições de grade de perspectiva
Predefinições de grade de perspectiva

A. Perspectiva de um ponto B. Perspectiva de dois pontos (padrão) C. Perspectiva de três pontos 

Para selecionar uma das predefinições de grade de perspectiva padrão, clique em Exibir > Grade de perspectiva e selecione a predefinição desejada.

Definir predefinições de grade

Para definir configurações de grade, clique em Exibir > Grade de perspectiva > Definir grade. Na caixa de diálogo Definir grade de perspectiva, é possível configurar os seguintes atributos para uma predefinição:

Nome

Para salvar uma nova predefinição, selecione a opção Personalizada na lista suspensa Nome.

Texto

Selecione o tipo de predefinição: Perspectiva de um ponto, Perspectiva de dois pontos ou Perspectiva de três pontos.

Unidades

Selecione as unidades para medir o tamanho da grade. As opções são centímetros, polegadas, pixels e pontos.

Escala

Selecione a escala da grade para exibição ou defina as medidas reais e na prancheta. Para personalizar a escala, selecione a opção Personalizada. Na caixa de diálogo Escala personalizada, especifique as proporções de Prancheta e Real.

Linha de grade a cada

Este atributo determina o tamanho das células da grade.

Ângulo de visualização

Imagine um cubo com uma orientação de forma que nenhuma face seja paralela ao plano de imagem (neste caso, a tela do computador). Ângulo de visualização é o ângulo que a face direita desse cubo imaginário forma com o plano da imagem. Portanto, o ângulo de visualização determina as posições dos pontos de fuga à esquerda e à direita do observador. Um ângulo de visualização de 45° implica que dois pontos de fuga são equidistantes da linha de visão do observador. Se o ângulo de visualização for maior que 45°, o ponto de fuga à direita ficará mais próximo, e o ponto de fuga à esquerda ficará mais distante da linha de visão e vice-versa.

Distância de visualização

Distância entre o observador e a cena.

Altura horizontal

Especifica a altura horizontal (nível de visão do observador) para a predefinição. A altura da linha do horizonte a partir do nível do solo é exibida na leitura da guia inteligente.

Terceiro ponto de fuga

Essa opção é habilitada quando você seleciona a perspectiva de três pontos. Você pode especificar as coordenadas x e y da predefinição nas caixas X e Y.

Para alterar as cores das grades esquerda, direita e horizontal, selecione a cor nas listas suspensas Grade esquerda, Grade direita e Grade horizontal. Também é possível selecionar uma cor personalizada usando o Seletor de cores.

Use o controle deslizante de Opacidade para alterar a opacidade da grade.

Para salvar a grade como uma predefinição, clique no botão Salvar predefinição.

Editar, excluir, importar e exportar predefinições de grade

Para editar predefinições de grade, clique em Editar > Predefinições da grade de perspectiva. Na caixa de diálogo Predefinições da grade de perspectiva, selecione a predefinição a ser editada e clique em Editar.

Caixa de diálogo Predefinições da grade de perspectiva
Caixa de diálogo Predefinições da grade de perspectiva

A caixa de diálogo Opções de predefinição da grade de perspectiva é aberta no modo de edição. Insira as novas configurações de grade e clique em OK para salvá-las.

Não é possível excluir as predefinições padrão. Para excluir uma predefinição estabelecida pelo usuário, clique em Excluir na caixa de diálogo Predefinições da grade de perspectiva.

O Illustrator também permite que você importe e exporte predefinições definidas pelo usuário. Para exportar uma predefinição particular, clique em Exportar na caixa de diálogo Predefinições da grade de perspectiva. Para importar uma predefinição, clique em Importar.

Mover a grade de perspectiva

O Illustrator pode criar apenas uma grade em um documento do Illustrator. É possível mover a grade entre pranchetas, usando o widget de nível do solo enquanto a ferramenta Grade de perspectiva está selecionada, para posicioná-la na posição necessária.

Observação:

É necessário selecionar a ferramenta Grade de perspectiva para realizar essa tarefa, pois o widget de nível do solo não será exibido se essa ferramenta não estiver selecionada.

Para mover a grade de perspectiva, faça o seguinte:

  1. Selecione a ferramenta Grade de perspectiva no painel Ferramentas ou pressione Shift+P.

  2. Arraste e solte o widget de nível do solo à esquerda ou à direita na grade. Quando o ponteiro se move sobre o ponto do nível do solo, ele se transforma em .

Movendo a grade de perspectiva entre pranchetas usando o widget de nível do solo à esquerda
Movendo a grade de perspectiva entre pranchetas usando o widget de nível do solo à esquerda (exibido como A)

Ajustar pontos de fuga, planos de grade, altura horizontal, tamanho de célula de grade e extensão de grade

Usando os respectivos widgets, é possível ajustar manualmente pontos de fuga, controles de plano de grade, altura horizontal e tamanho de célula. No entanto, esses widgets ficam visíveis apenas com a ferramenta Grade de perspectiva selecionada.

Para ajustar os pontos de fuga à esquerda e à direita, use os widgets de ponto de fuga à esquerda e à direita. Observe que o ponteiro se transforma em um ponteiro de seta bidirecional () quando você o movimenta sobre os pontos de fuga.

Observação:

Ao ajustar o terceiro ponto de fuga na perspectiva de 3 pontos, manter a tecla Shift pressionada limita o movimento ao eixo vertical.

Movendo o ponto de fuga à direita em uma grade de perspectiva de dois pontos
Movendo o ponto de fuga à direita em uma grade de perspectiva de dois pontos

Observação:

Se você bloquear o ponto de posição usando a opção Exibir > Grade de perspectiva > Bloquear ponto de posição, ambos os pontos de fuga se moverão juntos.

Ambos os pontos de fuga se movem quando o ponto de posição está bloqueado.
Ambos os pontos de fuga se movem quando o ponto de posição está bloqueado.

Você também pode ajustar os planos de grade à esquerda, à direita e horizontal usando os respectivos widgets de controle de plano de grade. O ponteiro se transforma em uma seta bidirecional (, ) quando você o movimenta sobre os controles de plano de grade.

Manter a tecla Shift pressionada ao mover os planos de grade limita o movimento ao tamanho da célula.

Ajustando os planos de grade à esquerda e à direita em uma perspectiva de dois pontos
Ajustando os planos de grade à esquerda e à direita em uma perspectiva de dois pontos

Se você alternar a origem, as coordenadas x e y do plano horizontal e a coordenada x dos planos verticais serão afetadas. Quando você seleciona um objeto em perspectiva enquanto a grade está visível, as coordenadas x e y exibidas nos painéis Transformar e Informações mudam com alternância na origem. Também pode-se ver a mudança em medidas coordenadas quando você desenha objetos (usando ferramentas de grupo de retângulos ou grupo de linhas) e pressiona Shift, enquanto o plano de grade relevante está ativo. Se você mover o mouse sobre a origem, o ponteiro se transformará em .

Observação:

Se você mover a origem da régua, será possível ver o ponto de posição.

Alterando a origem da régua e exibindo o ponto de posição
Alterando a origem da régua e exibindo o ponto de posição

A. Ponto de posição B. Origem da régua alterada 

Ajuste a altura horizontal para adaptar o nível de visão do observador. Quando o ponteiro se move sobre a linha do horizonte, ele se transforma em uma seta vertical bidirecional .

Ajustando a altura horizontal em uma grade de perspectiva de dois pontos
Ajustando a altura horizontal em uma grade de perspectiva de dois pontos

Você pode alterar a extensão da grade de forma a defini-la nos planos. Quando o ponteiro se move sobre os widgets de extensão de grade, ele se transforma em .

Observação:

Linhas de grade são definidas para exibição na tela quando existe um espaço de 1 pixel entre elas. O zoom progressivo coloca no campo de visão mais linhas de grade, que estão mais próximas do Ponto de fuga.

Distanciando a extensão de grade à direita do ponto de fuga à direita em uma grade de perspectiva de dois pontos
Distanciando a extensão de grade à direita do ponto de fuga à direita em uma grade de perspectiva de dois pontos

Também é possível ajustar a extensão da grade para aumentar ou diminuir a extensão da grade vertical.

Ajustando a extensão da grade para diminuir a extensão da grade vertical
Ajustando a extensão da grade para diminuir a extensão da grade vertical

Para aumentar ou diminuir o tamanho de célula da grade, use o widget de tamanho de célula de grade. Quando o mouse se move sobre o widget de tamanho de célula de grade, o ponteiro se transforma em .

Observação:

Ao aumentar o tamanho de célula de grade, o número de células diminui.

Aumentando o tamanho de célula da grade, arrastando o respectivo widget
Aumentando o tamanho de célula da grade, arrastando o respectivo widget.

Desenhar novos objetos em perspectiva

Para desenhar objetos em perspectiva, use as ferramentas de grupo de linhas ou as ferramentas de grupo de retângulos enquanto a grade estiver visível. Ao usar as ferramentas de grupo de linha ou retângulo, você pode alternar para a ferramenta Seleção de perspectiva, pressionando Cmd (Mac OS) ou Ctrl (Windows).

Você também pode alternar o plano ativo usando os atalhos de teclado 1 (plano esquerdo), 2 (plano horizontal) e 3 (plano direito) com estas ferramentas selecionadas.

Observação:

A ferramenta Clarão não tem suporte com a Grade de perspectiva.

Quando você desenha um objeto em perspectiva, use Guias inteligentes para alinhar o objeto a outros objetos. O alinhamento é baseado na geometria de perspectiva de objetos. As guias aparecem à medida que o objeto se aproxima da borda ou do ponto âncora de outros objetos.

É possível usar valores numéricos para qualquer das ferramentas de grupo de retângulos ou grupo de linhas (exceto a ferramenta Clarão). É possível especificar valores de altura e largura para o objeto exatamente como você desenharia no modo normal. No entanto, nesse caso, o objeto é desenhado em perspectiva. Além disso, os valores representam dimensões reais dos objetos.

Observação:

Ao desenhar em perspectiva, você pode usar os atalhos normais disponíveis para objetos desenhados, como Shift / Alt+arrastar (Windows) ou Option+arrastar (Mac OS).

Ao desenhar em perspectiva, os objetos podem ser encaixados nas linhas de grade do plano ativo. Um objeto encaixa-se nas linhas de grade a uma distância de 1/4 do tamanho da célula.

Você pode ativar ou desativar a opção Encaixar na grade em Exibir > Grade de perspectiva > Encaixar na grade. Esta opção é ativada por padrão.

Para assistir a um vídeo sobre como desenhar pranchetas em perspectiva, consulte www.adobe.com/go/lrvid5211_ai_br.

Anexar objetos à perspectiva

Se você já tiver criado objetos, o Illustrator oferecerá a opção de associar objetos a um plano ativo na grade de perspectiva.

Para adicionar um objeto à grade esquerda, direita ou horizontal:

  1. Selecione o plano ativo no qual você deseja colocar o objeto. É possível selecionar o plano ativo usando o comando de atalho do teclado 1, 2 ou 3 ou clicando em uma das faces do cubo no Widget de grade de perspectiva.

  2. Clique em Objeto > Perspectiva > Associar ao plano ativo.

Observação:

O uso do comando Associar ao plano ativo não afeta a aparência do objeto.

Para assistir a um vídeo sobre como mapear pranchetas para perspectiva, consulte www.adobe.com/go/lrvid5212_ai_br.

Liberar objetos com perspectiva

Se você quiser liberar um objeto com exibição em perspectiva, clique em Objeto > Perspectiva > opção Liberar com perspectiva. Dessa forma, o objeto selecionado será liberado do plano de perspectiva associado e ficará disponível como uma arte normal.

Observação:

O uso do comando Liberar com perspectiva não afeta a aparência do objeto.

Colocação de objetos em perspectiva

Ao colocar um objeto ou uma arte existente em perspectiva, sua aparência e escala serão alteradas. Para trazer objetos normais em perspectiva, faça o seguinte:

  1. Selecione o objeto usando a ferramenta Seleção de perspectiva.

  2. Selecione o plano ativo no qual você deseja colocar o objeto, usando o widget de Alternância de plano ou usando o atalho de teclado 1 (plano esquerdo), 2 (plano horizontal), 3 (plano direito).

  3. Arraste e solte o objeto no local desejado.

Seleção de objetos em perspectiva

Use a ferramenta Seleção de perspectiva para selecionar objetos em perspectiva. A ferramenta Seleção de perspectiva oferece um letreiro para selecionar objetos através de configurações de plano ativo.

Você pode selecionar entre o letreiro normal e o letreiro de perspectiva após começar a arrastar usando a ferramenta Seleção de perspectiva e alterar entre diferentes planos de grade com as chaves 1, 2, 3 ou 4.

Transformação de objetos

Movimentação de objetos

Para mover objetos em perspectiva, alterne para a ferramenta Seleção de perspectiva (Shift+V) e depois use as teclas de seta ou o mouse para arrastar e soltar objetos.

Observação:

Durante o loop de arrastar ao mover os objetos, alterar o plano usando o respectivo atalho do teclado também altera o plano do objeto.

Você também pode mover objetos na direção perpendicular ao local do objeto atual. Esta técnica é útil ao criar objetos paralelos, como as paredes de um recinto. Para esse movimento:

  1. Selecione o objeto usando a ferramenta Seleção de perspectiva.

  2. Mantendo a tecla de número 5 pressionada, arraste o objeto até a posição desejada. Essa ação moverá o objeto paralelo ao seu local atual. Use Alt (Windows) ou Option (Mac OS) junto com a tecla de número 5 ao mover, isso duplicará o objeto no novo local sem alterar o objeto original. No modo Desenhar atrás, essa ação cria o objeto atrás do original.

    Movendo um retângulo em direção perpendicular à sua posição inicial
    Movendo um retângulo em direção perpendicular à sua posição inicial

    Observação:

    As teclas de seta não funcionam ao mover objetos em direção perpendicular.

Use o atalho do teclado, Alt+arrastar (Windows) ou Option+arrastar (Mac OS), para copiar o objeto. Para limitar o movimento em perspectiva, pressione Shift+arrastar. Para especificar um local preciso para onde é necessário mover o objeto durante o movimento perpendicular, consulte Movimento perpendicular preciso.

Você pode também usar o comando Transformar novamente (Objeto > Transformar > Transformar novamente) ou o atalho do teclado Ctrl+D (Windows) ou Cmd+D (Mac OS) para mover objetos em perspectiva. Essa opção também funciona quando o objeto é movido na direção perpendicular.

Observação:

O atalho de teclado 5 para movimento perpendicular e os atalhos de teclado 1, 2 e 3 para alternância de planos, ao desenhar ou mover objetos, funcionam somente no teclado principal (e não no teclado numérico estendido).

Movimento perpendicular preciso

Para mover objetos em direção perpendicular precisa, clique duas vezes no widget de plano necessário, usando a ferramenta Seleção de perspectiva. Por exemplo, clique duas vezes no widget de plano direito para definir as opções na caixa de diálogo Plano de fuga direito.

Definindo opções para o movimento perpendicular de todos os objetos no plano de grade selecionado.
Definindo opções para o movimento perpendicular de todos os objetos no plano de grade selecionado.

Para um movimento perpendicular preciso de todos os objetos:

  1. Na caixa Local, especifique o local em que os objetos devem ser movidos. Por padrão, o local atual dos objetos é exibido na caixa de diálogo.

  2. Selecione uma das seguintes opções de movimento para objetos:

    Não mover

    Se essa opção estiver selecionada, o objeto não será movido quando a grade for reposicionada.

    Mover todos os objetos

    Se você selecionar essa opção, todos os objetos no plano serão movidos com o movimento da grade.

    Copiar todos os objetos

    Se você selecionar esta opção, todos os objetos no plano serão copiados nesse plano.

    Para mover um objeto selecionado em movimento perpendicular preciso, selecione-o e clique duas vezes no widget de plano necessário. Nesse caso, a seguinte caixa de diálogo é exibida:

Movimento perpendicular arrastando planos de grade

Também é possível mover objetos em direção perpendicular, arrastando o plano de grade com o uso de controles de plano de grade. Quando um objeto é movido em direção perpendicular, ele é colocado em paralelo ao seu local existente ou atual.

Para mover um objeto paralelo à sua posição atual:

  1. Selecione a ferramenta Seleção de perspectiva no painel Ferramentas ou pressionando Shift+V.

  2. Pressione Shift e arraste o controle de plano de grade, dependendo do plano de grade no qual o objeto se encontra.

    Movendo um retângulo em perpendicular arrastando o plano de grade direito
    Movendo um retângulo em perpendicular arrastando o plano de grade direito

Para criar uma cópia do objeto paralela à sua posição atual:

  1. Selecione a ferramenta Seleção de perspectiva no painel Ferramentas ou pressionando Shift+V.

  2. Pressione Alt e arraste (Windows) ou Option e arraste (Mac OS) o controle de plano da grade, dependendo do plano da grade onde o objeto está colocado.

Posicionamento automático no plano

O recurso de posicionamento automático no plano permite criar objetos, deduzindo a altura ou a profundidade desses objetos. Por exemplo, para desenhar um cubo, a altura da face superior deve ser conhecida. Com o posicionamento automático no plano, a grade de perspectiva ajusta-se automaticamente ao plano de grade horizontal de forma a corresponder à altura da face superior do cubo.

Duas faces de um cubo
Duas faces de um cubo

Plano de grade horizontal ajustado até a altura da face esquerda do cubo
O plano de grade horizontal é ajustado para a altura do lado esquerdo do cubo quando ele é selecionado e você posiciona o ponteiro no ponto de ancoragem usando a ferramenta Seleção de perspectiva e pressiona Shift. Os outros planos de grade ficam ocultos temporariamente.

A grade volta a seu estado original
Após a criação da face superior do cubo usando a ferramenta de retângulo, a grade volta para seu estado original.

Antes de desenhar ou posicionar objetos, é possível deduzir a altura desses objetos a partir:

  • De outros objetos, indo até um dos pontos âncora (obtendo o rótulo da âncora) e pressionando Shift, que oculta outros planos temporariamente.

  • De linhas de grade, indo até o ponto de interseção e pressionando a tecla Shift. Alterar o plano nesse estado fará com que ele seja transferido para o deslocamento selecionado.

Quando o objeto estiver desenhado ou posicionado, o modo de dedução será redefinido, e todos os planos serão restaurados para a visibilidade normal.

Usando as opções de posicionamento automático no plano, é possível optar por mover o plano ativo temporariamente ao passar o mouse sobre o ponto âncora ou sobre o ponto de interseção de linha de grade, pressionando a tecla Shift.

As opções de posicionamento automático no plano estão disponíveis na caixa de diálogo Opções de grade de perspectiva. Para exibir essa caixa de diálogo, clique duas vezes no ícone da ferramenta Grade de perspectiva, no painel Ferramentas.

Opções de posicionamento automático no plano
Opções de posicionamento automático no plano

Mover plano para corresponder ao objeto

Quando você quiser desenhar ou colocar objetos em perspectiva com a mesma profundidade ou altura de um objeto existente, selecione esse objeto existente em perspectiva e clique em Objeto > Perspectiva > Mover plano para Corresponder ao objeto. Dessa forma, a grade correspondente será trazida até a altura ou profundidade desejada. Agora você pode desenhar ou colocar novos objetos em perspectiva.

Dimensionar objetos em perspectiva

É possível dimensionar objetos em perspectiva usando a ferramenta Seleção de perspectiva. Ao escalar objetos em perspectiva, as seguintes regras são aplicáveis:

  • A escala é feita no plano do objeto. Quando é feita a escala de um objeto, a escala da altura ou da distância ocorre com base no plano desse objeto e não no plano atual ou ativo.

  • No caso de vários objetos, a escala é feita para objetos que se encontram no mesmo plano. Por exemplo, se você selecionar vários objetos nos planos direito e esquerdo, será feita a escala de todos os objetos que estiverem no mesmo plano que o objeto cuja caixa delimitadora for usada para escala.

  • A escala dos objetos que foram movidos em direção perpendicular é feita em seus respectivos planos e não no plano atual ou ativo.

Adição de texto e símbolos em perspectiva

Não é possível adicionar textos e símbolos diretamente a um plano de perspectiva quando a grade está visível. No entanto, você pode colocá-los em perspectiva depois de criá-los no modo normal.

Para trazer texto ou símbolos em perspectiva, faça o seguinte:

  1. Selecione o texto ou o símbolo existente usando a ferramenta Seleção de perspectiva e arraste-o até a posição desejada no plano ativo, enquanto a grade estiver visível.

  2. A opção Editar texto está disponível no Painel de controle e em Objeto > menu Perspectiva. Além disso, você pode editar o texto no modo de isolamento ou clicando duas vezes no objeto de texto.

    Painel de controle com opções para Editar texto
    Painel de controle com opções para Editar texto

    A. Editar texto B. Editar perspectiva C. Isolar objeto selecionado 

    A opção Editar símbolo também está disponível no Painel de controle e em Objeto > menu Perspectiva. Além disso, você pode editar um símbolo no modo de isolamento ou clicando duas vezes no objeto.

    Observação:

    Dependendo do que você estiver editando - um símbolo ou um texto - as opções no Painel de controle serão alteradas para Editar símbolo ou Editar texto.

Uma instância de símbolo em perspectiva é a mesma de uma instância de símbolo expandida. É possível editar uma definição de símbolo, assim como a definição do símbolo de uma instância de símbolo de bemol. No entanto, a definição de um símbolo não pode conter tipos de arte que não sejam suportados na perspectiva, como (imagens) rasterizadas, arte não nativa, envelope, tipo legado e malha gradiente.

Observação:

As funcionalidades, como substituir um símbolo, quebrar um link ao expandir uma instância de símbolo e redefinir transformação, não funcionam em símbolos em perspectiva.

Como solução para substituir uma instância de símbolo, você pode usar Alt (Windows) ou Option (Mac OS) e arrastar uma instância de símbolo em perspectiva e deixá-la sobre o símbolo no painel Símbolos. Entretanto, faça uma cópia do símbolo antes de substituir a instância de símbolo, pois ao arrastar a instância de símbolo, a instância de símbolo anterior é excluída permanentemente do seu documento.

É possível editar ou modificar textos exatamente como no modo normal. Para obter mais informações, consulte Criação de texto.

Configurações da Grade de perspectiva

É possível definir as configurações da Grade de perspectiva usando Exibir > Grade de perspectiva. As opções disponíveis incluem:

Exibir réguas

Esta opção mostra a divisão de réguas apenas na linha Altura exata. A opção Linha de grade a cada determina a divisão da régua.

Encaixar na grade

Esta opção permite encaixar às linhas de grade enquanto são trazidas em perspectiva, movimento, escala e desenho em perspectiva.

Bloquear grade

Esta opção restringe o movimento da grade e de outra edição de grade usando a ferramenta Grade de perspectiva. É possível alterar apenas a visibilidade e a posição do plano.

Bloquear ponto de posição

Quando a opção Bloquear ponto de posição estiver selecionada, mover um ponto de fuga move o outro ponto de fuga em sincronia com o movimento. Se essa opção não estiver marcada, o movimento será independente, e o ponto de posição também será movido.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online