Guia do Usuário Cancelar

Girar e refletir objetos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Aprenda mais rápido com o painel Descobrir do Illustrator
      3. Criar documentos
      4. Barra de ferramentas
      5. Atalhos de teclado padrão
      6. Personalizar atalhos de teclado
      7. Introdução às pranchetas
      8. Gerenciar pranchetas
      9. Personalizar a área de trabalho
      10. Painel Propriedades
      11. Definir preferências
      12. Área de trabalho sensível ao toque
      13. Suporte ao Microsoft Surface Dial no Illustrator
      14. Desfazer edições e gerenciar histórico de design
      15. Girar visualização
      16. Guias, grades e réguas
      17. Acessibilidade no Illustrator
      18. Modo de segurança
      19. Exibir a ilustração
      20. Usar a Touch Bar com o Illustrator
      21. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
    4. Ações rápidas
      1. Texto retrô
      2. Texto com brilho néon
      3. Texto Old school
      4. Recolorir
      5. Converter esboço em vetor
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Compartilhar documentos para revisão
      4. Atualizar armazenamento na nuvem para o Adobe Illustrator
      5. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Objetos e materiais 3D
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Copiar e duplicar objetos
      8. Girar e refletir objetos
      9. Entrelaçar objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Girar objetos

Girar um objeto faz com que ele gire ao redor de um ponto fixo que você designar. O ponto de referência padrão é o ponto central do objeto. Se houver vários objetos em uma seleção, eles girarão ao redor de um único ponto de referência, que será o ponto central dessa seleção ou da caixa delimitadora por padrão. Para girar cada objeto ao redor do seu próprio ponto central, use o comando Transformar cada.

Girar objetos
Resultados da ferramenta Girar (à esquerda) em comparação ao comando Transformar cada (à direita)

Girar um objeto com a caixa delimitadora

  1. Selecione um ou mais objetos.

  2. Com a ferramenta Seleção , mova o ponteiro para fora da caixa delimitadora e próximo a uma alça de caixa delimitadora a fim de transformá-lo em . Arrasta em seguida.

Girar um objeto com a ferramenta Transformação livre

  1. Selecione um ou mais objetos.

  2. Selecione a ferramenta Transformação livre .

  3. Posicione o ponteiro em qualquer local fora da caixa delimitadora, para transformá-lo em , e arraste em seguida.

Girar um objeto com a ferramenta Girar

  1. Selecione um ou mais objetos.

  2. Selecione a ferramenta Girar .

  3. Siga qualquer um destes procedimentos:

    • Para girar o objeto ao redor do seu ponto central, arraste com movimento circular em qualquer local da janela do documento.

    • Para girar o objeto ao redor de um ponto de referência diferente, clique uma vez em qualquer local na janela do documento para reposicionar esse ponto de referência. Em seguida, distancie o ponteiro do ponto de referência e arraste com movimento circular.

    • Para girar uma cópia do objeto, em vez do objeto propriamente dito, mantenha pressionada a tecla Alt (Windows), ou Option (Mac OS), depois de começar a arrastar.

Para um controle mais preciso, arraste a uma distância maior do ponto de referência do objeto.

Girar um objeto por um ângulo específico

Você pode controlar o ângulo de rotação exato com o comando Girar.

  1. Selecione um ou mais objetos.

  2. Siga um destes procedimentos:

    • Para girar ao redor de um ponto de referência diferente, selecione a ferramenta Girar. Em seguida, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, clique no lugar em que você deseja que o ponto de referência esteja na janela do documento.

    • Para girar ao redor do ponto central, escolha Objeto > Transformar > Girar ou clique duas vezes na ferramenta Girar.

  3. Insira o ângulo de rotação na caixa de texto Ângulo. Insira um ângulo negativo para girar o objeto no sentido horário e insira um ângulo positivo para girá-lo no sentido anti-horário.

  4. Se os objetos contiverem um preenchimento de padrão, selecione Padrões para girar o padrão. Cancele a seleção de Objetos se quiser girar o padrão, mas não os objetos.

  5. Clique em OK ou em Copiar para dimensionar uma cópia dos objetos.

    Observação:

    Para inserir várias cópias do objeto em um padrão circular ao redor de um ponto de referência, distancie esse ponto de referência do centro do objeto, clique em Copiar e escolha repetidamente Objeto > Transformar > Transformar novamente.

Girar um objeto com o painel Transformar

  1. Selecione um ou mais objetos.

  2. Siga um destes procedimentos:

    • Para girar o objeto ao redor do seu ponto central, insira um valor para a opção Ângulo no painel.

    • Para girar o objeto ao redor de um ponto de referência diferente, clique em um quadrado branco no localizador de pontos de referência , no painel, e insira um valor para a opção Ângulo.

      Dica: você também pode abrir o painel Transformar clicando em X, Y, W ou H no Painel de controle.

  3. É possível girar um símbolo ao redor do seu ponto de registro, usando o painel Transformar. Para obter mais informações, consulte Ponto de registro de símbolo.

Girar vários objetos individualmente

  1. Selecione os objetos a serem girados.

  2. Selecione Objeto > Transformar > Transformar cada.

  3. Siga um destes procedimentos na seção Girar da caixa de diálogo:

    • Clique no ícone de ângulo ou arraste a linha de ângulo ao redor do ícone.

    • Na caixa de texto Ângulo, insira um ângulo entre –360° e 360°.

  4. Clique em OK ou em Copiar para girar uma cópia de cada objeto.

Girar os eixos x e y de um documento

Por padrão, os eixos x e y são paralelos às laterais horizontal e vertical da janela do documento.

  1. Selecione Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (Mac OS).

  2. Especifique um ângulo na caixa de texto Restringir ângulo. Um ângulo positivo gira os eixos no sentido anti-horário; um ângulo negativo gira os eixos no sentido horário.

    Girar os eixos é útil quando o seu trabalho artístico consiste em elementos que são girados no mesmo ângulo, como um logotipo e um texto exibido a um ângulo de 20°. Em vez de girar cada elemento adicionado ao logotipo, basta girar os eixos em 20°. Todo o conteúdo desenhado é criado ao longo dos novos eixos.

    Eixos padrão - eixos girados em 20°
    Objeto alinhado com eixos padrão (à esquerda) em comparação ao alinhamento com eixos girados em 20° (à direita)

    Os objetos e ações a seguir não são afetados pelos novos eixos:

    • Objetos que já existem

    • Rotação e mistura

    • Desenho com a ferramenta Lápis ou Traçado em tempo real

Refletir ou virar objetos

Refletir um objeto significa virá-lo ao longo de um eixo invisível especificado. Você pode refletir objetos usando a ferramenta Transformação livre, a ferramenta Refletir ou o comando Refletir. Se quiser especificar um eixo a partir do qual refletir, use a ferramenta Refletir.

Observação:

Para criar uma imagem espelhada de um objeto, copie ao refletir.

Refletir um objeto com a ferramenta Transformação livre

  1. Selecione o objeto a ser refletido.

  2. Selecione a ferramenta Transformação livre .

  3. Siga um destes procedimentos:

    • Araste uma alça da caixa delimitadora até ultrapassar a borda ou a alça oposta, ajustando o nível de reflexão desejado do objeto.

    • Para manter as proporções do objeto, mantenha pressionada a tecla Shift ao arrastar uma alça de canto até ultrapassar a alça oposta.

Refletir um objeto com a ferramenta Refletir

  1. Selecione o objeto.

  2. Selecione a ferramenta Refletir .

  3. Para desenhar o eixo invisível no qual você deseja que o objeto se reflita, clique em qualquer local na janela do documento para definir um ponto do eixo. O ponteiro se transforma em uma ponta de seta.

  4. Posicione o ponteiro em outro ponto para definir o eixo invisível e siga um destes procedimentos:

    • Clique para definir o segundo ponto do eixo invisível. Ao clicar, o objeto selecionado vira ao redor do eixo definido.

    Clique para definir um ponto do eixo
    Clique para definir um ponto do eixo (esquerda) e, então, clique novamente para definir outro ponto de eixo e espelhe o objeto no eixo (direita).

    • Para refletir uma cópia do objeto, mantenha pressionada a tecla Alt (Windows) ou Option (macOS) e clique para definir o segundo ponto do eixo invisível.

    • Ajuste o eixo de reflexão arrastando em vez de clicar. Arraste com a tecla Shift pressionada para restringir o ângulo em 45°. Ao arrastar, o eixo de reflexão invisível gira ao redor do ponto clicado na etapa 3, e um contorno do objeto aparece refletido. Quando o contorno estiver na posição desejada, solte o botão do mouse.

    Arraste para girar o eixo
    Arraste do segundo ponto do eixo de reflexão para girar o eixo

Para um controle mais preciso, arraste a uma distância maior do ponto de referência do objeto.

Refletir especificando um eixo

  1. Selecione o objeto a ser refletido.

    • Para refletir o objeto ao redor do seu ponto central, escolha Objeto > Transformar > Refletir ou clique duas vezes na ferramenta Refletir .

    • Para refletir o objeto ao redor de um ponto de referência diferente, clique em qualquer local da janela do documento com a tecla Alt (Windows), ou Option (Mac OS), pressionada.

  2. Na caixa de diálogo Refletir, selecione o eixo ao longo do qual você deseja que o objeto se reflita. É possível refletir um objeto ao longo de um eixo horizontal, vertical ou inclinado.

  3. Se o objeto contiver padrões e você quiser refletir esses padrões, selecione Padrões. (Para refletir somente os padrões, cancele a seleção de Objetos.)

  4. Para visualizar o efeito antes de aplicá-lo, selecione Visualizar.

  5. Siga um destes procedimentos:

    • Para refletir o objeto, clique em OK.

    • Para refletir uma cópia do objeto, clique em Copiar.

É possível ativar o recurso de desenho e edição em tempo real para aprimorar a aparência ao vivo dos objetos quando você trabalha com eles. Para ativar este recurso:

[Windows] Escolha Editar > Preferências > Desempenho > Desenho e edição em tempo real.

[macOS] Escolha Illustrator > Preferências > Desempenho > Desenho e edição em tempo real.

Logotipo da Adobe

Fazer logon em sua conta