Guia do Usuário Cancelar

Mover, alinhar e distribuir objetos

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Mover objetos

Você pode mover objetos arrastando-os com ferramentas específicas, usando as teclas de seta no teclado ou inserindo valores precisos em um painel ou caixa de diálogo.

É possível usar a técnica de encaixe para ajudar a posicionar objetos à medida que eles são movimentados. Por exemplo, você pode encaixar o ponteiro em guias e pontos de ancoragem e encaixar limites de objetos em linhas de grade. Também pode usar o painel Alinhar para posicionar objetos um em relação ao outro.

Em seguida, você pode usar a tecla Shift para restringir o movimento de um ou mais objetos, de modo que eles se movam em uma direção horizontal, vertical ou diagonal precisa em relação à orientação atual dos eixos x e y. Também é possível usar a tecla Shift para girar objetos em múltiplos de 45°.

Mover objetos
Mantenha pressionada a tecla Shift ao arrastar ou desenhar para limitar o movimento ao ângulo de 45° mais próximo.

Mover ou duplicar um objeto colando

  1. Selecione um ou mais objetos.

  2. Selecione Editar > Recortar, para mover a seleção, ou Editar > Copiar, para duplicar a seleção.

  3. Para colar um objeto em outro arquivo, abra esse arquivo. (Para colar entre camadas, consulte Colar objetos entre camadas.)

  4. Selecione um dos comandos a seguir:

    Editar > Colar

    Cola o objeto no centro da janela ativa.

    Editar > Colar na frente

    Cola o objeto diretamente em frente ao objeto selecionado.

    Editar > Colar atrás

    Cola o objeto diretamente atrás do objeto selecionado.

    Editar > Colar no local

    Copia a arte na prancheta ativa na mesma posição da prancheta de onde a obra de arte é copiada.

    Editar > Colar em todas as pranchetas

    Cola a arte em todas as pranchetas, no mesmo local em que essa arte se encontra na prancheta atual.

Mover um objeto arrastando

  1. Selecione um ou mais objetos.

  2. Arraste o objeto até um novo local.

    Se um objeto selecionado estiver preenchido, você poderá arrastá-lo a partir de qualquer local nesse objeto. Se um objeto selecionado não estiver preenchido, se você estiver exibindo o trabalho artístico como contornos ou se a preferência Seleção de objeto somente por caminho estiver selecionada, será necessário arrastar a partir do caminho desse objeto. (Consulte Duplicar seleções usando arrastar e soltar.)

    Observação:

    É possível usar o comando Aderir ao ponto, no menu Exibir, para fazer com que o cursor se encaixe em um ponto de ancoragem ou guia quando você arrastar um objeto a 2 pixels desse ponto de ancoragem ou guia.

Mover um objeto com as teclas de seta

  1. Selecione um ou mais objetos.

  2. Pressione a tecla de seta referente à direção na qual você deseja mover o objeto. Pressione Shift e a tecla de seta para mover o objeto em dez vezes o valor especificado pela preferência Incremento de teclado.

    A distância pela qual o objeto se move sempre que você pressiona uma tecla de seta é determinada pela preferência Incremento de teclado. A distância padrão é de 1 ponto (1/72 de polegada ou 0,3528 milímetros). Para alterar a preferência Incremento de teclado, escolha Editar > Preferências > Geral (Windows) ou Illustrator > Preferências > Geral (Mac OS).

Mover um objeto por uma distância específica

  1. Selecione um ou mais objetos.

  2. Selecione Objeto > Transformar > Mover.

    Observação:

    Quando um objeto está selecionado, também é possível clicar duas vezes na ferramenta Seleção, Seleção direta ou Seleção de grupos para abrir a caixa de diálogo Mover.

  3. Siga qualquer um destes procedimentos:

    • Para mover o objeto para a esquerda ou direita, insira um valor negativo (movimento para a esquerda) ou um valor positivo (movimento para a direita) na caixa de texto Horizontal.

    • Para mover o objeto para cima ou para baixo, insira um valor negativo (move para cima) ou um valor positivo (move para baixo) na caixa de texto vertical.

    • Para mover o objeto em um ângulo relativo ao eixo x do objeto, insira um ângulo positivo (movimento anti-horário) ou um ângulo negativo (movimento horário) na caixa de texto Distância ou Ângulo. Você também pode inserir valores entre 180° e 360°, que são convertidos nos valores negativos correspondentes (por exemplo, um valor de 270° é convertido em –90°).

  4. Se os objetos contiverem um preenchimento de padrão, selecione Padrões para mover o padrão. Cancele a seleção de Objetos se quiser mover o padrão, mas não os objetos.

  5. Clique em OK ou em Copiar para mover uma cópia dos objetos.

    Direções relativas ao eixo x
    Direções relativas ao eixo x

Mover um objeto usando coordenadas x e y

  1. Selecione um ou mais objetos.

  2. No painel Transformar ou no painel de Controle, insira novos valores na caixa de texto X e/ou Y.

    Para alterar o ponto de referência, clique em um quadrado branco no localizador de pontos de referência antes de inserir os valores.

Mover vários objetos de uma vez

  1. Selecione um ou mais objetos.

  2. Selecione Objeto > Transformar > Transformar cada.

  3. Defina a distância pela qual deseja mover os objetos selecionados na seção Mover da caixa de diálogo.

  4. Siga um destes procedimentos:

    • Para mover os objetos pelas quantidades especificadas, clique em OK.

    • Para mover os objetos aleatoriamente, mas por não mais do que as quantidades especificadas, selecione a opção Aleatório. Por exemplo, se você desenhar uma parede de tijolos e quiser que os tijolos tenham uma aparência levemente deslocada uns dos outros, em vez de ficarem perfeitamente alinhados, poderá selecionar a opção Aleatório. Em seguida, clique em OK.

Colar um objeto relativo a outros objetos

  1. Selecione o objeto que deseja colar.

  2. Selecione Editar > Copiar ou Editar > Recortar.

  3. Selecione o objeto na frente ou atrás do qual você deseja colar.

  4. Selecione Editar > Colar na frente ou Editar > Colar atrás.

    Se você colar mais de um objeto, todos os objetos colados aparecerão na frente ou atrás do trabalho artístico selecionado. Entretanto, a ordem de pintura relativa entre os objetos individuais colados permanece a mesma.

Colar objetos entre camadas

A opção Colar recorda camadas determina onde o trabalho artístico é colado na hierarquia de camadas. Por padrão, a opção Colar recorda camadas fica desativada, e o trabalho artístico será colado na camada que estiver ativa no painel Camadas. Quando a opção Colar recorda camadas estiver ativada, o trabalho artístico será colado na camada a partir da qual ele foi copiado, independentemente da camada que estiver ativa no painel Camadas.

Defina essa opção selecionando Colar recorda camadas no menu do painel Camadas. Uma marca de seleção indica que a opção está ativada.

Observação:

Ative a opção Colar recorda camadas se estiver colando um trabalho artístico entre documentos e quiser inseri-lo automaticamente em uma camada com o mesmo nome do que aquela a partir da qual ele foi originado. Se o documento de destino não tiver uma camada com o mesmo nome, o Illustrator criará uma nova camada.

Colar no local e Colar em todas as pranchetas

O comando Colar no local cola a arte na prancheta ativa. Para usar este comando, clique em Editar > Colar no local. O atalho do teclado é Ctrl+Shift+V (Windows) ou Cmd+Shift+V (Mac).

O comando Colar em O comando Todas as pranchetas cola a arte selecionada em todas as pranchetas. Antes de usar o comando Colar em todas as pranchetas, certifique-se de que a prancheta da qual você está copiando o objeto é a que está ativa.

Para usar o comando Colar em todas as pranchetas, clique em Editar > Colar em todas as pranchetas quando cortar ou copiar a arte.

Se copiar a arte e selecionar Colar em todas as pranchetas, ela será colada novamente na arte da qual estava sendo copiada. (Recomendado) Corte e cole objetos se você não precisar modificar os originais antes de usar o comando Colar em todas as pranchetas.

Observação:

Os comandos Colar em todas as pranchetas e Colar no local colam o objeto na mesma posição aos quais os objetos copiados se referenciam na prancheta ativa no momento da cópia.

Alinhar e distribuir objetos

Use o painel Alinhar (Janela > Alinhar) e as opções de alinhamento no Painel de controle para alinhar ou distribuir objetos selecionados ao longo do eixo que você especificar. É possível usar bordas de objetos ou pontos de ancoragem como ponto de referência, além de alinhar a uma seleção, uma prancheta ou um objeto-chave. Um objeto-chave é um objeto específico em uma seleção de vários objetos.

As opções de Alinhar ficam visíveis no Painel de controle quando um objeto é selecionado. Se esse não for o caso, escolha Alinhar no menu do Painel de controle.

Observação:

Por padrão, o Illustrator calcula o alinhamento e a distribuição com base nos caminhos dos objetos. Entretanto, ao trabalhar com objetos que possuem espessuras de traçado diferentes, você pode usar a borda do traçado para calcular o alinhamento e a distribuição como alternativa. Para fazer isso, selecione Usar limites de visualização, no menu do painel Alinhar.

Alinhar ou distribuir com relação à caixa delimitadora de todos os objetos selecionados

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. No painel Alinhar ou no Painel de controle, selecione Alinhar à seleção e clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Alinhar ou distribuir com relação a um ponto de ancoragem

  1. Clique na ferramenta Seleção direta, mantenha pressionada a tecla Shift e selecione os pontos de ancoragem que você deseja alinhar ou distribuir. O último ponto de ancoragem selecionado se torna o ponto de ancoragem principal.

    A opção Alinhar com ancoragem principal é selecionada automaticamente no painel Alinhar e no Painel de controle.

  2. No painel Alinhar ou no Painel de controle, clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Alinhar ou distribuir com relação a um objeto-chave

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. Clique novamente no objeto que você deseja usar como objeto-chave (dessa vez, não é necessário manter a tecla Shift pressionada ao clicar).

    Um contorno azul é exibido ao redor do objeto-chave, e a opção Alinhar ao objeto-chave é automaticamente selecionada no Painel de controle e no painel Alinhar.

  3. No painel Alinhar ou no Painel de controle, clique no botão referente ao tipo de alinhamento ou distribuição desejado.

    Observação:

    Para interromper o alinhamento e a distribuição com relação a um objeto, clique novamente no objeto para remover o contorno azul ou escolha Cancelar objeto-chave, no menu do painel Alinhar.

Alinhar ou distribuir com relação a uma prancheta

  1. Selecione os objetos que deseja alinhar ou distribuir.

  2. Usando a ferramenta Seleção, clique com o botão direito do mouse e com a tecla Shift na prancheta que você deseja usar para ativá-la. A prancheta ativa tem um contorno mais escuro do que as outras.

  3. No painel Alinhar ou no Painel de controle, selecione Alinhar à prancheta e clique no botão referente ao tipo de alinhamento ou distribuição desejado.

Distribuir objetos por quantidades específicas

É possível distribuir objetos usando distâncias exatas entre seus caminhos.

  1. Selecione os objetos a serem distribuídos.

  2. Use a ferramenta Seleção para clicar no caminho do objeto ao redor do qual você deseja que os outros objetos sejam distribuídos. O objeto clicado permanecerá fixo em sua posição.

  3. No painel Alinhar, insira a quantidade de espaço que aparecerá entre os objetos na caixa de texto Distribuir espaçamento.

    Se as opções de Distribuir espaçamento não forem exibidas, selecione Mostrar opções no menu do painel.

  4. Clique no botão Distribuição do espaçamento vertical ou Distribuição do espaçamento horizontal.

Logotipo da Adobe

Fazer logon em sua conta