Guia do Usuário Cancelar

Padrões

  1. Guia do Usuário do Illustrator
  2. Conheça o Illustrator
    1. Introdução ao Illustrator
      1. Novidades no Illustrator
      2. Perguntas frequentes
      3. Requisitos de sistema do Illustrator
      4. Illustrator para Apple Silicon
    2. Área de trabalho
      1. Princípios da área de trabalho
      2. Crie documentos
      3. Barra de ferramentas
      4. Atalhos de teclado padrão
      5. Personalizar atalhos de teclado
      6. Introdução às pranchetas
      7. Gerenciar pranchetas
      8. Personalizar a área de trabalho
      9. Painel Propriedades
      10. Definir preferências
      11. Área de trabalho sensível ao toque
      12. Suporte ao Microsoft Surface Dial no Illustrator
      13. Recuperação, desfazer, histórico e automação
      14. Girar visualização
      15. Guias, grades e réguas
      16. Acessibilidade no Illustrator
      17. Modo de segurança
      18. Exibir a ilustração
      19. Usar a Touch Bar com o Illustrator
      20. Arquivos e modelos
    3. Ferramentas no Illustrator
      1. Principais características das ferramentas
      2. Selecionar ferramentas
        1. Seleção
        2. Seleção direta
        3. Seleção de grupos
        4. Varinha mágica
        5. Laço
        6. Prancheta
      3. Ferramentas de navegação
        1. Mão
        2. Girar visualização
        3. Aplicar zoom
      4. Ferramentas de pintura
        1. Degradê
        2. Malha
        3. Construtor de formas
      5. Ferramentas de texto
        1. Texto
        2. Tipo no caminho
        3. Texto vertical
      6. Ferramentas de desenho
        1. Caneta
        2. Adicionar ponto de ancoragem
        3. Excluir ponto de ancoragem
        4. Ponto de ancoragem
        5. Curvatura
        6. Segmento de linha
        7. Retângulo
        8. Retângulo arredondado
        9. Elipse
        10. Polígono
        11. Estrela
        12. Pincel
        13. Pincel irregular
        14. Lápis
        15. Shaper
        16. Fatia
      7. Ferramentas de modificação
        1. Girar
        2. Refletir
        3. Dimensionar
        4. Inclinar
        5. Largura
        6. Transformação livre
        7. Conta-gotas
        8. Mesclar
        9. Borracha
        10. Tesoura
  3. Illustrator no iPad
    1. Introdução ao Illustrator no iPad
      1. Visão geral do Illustrator no iPad
      2. Perguntas frequentes sobre o Illustrator no iPad
      3. Requisitos de sistema | Illustrator no iPad
      4. O que você pode ou não fazer no Illustrator no iPad
    2. Área de trabalho
      1. Área de trabalho do Illustrator no iPad
      2. Atalhos de toque e gestos
      3. Atalhos de teclado para o Illustrator no iPad
      4. Gerenciar as configurações do seu aplicativo
    3. Documentos
      1. Trabalhar com documentos no Illustrator no iPad
      2. Importar documentos do Photoshop e do Fresco
    4. Selecionar e organizar objetos
      1. Criar objetos repetidos
      2. Mesclar objetos
    5. Desenho
      1. Desenhar e editar caminhos
      2. Desenhar e editar formas
    6. Texto
      1. Trabalhar com texto e fontes
      2. Criar designs de texto em um caminho
      3. Adicionar suas próprias fontes
    7. Trabalhar com imagens
      1. Vetorizar imagens rasterizadas
    8. Cor
      1. Aplicar cores e degradês
  4. Documentos na nuvem
    1. Noções básicas
      1. Trabalhar com documentos na nuvem do Illustrator
      2. Compartilhar e colaborar em documentos na nuvem do Illustrator
      3. Atualizar armazenamento na nuvem para o Adobe Illustrator
      4. Documentos na nuvem do Illustrator | Perguntas comuns
    2. Solução de problemas
      1. Solucionar problemas ao criar ou salvar documentos na nuvem no Illustrator
      2. Solucionar problemas de documentos na nuvem do Illustrator
  5. Adicionar e editar conteúdo
    1. Desenho
      1. Noções básicas sobre desenho
      2. Editar caminhos
      3. Desenhar artes com pixels perfeitos
      4. Desenhar com a ferramenta Caneta, Curvatura ou Lápis
      5. Desenhar linhas e formas simples
      6. Traçado de imagem
      7. Simplificar um caminho
      8. Definir grades de perspectiva
      9. Ferramentas de simbolismo e conjuntos de símbolos
      10. Ajustar segmentos de caminho
      11. Criar uma flor em cinco etapas fáceis
      12. Desenho em perspectiva
      13. Símbolos
      14. Desenhar caminhos alinhados a pixels para fluxos de trabalho da Web
    2. Efeitos 3D e materiais do Adobe Substance
      1. Sobre efeitos 3D no Illustrator
      2. Criar gráficos 3D
      3. Mapear ilustração em objetos 3D
      4. Criar objetos 3D
      5. Criar texto 3D
    3. Cor
      1. Sobre cores
      2. Selecionar cores
      3. Usar e criar amostras
      4. Ajustar cores
      5. Usar o painel Temas do Adobe Color
      6. Grupos de cores (harmonias)
      7. Painel Temas do Color
      8. Recolorir sua ilustração
    4. Pintura
      1. Sobre pintura
      2. Pintura com preenchimentos e traçados
      3. Grupos de Pintura em tempo real
      4. Gradientes
      5. Pincéis
      6. Modos de transparência e mistura
      7. Aplicar traçado a um objeto
      8. Criar e editar padrões
      9. Malhas
      10. Padrões
    5. Selecionar e organizar objetos
      1. Selecionar objetos
      2. Camadas
      3. Agrupar e expandir objetos
      4. Mover, alinhar e distribuir objetos
      5. Empilhar objetos    
      6. Bloquear, ocultar e excluir objetos
      7. Duplicar objetos
      8. Girar e refletir objetos
    6. Remodelar objetos
      1. Cortar imagens
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir e aparar objetos
      5. Distorção de marionete
      6. Dimensionar, inclinar e distorcer objetos
      7. Mesclar objetos
      8. Remodelar usando envelopes
      9. Remodelar objetos com efeitos
      10. Criar formas com as ferramentas Shaper e Construtor de formas
      11. Trabalhar com Cantos ativos
      12. Fluxos de trabalho de remodelagem aprimorados com suporte para toque
      13. Editar máscaras de corte
      14. Formas em tempo real
      15. Criar formas usando a ferramenta Construtor de formas
      16. Edição global
    7. Texto
      1. Adicionar texto e trabalhar com objetos de texto
      2. Criar listas numeradas e com marcadores
      3. Gerenciar área de texto
      4. Fontes e tipografia
      5. Formatar texto
      6. Importar e exportar texto
      7. Formatar parágrafos
      8. Caracteres especiais
      9. Criar texto em um caminho
      10. Estilos de caracteres e parágrafos
      11. Guias
      12. Texto e tipo
      13. Localizar fontes ausentes (fluxo de trabalho do Typekit)
      14. Atualizar texto do Illustrator 10
      15. Texto árabe e hebraico
      16. Fontes | Perguntas frequentes e dicas de solução de problemas
      17. Criar efeito de texto em 3D
      18. Designs tipográficos criativos
      19. Dimensionar e girar texto
      20. Espaçamento entre linhas e caracteres
      21. Hifenização e quebras de linha
      22. Aprimoramentos de texto
      23. Dicionários de verificação ortográfica e idiomas
      24. Formatar caracteres asiáticos
      25. Compositores para scripts asiáticos
      26. Criar designs de texto com objetos de mistura
      27. Criar um pôster de texto usando o Traçado da imagem
    8. Criar efeitos especiais
      1. Trabalhar com efeitos
      2. Estilos de gráfico
      3. Criar uma sombra projetada
      4. Atributos de aparência
      5. Criar croquis e mosaicos
      6. Sombras projetadas, brilhos e difusão
      7. Resumo de efeitos
    9. Gráficos da Web
      1. Práticas recomendadas para a criação de gráficos da Web
      2. Gráficos
      3. SVG
      4. Criar animações
      5. Fatias e mapas de imagens
  6. Importar, exportar e salvar
    1. Importar
      1. Inserir vários arquivos
      2. Gerenciar arquivos vinculados e incorporados
      3. Informações sobre vínculos
      4. Desincorporar imagens
      5. Importar trabalho artístico do Photoshop
      6. Importar imagens de bitmap
      7. Importar arquivos Adobe PDF
      8. Importar arquivos EPS, DCS e AutoCAD
    2. Bibliotecas da Creative Cloud no Illustrator 
      1. Bibliotecas da Creative Cloud no Illustrator
    3. Salvar
      1. Salvar o trabalho artístico
    4. Exportar
      1. Usar arte do Illustrator no Photoshop
      2. Exportar o trabalho artístico
      3. Coletar ativos e exportar em lotes
      4. Compactar arquivos
      5. Criar arquivos Adobe PDF
      6. Extrair CSS | Illustrator CC
      7. Opções para Adobe PDF
      8. Informações de arquivos e metadados
  7. Impressão
    1. Preparar para imprimir
      1. Configurar documentos para impressão
      2. Alterar o tamanho e a orientação da página
      3. Especificar marcas de corte para aparar ou alinhar
      4. Introdução à tela grande
    2. Impressão
      1. Superimposição
      2. Imprimir com gerenciamento de cores
      3. Impressão PostScript
      4. Predefinições de impressão
      5. Marcas da impressora e sangrias
      6. Imprimir e salvar arte transparente
      7. Trapping
      8. Imprimir separações de cores
      9. Imprimir gradientes, malhas e misturas de cores
      10. Superimposição de branco
  8. Automatizar tarefas
    1. Mesclagem de dados usando o painel Variáveis
    2. Automação com scripts
    3. Automação com ações
  9. Solução de problemas 
    1. Problemas de falha
    2. Recuperar arquivos após falha
    3. Problemas em arquivos
    4. Formatos de arquivo com suporte
    5. Problemas no driver de dispositivo de GPU
    6. Problemas no dispositivo Wacom
    7. Problemas em arquivos DLL
    8. Problemas na memória
    9. Problemas no arquivo de preferências
    10. Problemas em fontes
    11. Problemas na impressora
    12. Compartilhar relatório de falha com a Adobe
    13. Melhorar o desempenho do Illustrator

Sobre padrões

O Illustrator acompanha muitos padrões que você pode acessar no painel Amostras e na pasta Extras do Illustrator, no CD do aplicativo. É possível personalizar padrões existentes e projetar padrões do zero com qualquer uma das ferramentas do Illustrator. Os padrões destinados ao preenchimento de objetos (padrões de preenchimento) diferem, em termos de design e divisão em blocos gráficos, dos padrões destinados à aplicação a um caminho com o painel Pincéis (padrões de pincel). Para obter os melhores resultados, use padrões de preenchimento para objetos de preenchimento e padrões de pincel para objetos de contorno.

Ao projetar padrões, é útil compreender como o Adobe Illustrator os divide em blocos gráficos:

  • Todos os padrões são divididos em blocos gráficos da esquerda para a direita, a partir da origem da régua (por padrão, a parte inferior esquerda da prancheta), no lado oposto do trabalho artístico. Para ajustar o ponto de início para a divisão do seu trabalho artístico em blocos gráficos, você pode alterar a origem da régua do arquivo.

    Observação: As origens de regra no CS5 e no CS4 são diferentes. Como resultado, a aparência de padrões lado a lado pode não coincidir quando você copiar e colar objetos do CS4 para o CS5. Para tais objetos, os elementos lado a lado podem ser transformados com o uso do painel Transformar para corresponderem à aparência do CS4.

  • Em geral, padrões de preenchimento têm apenas um bloco gráfico.

  • Padrões de pincel podem consistir em até cinco blocos gráfico, para as laterais, os cantos externos, os cantos internos e o início e o fim do caminho. Os blocos gráficos de canto adicionais permitem que os padrões de pincel fluam suavemente nos cantos.

  • Padrões de preenchimento são divididos em blocos gráficos de maneira perpendicular ao eixo x.

  • Padrões de pincel são divididos em blocos gráficos de maneira perpendicular ao caminho (com a parte superior do bloco gráfico sempre voltada para fora). Além disso, os blocos gráficos de canto giram 90° em sentido horário sempre que o caminho muda de direção.

  • Padrões de preenchimento dispõem como bloco gráfico apenas o trabalho artístico dentro da caixa delimitadora de padrão, que consiste em um retângulo não preenchido e não traçado (que não é impresso) na extremidade posterior do trabalho artístico. Para padrões de preenchimento, a caixa delimitadora atua como uma máscara.

  • Padrões de pincel dispõem como bloco gráfico o trabalho artístico que está dentro da caixa delimitadora de padrão e que se sobressai dessa caixa ou está a ela agrupado.

Orientações para construir blocos gráficos de padrões

Siga estas orientações gerais para construir blocos gráficos de padrão:

  • Para tornar o padrão menos complexo de forma a imprimi-lo mais rapidamente, remova todos os detalhes desnecessários do trabalho artístico de padrão e agrupe os objetos pintados com a mesma cor, de forma que eles fiquem adjacentes na ordem de empilhamento.

  • Enquanto estiver criando o seu bloco gráfico de padrão, aumente ou diminua o zoom no trabalho artístico para alinhar os elementos com mais precisão e, em seguida, diminua o zoom do trabalho final para a seleção final.

  • Quando mais complexo o padrão, menor deverá ser a seleção usada para criá-lo. Entretanto, quanto menor a seleção (e o bloco gráfico de padrão que ela criar), mais cópias serão necessárias para criar o padrão. Portanto, um bloco gráfico com uma polegada quadrada é mais eficiente do que um bloco gráfico com 1/4 de polegada quadrada. Se estiver criando um padrão simples, poderá incluir várias cópias desse objeto na seleção destinada ao bloco gráfico de padrão.

  • Para criar padrões de linhas simples, coloque em camadas linhas traçadas com larguras e cores variadas e insira uma caixa delimitadora não preenchida e não traçada atrás das linhas de modo a criar um bloco gráfico de padrão.

  • Para fazer com que um padrão de textura ou orgânico pareça irregular, varie sutilmente o trabalho artístico de bloco gráfico para obter um efeito mais realista. Você pode usar o efeito Tornar áspero para controlar variações.

  • Para garantir uma divisão suave em blocos gráficos, feche os caminhos antes de definir o padrão.

  • Amplie a exibição do trabalho artístico e verifique se existem falhas antes de definir um padrão.

  • Se você desenhar uma caixa delimitadora ao redor do trabalho artístico, verifique se a caixa é um retângulo, se ela é o objeto na extremidade posterior do bloco gráfico e certifique-se de que essa caixa não esteja preenchida e traçada. Para fazer com que o Illustrator use essa caixa delimitadora para um padrão de pincel, certifique-se de que nada esteja se sobressaindo dessa caixa.

Siga estas orientações adicionais ao criar padrões de pincel:

  • Quando possível, confine o trabalho artístico a uma caixa delimitadora não pintada para poder controlar como o padrão é dividido em blocos gráficos.

  • Blocos gráficos de canto devem ser quadrados e ter a mesma altura que os blocos gráficos laterais para ficarem corretamente alinhados no caminho. Se você planeja usar blocos gráficos de canto com o seu padrão de pincel, alinhe os objetos nos blocos gráficos de canto horizontalmente aos objetos nos blocos gráficos laterais, de modo que os padrões fiquem divididos corretamente em blocos gráficos.

  • Crie efeitos de canto especiais para padrões de pincel usando blocos gráficos de canto.

Criar amostras de padrão

  1. Crie um trabalho artístico para o padrão.
  2. (Opcional) Para controlar o espaçamento entre os elementos de padrão ou recortar partes do padrão, desenhe uma caixa delimitadora de padrão (um retângulo não preenchido) ao redor do trabalho artístico que você deseja usar como padrão. Selecione Objeto > Organizar> Enviar para trás, para transformar o retângulo no objeto da extremidade posterior. Para usar o retângulo como caixa delimitadora para um padrão de pincel ou preenchimento, preencha-o e trace-o com Nenhum.
  3. Use a ferramenta Seleção para selecionar o trabalho artístico e a caixa delimitadora (se houver) que formarão o bloco gráfico de padrão.
  4. Siga um destes procedimentos:
    • Selecione Editar > Definir padrão, insira um nome na caixa de diálogo Nova amostra e clique em OK. O padrão é exibido no painel Amostras.

    • Arraste o trabalho artístico até o painel Amostras.

Criar padrões geométricos contínuos

  1. Verifique se a opção Guias inteligentes está ativada e se a opção Aderir ao ponto está selecionada no menu Exibir.
  2. Selecione o objeto geométrico. Para um posicionamento preciso, posicione a ferramenta Seleção direta em um dos pontos âncora do objeto.
  3. Comece a desenhar o objeto verticalmente a partir de um dos seus pontos âncora. Em seguida, pressione as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), para copiar o objeto e restringir seu movimento.
  4. Quando a cópia do objeto tiver aderido ao local, solte o botão do mouse e solte as teclas.
  5. Usando a ferramenta Seleção de grupos, clique com a tecla Shift pressionada para selecionar ambos os objetos e comece a arrastá-los horizontalmente por um de seus pontos âncora. Em seguida, pressione as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), para criar uma cópia e restringir o movimento.
    Selecionar ambos os objetos (à esquerda) e arrastar para criar uma cópia (à direita)
    Selecione ambos os objetos (à esquerda) e arraste para criar uma cópia (à direita).

  6. Quando a cópia do objeto tiver aderido ao local, solte o botão do mouse e solte as teclas.
  7. Repita as etapas de 2 a 6 até criar o padrão desejado.
  8. Use a ferramenta Retângulo para seguir um destes procedimentos:
    • Para um preenchimento de padrão, desenhe uma caixa delimitadora a partir do ponto central do objeto no canto superior esquerdo até o ponto central do objeto no canto inferior direito.

    • Para um padrão de pincel, desenhe uma caixa delimitadora que delimite os objetos e que coincida com seus limites externos. Se o padrão for ser um bloco gráfico de canto, mantenha a tecla Shift pressionada ao arrastar para restringir a caixa delimitadora a um quadrado.

    Caixa delimitadora para um padrão de preenchimento (à esquerda) e caixa delimitadora para um padrão de pincel (à direita)
    Caixa delimitadora para um padrão de preenchimento (à esquerda) e caixa delimitadora para um padrão de pincel (à direita)

  9. Pinte os objetos geométricos com a cor desejada.
  10. Salve os objetos geométricos como uma amostra de padrão.

Construir padrões de textura irregular

  1. Selecione Exibir > Aderir ao ponto.
  2. Desenhe uma caixa delimitadora. Se estiver criando um padrão de pincel, pule para a etapa 13.
  3. Desenhe a textura com os objetos ou linhas que fazem interseção somente com o lado esquerdo do retângulo delimitador.
  4. Usando a ferramenta Seleção direta, selecione a textura e o retângulo e posicione o ponteiro sobre o canto inferior esquerdo do retângulo.
  5. Arraste o retângulo até a direita e pressione as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), para criar uma cópia e restringir o movimento.
    Desenhar a textura no lado esquerdo da caixa delimitadora (à esquerda) e, em seguida, copiar a textura e o retângulo (à direita)
    Desenhe a textura no lado esquerdo da caixa delimitadora (à esquerda) e, em seguida, copie a textura e o retângulo (à direita).

    Quando o ponto do canto superior esquerdo da cópia aderir ao ponto do canto superior direito da caixa delimitadora, solte o botão do mouse e as teclas.

    Observação:

    Se você conhecer as dimensões exatas da caixa delimitadora, poderá selecionar apenas as texturas e usar o comando Mover para especificar um movimento horizontal com a largura do retângulo. Não deixe de clicar em Copiar, em vez de OK, na caixa de diálogo Mover.

  6. Clique fora do retângulo para cancelar sua seleção.
  7. Selecione o retângulo direito e exclua-o.
  8. Continue a desenhar a textura apenas com os objetos ou linhas que fazem interseção com o lado superior do retângulo.
  9. Quando terminar apenas com o lado superior, selecione todas as linhas ou objetos que cruzam o lado superior e a caixa delimitadora. Em seguida, pressione as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), e arraste para baixo para criar uma cópia e restringir o movimento.
    Desenhar a textura no lado superior da caixa delimitadora (à esquerda) e, em seguida, copiar a textura e o retângulo (à direita)
    Desenhe a textura no lado superior da caixa delimitadora (à esquerda) e, em seguida, copie a textura e o retângulo (à direita).

  10. Quando o ponto do canto superior esquerdo da cópia aderir ao ponto do canto inferior esquerdo do retângulo, solte o botão do mouse e as teclas.
  11. Cancele a seleção de tudo.
  12. Selecione o retângulo inferior e todos os objetos que não cruzem o retângulo superior e exclua-os.
  13. Usando a ferramenta Lápis, preencha o meio do retângulo com a sua textura. Tome cuidado para não fazer a interseção com nenhuma das bordas do retângulo. Pinte a textura.
  14. Salve o trabalho artístico e o retângulo como uma amostra de padrão.
    Definição do trabalho artístico e do retângulo como um padrão (à esquerda) e preenchimento de uma área com o padrão (à direita)
    Definição do trabalho artístico e do retângulo como um padrão (à esquerda) e preenchimento de uma área com o padrão (à direita)

Criar blocos gráficos de canto para padrões de pincel

Blocos gráficos de canto proporcionam efeitos de borda especiais ao se aplicar padrões de pincel. Você pode criar blocos gráficos de canto a partir do zero ou pode usar o bloco gráfico lateral de um padrão de pincel como base para projetar blocos gráficos de canto complementares externos e internos (refletidos em –135°).

  1. Selecione Arquivo > Abrir, localize um arquivo de padrão de pincel (fornecido com o Adobe Illustrator) que você deseja utilizar e clique em Abrir.
  2. Selecione Janela > Pincéis. Selecione o bloco gráfico que deseja usar e arraste-o até o centro do trabalho artístico.
  3. Se o bloco gráfico não tiver uma caixa delimitadora quadrada, crie uma caixa que delimite completamente o trabalho final, com a mesma altura que o bloco gráfico lateral. (Blocos gráficos laterais podem ser retangulares.) Preencha e trace a caixa com Nenhum e escolha Objeto > Organizar > Enviar para trás para posicionar a caixa na extremidade posterior do trabalho artístico. (A caixa delimitadora ajuda a alinhar o novo bloco gráfico.)
  4. Selecione o bloco gráfico e a caixa delimitadora.
  5. Para criar um bloco gráfico de canto externo, use a ferramenta Girar para girar o bloco gráfico e sua caixa delimitadora em 180°. Ignore esta etapa para criar um bloco gráfico de canto interno.
    Bloco gráfico colado (à esquerda) comparado ao mesmo bloco gráfico girado em 180° (à direita)
    Bloco gráfico colado (à esquerda) comparado ao mesmo bloco gráfico girado em 180° (à direita)

  6. Usando a ferramenta Girar, clique com as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), pressionadas no canto inferior esquerdo da caixa delimitadora. Insira um valor de 90° e clique em Copiar para criar uma cópia à esquerda do primeiro bloco gráfico. Esse bloco gráfico se torna o bloco gráfico de canto.
  7. Usando a ferramenta Seleção, arraste o bloco gráfico esquerdo para baixo pelo ponto âncora direito, pressionando as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), para criar uma cópia e restringir o movimento de modo a criar um terceiro bloco gráfico embaixo do segundo. Quando o ponto âncora superior direito da cópia aderir ao ponto âncora inferior direito do bloco gráfico de canto, solte o botão do mouse e as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS).

    Use a terceira cópia para alinhamento.

    Girar em 90° e copiar o bloco gráfico esquerdo (à esquerda) e arrastar um bloco gráfico de canto com a tecla Alt (Windows), ou Option (Mac OS), pressionada para criar uma cópia abaixo dele (à direita)
    Gire em 90° e copie o bloco gráfico esquerdo (à esquerda) e arraste um bloco gráfico de canto com a tecla Alt (Windows), ou Option (Mac OS), pressionada para criar uma cópia abaixo dele (à direita).

  8. Selecione o trabalho artístico no bloco gráfico direito. Arraste-o até a esquerda, pressionando as teclas Alt e Shift (Windows), ou Option e Shift (Mac OS), de forma que o trabalho artístico do bloco gráfico direito se sobreponha ao do bloco gráfico de canto.
    Copiar (à esquerda) e mover o bloco gráfico direito superior sobre o bloco gráfico de canto (à direita)
    Copie (à esquerda) e mova o bloco gráfico direito superior sobre o bloco gráfico de canto (à direita).

  9. Edite o bloco gráfico de canto de forma que o seu trabalho artístico fique alinhado vertical e horizontalmente aos blocos gráficos próximos a ele. Selecione e exclua todas as partes do bloco gráfico que você não deseja manter no canto e edite a arte restante para criar o bloco gráfico de canto externo final.
    Excluir elementos desnecessários (à esquerda) para produzir um bloco gráfico de canto externo final (à direita)
    A exclusão de elementos desnecessários (à esquerda) produz um bloco gráfico de canto externo final (à direita).

  10. Selecione todas as partes do bloco gráfico, incluindo a caixa delimitadora.
  11. Salve o novo padrão como uma amostra.
  12. Clique duas vezes na nova amostra de padrão para ativar a caixa de diálogo Opções de amostra, nomeie o bloco gráfico como uma variação do original (por exemplo, use o sufixo “externo”) e clique em OK.

Modificar padrões

  1. Verifique se nada está selecionado no trabalho final.
  2. No painel Amostras, selecione a amostra de padrão que você deseja modificar.
  3. Arraste a amostra de padrão até a prancheta, onde o bloco gráfico de padrão será editado.
  4. Selecione o bloco gráfico de padrão e, com a tecla Alt (Windows), ou Option (Mac OS), pressionada, arraste o padrão modificado sobre a amostra de padrão antiga no painel Amostras.

    O padrão é substituído no painel Amostras e atualizado no arquivo atual.

Logotipo da Adobe

Fazer logon em sua conta