Combinar ou mesclar arquivos em um único PDF

Antes de começar

Estamos lançando uma nova experiência de produto mais intuitiva. Se a tela mostrada aqui não corresponder à interface do produto, selecione ajuda para a sua experiência atual.

Na nova experiência, as ferramentas são exibidas no lado esquerdo da tela.

Combine dois ou mais arquivos em um único PDF no escritório ou em qualquer lugar. Arraste e solte miniaturas para organizar as páginas na ordem certa em seu computador ou em qualquer navegador da Web.
 

Criar PDF mesclados

Use a ferramenta Combine Files para mesclar arquivos do Word, Excel, PowerPoint, áudios, vídeos, páginas da Web ou PDF existentes. O Acrobat permite visualizar e organizar os documentos e as páginas antes de criar o arquivo. Você pode excluir páginas indesejadas e mover páginas individuais de um documento para qualquer lugar entre as páginas combinadas. O Acrobat converte as páginas de vários arquivos em páginas sequenciais de um único PDF.

  1. Abra o Acrobat e selecione Ver todas as ferramentas. O Todas as ferramentasA interface %s é aberta.

    O botão Ver todas as ferramentas é realçado

  2. Na guia Todas as ferramentas interface, sob a Criar , selecione Combinar arquivos selecionando seu ícone ou Abrir. A interface Combinar arquivos é exibida.

  3. Selecionar Adicionar arquivos na barra horizontal do canto superior esquerdo. Você recebe opções para adicionar uma pasta de arquivos, uma página da Web, quaisquer arquivos abertos no momento, itens na área de transferência, páginas de um scanner, um email ou um arquivo que você combinou anteriormente.

    Selecione Adicionar arquivos

    Observação:

    Se você adicionar uma pasta que contém arquivos diferentes de PDF, os arquivos que não são de PDF não serão adicionados.

  4. Conforme necessário, siga um destes procedimentos:

    Reorganizar páginas

    Na visualização Miniatura, arraste e solte o arquivo ou a página na posição. Conforme você arrasta, uma barra azul se move entre páginas ou documentos para indicar a posição atual.

    Expandir páginas ou Recolher documento

    Na visualização Miniatura, passe o mouse sobre a página ou o arquivo e selecione a miniatura Expandir páginas.  Na exibição expandida, você pode mover facilmente as páginas individuais entre as outras páginas e documentos.

    Para recolher as páginas, passe o mouse sobre a primeira página e selecione a miniatura Recolher documento. 

    Visualizar páginas

    Na exibição Miniatura, passe o mouse sobre a página e selecione a miniatura do Zoom. 

    Excluir páginas

    Na visualização Miniatura, passe o mouse sobre a página e selecione Excluir miniatura. 

    Classificar arquivos

    Na Exibição em lista, selecione o nome da coluna pela qual deseja classificar. Selecione novamente para classificar na ordem inversa. A ordem de arquivos da lista reflete a ordem dos arquivos no PDF combinado. A classificação reorganiza as páginas do PDF combinado.

    Mover arquivos para cima ou para baixo na lista de arquivos

    Selecione o arquivo ou arquivos que você deseja mover na Exibição de lista. Depois, selecione Mover para cima.  ou Mover para baixo botão.

  5. Selecionar Opções, e selecione uma das opções de tamanho para o arquivo convertido:

    Tamanho de arquivo menor

    Reduz imagens grandes para a resolução de tela e compacta as imagens usando um JPEG de baixa qualidade. Essa opção é adequada para exibição na tela, email e Internet.

    Tamanho de arquivo padrão

    Crie PDF adequados para visualização e impressão confiáveis de documentos comerciais. Os arquivos PDF na lista mantêm o tamanho e a qualidade originais do arquivo.  

    Tamanho de arquivo maior

    Cria PDF adequados para impressão em impressoras desktop. Aplica a predefinição de conversão Impressão de alta qualidade, e os arquivos PDF na lista mantêm o tamanho e a qualidade do arquivo original.

    Observação:

    Tamanho de arquivo maior pode resultar em um tamanho de arquivo maior para o PDF final.

    Se algum arquivo de origem já estiver em PDF, o Tamanho de arquivo menor aplica a opção Reduzir tamanho do arquivo para esses arquivos. O Reduzir tamanho do arquivo recurso não será aplicado se o Tamanho de arquivo padrão ou Tamanho de arquivo maior está selecionada.

  6. No menu Opções , especifique as configurações de conversão conforme necessário e selecione OK.

  7. Após organizar as páginas, selecione Combinar do canto superior direito.

    Uma caixa de diálogo de status mostra o andamento das conversões de arquivos. Alguns aplicativos de origem são iniciados e fechados automaticamente.

Insira um PDF em outro

  1. Abra o PDF que deseja usar como base para o arquivo combinado.

  2. Na guia Todas as ferramentas , selecione Organizar páginas. O conjunto de ferramentas Organizar páginas é exibido.

  3. Na barra de ferramentas Organizar páginas, selecione Inserir > Do arquivo.

    Você também pode clicar com o botão direito do mouse em uma página e selecionar Inserir páginas para obter as opções de inserção.

    A opção Inserir do arquivo é exibida na ferramenta Organizar páginas

  4. Selecione o PDF que deseja inserir e escolha Selecionar.

  5. No menu Inserir páginas , especifique onde inserir o documento. Selecione a opção conforme sua necessidade na Localização menu suspenso e selecione OK.

  6. Para deixar o PDF original intacto como um arquivo separado, vá para Arquivo no canto superior esquerdo, selecione Salvar comoe digite um novo nome para o PDF mesclado.

Observação:

Você também pode adicionar um arquivo existente a um PDF aberto. Arraste o ícone de arquivo diretamente para o painel Miniaturas de página, no painel de navegação.

Inserir uma seleção da área de transferência em um PDF (Windows)

É possível inserir uma ou mais páginas do conteúdo selecionado copiado de qualquer aplicativo em um PDF existente.

  1. Abra o documento que contém o conteúdo a ser adicionado. Selecione o conteúdo e copie a seleção (na maioria dos aplicativos, selecionando Editar > Copiar arquivo para a área de transferência).

  2. Abra o PDF que servirá como base para o arquivo combinado.
  3. Selecionar Todas as ferramentas > Organizar páginas. O conjunto de ferramentas Organizar páginas é exibido na barra de ferramentas secundária.

  4. Na barra de ferramentas secundária, selecione Inserir > Da Área de Transferência.

    Você também pode clicar com o botão direito do mouse em uma página e selecionar Inserir páginas para obter as opções de inserção.

  5. No menu Inserir páginas , especifique onde inserir a seleção (antes ou depois da primeira ou última página ou de uma página designada) e selecione OK.

  6. Para deixar o PDF original intacto como um arquivo separado, vá para a Arquivo no canto superior esquerdo, selecione Salvar comoe digite um novo nome para o PDF mesclado.

Inserir uma página da Web ou uma página em branco em um PDF

É possível inserir uma página da Web em um PDF existente selecionando Todas as ferramentas > Organizar páginas > Inserir > Da página da Web. Na caixa de diálogo exibida, insira o URL da página que você deseja adicionar e selecione Adicionar.

Você também pode adicionar uma página em branco ao documento PDF:

  • Selecionando Todas as ferramentas > Organizar páginas > Inserir > Página em branco

    Na caixa de diálogo Inserir páginas, especifique onde adicionar a página em branco.

  • Você também pode usar o menu de contexto para adicionar uma página em branco entre duas páginas. Selecionar Todas as ferramentas > Organizar páginas para obter a exibição de miniatura da página. Na exibição de miniatura da página, clique com o botão direito do mouse na página onde deseja inserir uma página em branco. Selecionar Inserir páginas > Uma página em branco.

Inserir PDF como arquivos vinculados em outros documentos

É possível incorporar PDF em outros arquivos compatíveis com a Vinculação e incorporação de objetos (OLE), como arquivos do InDesign® ou do Word. Esses arquivos são chamados de documentos do container OLE. Posteriormente, se você editar o PDF original, os recursos OLE no aplicativo de contêiner atualizarão o arquivo incorporado no documento do contêiner para refletir suas alterações.

Siga um destes procedimentos: 

  • Selecione o aplicativo do contêiner OLE Inserir objeto comando ou Inserir Hiperlink comando.

  • (Windows) No Acrobat, selecione Editar > Copiar arquivo para a área de transferênciae, em seguida, escolha o Colar especial no aplicativo de contêiner.

  1. Siga um destes procedimentos:
    • Escolha o aplicativo do contêiner OLE Inserir objeto comando ou Inserir Hiperlink comando.

    • (Windows) No Acrobat, selecione Editar > Copiar arquivo para a área de transferência, em seguida, selecione o Colar especial no aplicativo de contêiner.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?