Guia do Usuário Cancelar

Propriedades e metadados do PDF

  1. Guia do usuário do Acrobat
  2. Introdução ao Acrobat
    1. Acesse o Acrobat no desktop, em dispositivos móveis e na Web
    2. Novidades do Acrobat
    3. Atalhos de teclado
    4. Requisitos do sistema
  3. Área de trabalho
    1. Noções básicas sobre a área de trabalho
    2. Abrir e visualizar PDFs
      1. Abrir PDFs
      2. Navegar em páginas PDF
      3. Visualizar preferências do PDF
      4. Ajustar as visualizações do PDF
      5. Ativar visualização em miniatura de PDFs
      6. Exibir PDF no navegador
    3. Trabalhar com contas de armazenamento online
      1. Acessar arquivos por meio do Box
      2. Acessar arquivos por meio do Dropbox
      3. Acessar arquivos por meio do OneDrive
      4. Acessar arquivos por meio do SharePoint
      5. Acessar arquivos por meio do Google Drive
    4. Acrobat e macOS
    5. Notificações do Acrobat
    6. Grades, guias e medidas em PDFs
    7. Texto asiático, cirílico e da direita para a esquerda em PDFs
  4. Criação de PDFs
    1. Visão geral da criação do PDF
    2. Criar PDFs com o Acrobat
    3. Criar PDFs com o PDFMaker
    4. Como usar a impressora Adobe PDF
    5. Como converter páginas da Web em PDFs
    6. Criar PDFs com o Acrobat Distiller
    7. Configurações de conversão do Adobe PDF
    8. Fontes de PDF
  5. Editar PDFs
    1. Editar texto em PDFs
    2. Editar imagens ou objetos em um PDF
    3. Girar, mover, excluir e renumerar páginas no PDF
    4. Editar PDFs digitalizados
    5. Aprimorar fotos de documento capturadas usando uma câmera de celular
    6. Otimizar PDFs
    7. Propriedades e metadados do PDF
    8. Links e anexos em PDFs
    9. Camadas do PDF
    10. Miniaturas e marcadores de páginas em PDFs
    11. Assistente de ação (Acrobat Pro)
    12. PDFs convertidos em páginas da Web
    13. Configurar arquivos PDF para uma apresentação
    14. Artigos em PDF
    15. PDFs geoespaciais
    16. Aplicar ações e scripts a PDFs
    17. Alterar a fonte padrão da adição de texto
    18. Excluir páginas de um PDF
  6. Digitalizar e OCR
    1. Digitalizar documentos em PDF
    2. Aprimorar fotos do documento
    3. Solução de problemas de scanner ao digitalizar usando o Acrobat
  7. Formulários
    1. Noções básicas de formulários PDF
    2. Criar um formulário do zero no Acrobat
    3. Criar e distribuir formulários em PDF
    4. Preencher formulários PDF
    5. Propriedades de campos de formulário do PDF
    6. Preencher e assinar formulários PDF
    7. Como configurar botões de ação em formulários PDF
    8. Publicar formulários PDF interativos na Web
    9. Noções básicas de campo de formulário PDF
    10. Campos de formulário de código de barra PDF
    11. Coletar e gerenciar dados de formulário PDF
    12. Sobre o controlador de formulários
    13. Ajuda do PDF forms
    14. Enviar PDF forms para destinatários usando email ou um servidor interno
  8. Combinação de arquivos
    1. Combinar ou mesclar arquivos em um só PDF
    2. Girar, mover, excluir e renumerar páginas no PDF
    3. Adicionar cabeçalhos, rodapés e numeração de Bates a PDFs
    4. Cortar páginas do PDF
    5. Adicionar marcas a d'água a PDFs
    6. Adicionar planos de fundo a PDFs
    7. Como trabalhar com arquivos de componente em um portfólio PDF
    8. Publique e compartilhe Portfólios PDF
    9. Visão geral dos portfólios PDF
    10. Criar e personalizar portfólios PDF
  9. Compartilhamento, revisões e comentários
    1. Compartilhar e monitorar PDFs online
    2. Marcar texto com edições
    3. Preparação para revisão de PDF
    4. Início de uma revisão de PDF
    5. Hospedagem de resenhas compartilhadas em sites do SharePoint ou Office 365
    6. Participar de uma revisão de PDF
    7. Adicionar comentários a PDFs
    8. Adição de um carimbo a um PDF
    9. Fluxos de trabalho de aprovação
    10. Gerenciamento de comentários | Visualizar, responder, imprimir
    11. Importação e exportação de comentários
    12. Controle e gerenciamento de revisões de PDF
  10. Salvar e exportar PDFs
    1. Como salvar PDFs
    2. Converter PDF em Word
    3. Converter PDF em JPG
    4. Converter ou exportar PDFs em outros formatos de arquivo
    5. Opções de formato de arquivo para exportar PDF
    6. Reutilizar o conteúdo do PDF
  11. Segurança
    1. Configuração de segurança melhorada para PDFs
    2. Proteger arquivos PDFs com senhas
    3. Gerenciar IDs digitais
    4. Proteger PDFs com certificados
    5. Abrir PDFs protegidos
    6. Remoção de conteúdo sigiloso de PDFs
    7. Configurar Políticas de segurança de PDFs
    8. Seleção de um método de segurança para PDFs
    9. Os avisos de segurança quando um PDF abre
    10. Proteção de PDFs com o Adobe Experience Manager
    11. Recurso de exibição protegida para PDFs
    12. Visão geral de segurança no Acrobat e em PDFs
    13. JavaScripts em PDFs como um risco de segurança
    14. Anexos como riscos de segurança
    15. Permitir ou bloquear links em PDFs
  12. Assinaturas eletrônicas
    1. Assinatura de documentos PDF
    2. Capturar sua assinatura em dispositivos móveis e usá-la em qualquer lugar
    3. Envio de documentos para receber assinaturas eletrônicas
    4. Sobre assinaturas de certificados
    5. Assinaturas baseadas em certificado
    6. Validação de assinaturas digitais
    7. Lista de confiança aprovada da Adobe
    8. Gerenciar identidades confiáveis
  13. Impressão
    1. Tarefas de impressão básicas de PDF
    2. Imprimir livretos e portfólios PDF
    3. Configurações avançadas de impressão de PDF
    4. Imprimir em PDF
    5. Imprimir PDFs coloridos (Acrobat Pro)
    6. Imprimir PDFs em tamanhos personalizados
  14. Acessibilidade, marcas e refluxo
    1. Criar e verificar a acessibilidade do PDF
    2. Recursos de acessibilidade em PDFs
    3. Ferramenta Ordem de leitura para PDFs
    4. Leitura de PDFs com recursos de refluxo e acessibilidade
    5. Editar a estrutura do documento com os painéis Conteúdo e Tags
    6. Criação de PDFs acessíveis
  15. Pesquisa e indexação
    1. Criação de índices de PDF
    2. Pesquisa em PDFs
  16. Multimídia e modelos 3D
    1. Adicione áudios, vídeos e objetos interativos a PDFs
    2. Adicionar modelos 3D a PDFs (Acrobat Pro)
    3. Exibição de modelos 3D em PDFs
    4. Interação com modelos 3D
    5. Como medir objetos 3D em PDFs
    6. Como configurar visualizações 3D em PDFs
    7. Ativar conteúdo 3D no PDF
    8. Adicionar multimídia a PDFs
    9. Comentar em designs 3D em PDFs
    10. Reprodução de vídeo, áudio, e formatos de multimídia em PDFs
    11. Adicionar comentários a vídeos
  17. Ferramentas de produção de impressão (Acrobat Pro)
    1. Visão geral das ferramentas de produção de impressão
    2. Marcas de impressora e traços
    3. Visualização de saídas
    4. Nivelamento de transparências
    5. Conversão de cor e gerenciamento de tinta
    6. Trapping de cores
  18. Comprovação (Acrobat Pro)
    1. Arquivos compatíveis com PDF/X, PDF/A e PDF/E
    2. Perfis de comprovação
    3. Inspeções de comprovação avançadas
    4. Relatórios de comprovação
    5. Visualização de resultados, objetos e recursos de comprovação
    6. Propósitos de saída em PDFs
    7. Corrigir áreas problemáticas com a ferramenta Comprovação
    8. Automatizar a análise de documentos com droplets ou ações de comprovação
    9. Analisar documentos com a ferramenta Comprovação
    10. Verificações adicionais na ferramenta Comprovação
    11. Bibliotecas de comprovação
    12. Variáveis de comprovação
  19. Gerenciamento de cores
    1. Uniformização de cores
    2. Configurações de cor
    3. Gerenciamento de cores de documentos
    4. Trabalho com perfis de cores
    5. Introdução ao gerenciamento de cores

Propriedades de Visualizar documento

Ao visualizar um documento PDF, é possível obter informações sobre ele, como o título, as fontes usadas e as configurações de segurança. Algumas dessas informações são definidas pelo autor, enquanto outras são geradas automaticamente.

No Acrobat, todas as informações definidas pelo autor do documento podem ser alteradas, a não ser que o arquivo seja salvo com configurações de segurança que impeçam alterações.

  1. Escolha Arquivo > Propriedades.
  2. Clique em uma guia da caixa de diálogo Propriedades do documento.

Propriedades do documento

Descrição

Exibe informações básicas sobre o documento. O título, o autor, o assunto e as palavras-chave podem ter sido definidos pelo autor do documento no aplicativo de origem, como no Word ou no InDesign, ou pelo autor do documento PDF. Esses itens de descrição podem ser pesquisados para encontrar documentos específicos. A seção Palavras-chave pode ser especialmente útil para restringir pesquisas.

Observe que vários mecanismos de pesquisa usam o título para descrever o documento na lista de resultados da pesquisa. Se um PDF não tiver um título, o nome de arquivo será exibido na lista de resultados. O título de um arquivo não é necessariamente igual ao do seu nome.

A área Avançado mostra a versão do PDF, o tamanho da página, o número de páginas e se o documento está marcado e ativado para Modo de exibição rápida da Web. (O tamanho da primeira página é informado nos PDFs ou nos portfólios PDF com vários tamanhos de página.) Essas informações são geradas automaticamente e não podem ser modificadas.

Segurança

Descreve que alterações e funcionalidades são permitidas no PDF. Se uma senha, um certificado ou uma política de segurança for aplicada ao PDF, o método será relacionado aqui.

Fontes

Relaciona as fontes e os tipos de fontes usados no documento original, bem como as fontes, os tipos de fontes e a codificação usados para exibir as fontes originais.

Se forem utilizadas fontes substitutas, mas a aparência não for satisfatória, será possível instalar as originais no sistema ou solicitar ao criador do documento que crie novamente o documento com as fontes originais incorporadas.

Visualização inicial (somente no Acrobat)

Descreve como o PDF é exibido quando é aberto. Isto inclui o tamanho inicial da janela, o número da página de abertura e o nível de ampliação e se os marcadores, as miniaturas, a barra de ferramentas e a barra de menus serão exibidos. É possível alterar qualquer uma das configurações para controlar como o documento será exibido na próxima vez que for aberto. Você também pode criar um JavaScript que seja executado quando uma página é exibida, um documento é aberto, etc.

Personalizar (somente Acrobat)

Permite adicionar propriedades ao documento.

Avançado

Relaciona as configurações do PDF, predefinições do diálogo de impressão e opções de leitura do documento.

Nas configurações do PDF no Acrobat, pode-se definir um URL (Uniform Resource Locator) de base para links da Web no documento. Especifique um URL de base para facilitar o gerenciamento de links para outros sites na Web. Se o URL para outro site for alterado, basta editar o URL de base, sem precisar editar cada link da Web individual que faça referência ao respectivo site. O URL de base não será usado se um link apresentar um endereço de URL completo.

Da mesma forma, é possível associar um PDX (arquivo de índice de catálogo) ao PDF. Durante a pesquisa do arquivo PDF na janela Pesquisar PDF, todos os arquivos PDF indexados pelo arquivo PDX especificado também são pesquisados.

É possível incluir informações de pré-impressão, como interrupções, para o documento. É possível definir predefinições de impressão para um documento, o que pré-preenche a caixa de diálogo Imprimir com valores específicos para o documento. Da mesma forma, é possível definir opções de leitura que determinam como o PDF é lido por um leitor de tela ou por outro dispositivo auxiliar.

Como adicionar descrições a Propriedades do documento

É possível adicionar palavras-chave às propriedades do documento de um PDF que podem ser usadas em um utilitário de pesquisa para localizar o PDF.

  1. Escolha Arquivo > Propriedades.
  2. Clique na guia Descrição e digite o nome do autor, o assunto e as palavras-chave.
  3. (Opcional) Clique em Metadados adicionais para adicionar outras informações descritivas, como informações de copyright.

Como criar propriedades do documento

É possível adicionar propriedades personalizadas de documentos para armazenar tipos específicos de metadados, como o número da versão ou o nome da empresa, em um PDF. As propriedades criadas são exibidas na caixa de diálogo Propriedades do documento As propriedades criadas por você devem conter nomes exclusivos que não apareçam em outras guias da caixa de diálogo Propriedades do documento.

  1. Escolha Arquivo > Propriedades e selecione Personalizado.
  2. Para adicionar uma propriedade, digite o nome e o valor e clique em Adicionar.
  3. Para alterar as propriedades, execute qualquer um dos procedimentos a seguir e clique em OK:
    • Para editar uma propriedade, selecione-a, altere o Valor e clique em Alterar.

    • Para excluir uma propriedade, selecione-a e clique em Excluir.

    Para alterar o nome de uma propriedade personalizada, exclua-a e crie uma nova propriedade personalizada com o nome desejado.

Como editar metadados do documento

Os documentos PDF criados no Acrobat 5.0 ou posterior contêm metadados no formato XML. Esses metadados incluem informações sobre o documento e seu conteúdo, como nome do autor, palavras-chave e informações de copyright, que podem ser usadas por utilitários de pesquisa. Os metadados contêm (mas não estão limitados a) informações que também são exibidas na guia Descrição da caixa de diálogo Propriedades do documento. Assim como, podem ser estendidos e modificados usando produtos de terceiros.

O XMP (Extensible Metadata Platform) fornece aos aplicativos da Adobe uma estrutura XML comum que padroniza a criação, o processamento e o intercâmbio de metadados do documento entre fluxos de trabalho de editoração. É possível salvar e importar o código de origem XML de metadados do documento no formato XMP, facilitando o compartilhamento desses metadados entre vários documentos. Da mesma forma, é possível salvá-los em um modelo de metadados que pode ser reutilizado no Acrobat.

Como visualizar metadados do documento

  1. Escolha Arquivo > Propriedades e, na guia Descrição, clique no botão Metadados adicionais.
  2. Clique em Avançado para exibir todos os metadados incorporados ao documento. (Os metadados são exibidos por esquema, ou seja, em grupos predefinidos de informações relacionadas.) Exiba ou oculte as informações em esquemas por nome de esquema. Se um esquema não apresentar um nome reconhecido, será relacionada como Desconhecido. O espaço de nomes XML aparece entre parênteses após o nome do esquema.

Como editar ou anexar metadados do documento

  1. Selecione Arquivo > Propriedades, clique na guia Descrição e em Metadados adicionais.
  2. Na lista à esquerda, selecione Avançado.
  3. Para editar os metadados, execute qualquer um dos procedimentos a seguir e clique em OK.
    • Para adicionar informações anteriormente salvas, clique em Anexar, selecione um arquivo XMP ou um FFO e clique em Abrir.

    • Para adicionar novas informações e substituir os metadados atuais por informações armazenadas em um arquivo XMP, clique em Substituir, selecione um arquivo XMP ou FFO salvo e clique em Abrir. Novas propriedades serão adicionadas, as propriedades existentes também especificadas no novo arquivo serão substituídas e as propriedades existentes não incluídas no arquivo substituto permanecerão nos metadados.

    • Para excluir um esquema XML, selecione-o e clique em Excluir.

    • Para anexar os metadados atuais aos metadados de um modelo, mantenha a tecla Ctrl (Windows) ou Command (Mac OS) pressionada e escolha um nome de modelo no menu da caixa de diálogo, no canto direito superior.

    Observação:

    Antes de importar metadados de um modelo, é necessário salvar um modelo de metadados.

    Para substituir os metadados atuais por um modelo de metadados, escolha um arquivo de modelo (XMP) na caixa de diálogo, no canto direito superior.

Como salvar os metadados como um modelo ou um arquivo

  1. Selecione Arquivo > Propriedades, clique na guia Descrição e em Metadados adicionais.
  2. Na lista à esquerda, selecione Avançado.
  3. Salve os metadados do documento e clique em OK:
    • Para salvar os metadados em um arquivo externo, clique em Salvar e dê um nome ao arquivo. Eles serão armazenados como um arquivo no formato XMP. (Para usar os metadados salvos em outro PDF, abra o documento e use as instruções para substituir ou anexar os metadados ao documento.)

    • Para salvar os metadados como um modelo, no menu da caixa de diálogo no canto direito superior, escolha Salvar modelo de metadados e dê um nome ao arquivo.

Como visualizar metadados e dados do objeto

É possível visualizar as informações de metadados de determinados objetos, marcas e imagens em um PDF. Pode-se editar e exportar metadados somente para objetos do Visio.

Ferramenta Dados do objeto no Acrobat
Use a ferramenta Dados de objeto para visualizar grupos de objetos e dados de objetos.

Visualização de metadados do objeto (Acrobat Pro)

  1. Selecione Ferramentas > Editar PDF > Editar texto e imagens.

  2. Selecione um objeto, clique com o botão direito do mouse na seleção e escolha Mostrar metadados. (Se a opção Mostrar metadados não estiver disponível, significa que a imagem não apresenta metadados associados.)

Como visualizar e editar metadados de objetos do Visio

  1. Selecione Ferramentas > Medir > Ferramenta Dados de objeto.

  2. Clique duas vezes em um objeto na página para mostrar os respectivos metadados.

    A Árvore Modelo é aberta e exibe uma lista hierárquica de todos os elementos estruturais. Os metadados do objeto selecionado aparecem como propriedades e valores passíveis de edição na parte inferior da Árvore Modelo.

    Observação:

    O objeto selecionado aparece realçado na página. Use o menu Realçar cor na parte superior da Árvore Modelo para escolher outra cor.

  3. Para editar os metadados, digite nas caixas localizadas na parte inferior da Árvore Modelo.
  4. Para exportar metadados do objeto, no menu Opções escolha Exportar como XML > Árvore inteira para exportar todos os objetos localizados na Árvore Modelo ou escolha Exportar como XML > Nó atual para exportar somente os objetos selecionados e os respectivos filhos. Dê um nome e salve o arquivo.

Exportação de metadados de objeto do Visio

  1. Selecione Ferramentas > Medir > Ferramenta Dados de objeto.

  2. Clique duas vezes em um objeto na página para mostrar os respectivos metadados.
  3. No menu opções  , escolha uma das seguintes opções:
    • Escolha Exportar como XML > Árvore inteira para exportar todos os objetos.

    • Selecione Exportar como XML > Nó atual, para exportar apenas o objeto selecionado e os respectivos filhos.

  4. Dê um nome e salve o arquivo.
Logotipo da Adobe

Fazer logon em sua conta