비디오 레이어 만들기 및 관리

마지막 업데이트 날짜 2026년 10월 29일

Photoshop에서 비디오 레이어 워크플로를 사용하여 모션 콘텐츠를 정지 이미지와 결합해 합성하는 방법을 알아보세요.

비디오 레이어를 사용하면 모션 콘텐츠를 Photoshop으로 가져와 개별 프레임을 편집하고, 조정을 적용하고, 비디오와 정지 이미지를 혼합한 복잡한 합성물을 만들 수 있습니다.

비디오 레이어는 원본 비디오 파일을 참조하므로 편집 내용이 비파괴적으로 유지됩니다. 각 비디오 레이어는 필름 스트립 아이콘과 함께 레이어 패널에 표시되며, 마스크, 필터, 혼합 모드, 레이어 스타일을 사용하여 수정할 수 있습니다. 문서에 비디오 파일을 추가하거나, 변환을 적용하거나, 여러 비디오 레이어를 구성하거나, 비디오 콘텐츠를 정지 이미지로 변환해야 할 때 이러한 워크플로를 사용하세요. 

비디오 레이어를 사용하면 모션 콘텐츠를 Photoshop으로 가져와 개별 프레임을 편집하고, 조정을 적용하고, 비디오와 정지 이미지를 혼합한 복잡한 합성물을 만들 수 있습니다.

시작하기 전에
  • Photoshop 2023 이상 버전이 필요합니다. 비디오 레이어를 변환하려면 고급 개체 전환이 필요합니다. 타임라인 패널이 타임라인 모드로 표시되어야 합니다.
  • 지원되는 형식(MP4, MOV, AVI 또는 이미지 시퀀스)의 비디오 파일입니다.
  • 타임라인 모드로 표시된 타임라인 패널(창 > 타임라인 선택).

새 문서로 비디오 파일 열기

파일 > 열기를 선택합니다.

비디오 파일로 이동하여 파일을 선택한 후 열기를 선택합니다.

비디오가 새 문서의 비디오 레이어에 나타납니다.

기존 문서에 비디오 파일 추가

문서를 연 상태에서 타임라인 패널이 타임라인 모드로 표시되는지 확인합니다.

레이어 > 비디오 레이어 > 파일에서 새 비디오 레이어를 선택합니다.

비디오 또는 이미지 시퀀스 파일로 이동하여 열기를 선택합니다.

빈 비디오 레이어 만들기

타임라인 패널이 활성 문서에서 타임라인 모드로 표시되는지 확인합니다.

레이어 > 비디오 레이어 > 새 빈 비디오 레이어를 선택합니다.

빈 비디오 레이어를 사용하면 손으로 그린 애니메이션을 만들거나 별도의 레이어에서 프레임을 편집할 수 있습니다.

비디오 레이어 변환

타임라인 또는 레이어 패널에서 변환할 비디오 레이어를 선택하십시오.

문서 창에서 핸들을 사용하려면 편집 > 자유 변형을 선택하고, 특정 변환 옵션을 선택하려면 편집 > 변환을 선택하십시오.

메시지가 표시되면 확인을 선택하여 영상 레이어를 Smart Object로 변환하십시오.

변환 핸들을 조정하거나 옵션 막대에 특정 값을 입력하십시오.

변환을 적용하려면 Enter(Windows) 또는 Return(macOS)을 누르십시오.

영상 레이어 함께 그룹화

레이어 패널에서 Shift-클릭 또는 Ctrl-클릭(Windows), Command-클릭(macOS)하여 2개 이상의 레이어를 선택하십시오.

레이어 > 레이어 그룹화를 선택하거나 Ctrl + G(Windows) 또는 Command + G(macOS)를 누르십시오.

영상 레이어를 그룹화하면 계층 구조로 정리할 수 있고, 그룹의 모든 레이어에 대해 동시에 불투명도에 애니메이션을 적용할 수 있습니다.그룹화된 레이어는 레이어 > Smart Objects > Convert to Smart Object를 선택하여 Smart Object로 변환할 수도 있습니다.

비디오 레이어 래스터화

레이어 패널에서 래스터화할 영상 레이어를 선택하십시오.

Timeline 패널에서 현재 시간 표시기를 유지하려는 프레임으로 이동하십시오.

레이어 > 래스터화 > 비디오를 선택하십시오.

메모

래스터화하면 비디오 레이어가 선택한 프레임의 합성 이미지로 평면화됩니다.여러 영상 레이어를 래스터화할 때 Photoshop은 맨 위 레이어에 대해서만 현재 프레임을 유지합니다.

클립 트림, 재생 타이밍 조정 또는 개별 프레임에 페인트 적용과 같은 프레임 레벨 편집에 대해서는 영상 및 애니메이션 레이어 편집을 참조하십시오.