이미지에 확산 광선 적용

마지막 업데이트 날짜 2026년 10월 29일

Diffuse Glow 필터 또는 빠른 작업을 사용해 Photoshop에서 부드럽고 은은하게 빛나는 효과를 추가하는 방법을 알아보세요.

Diffuse Glow 필터는 하이라이트를 강화해 이미지에 부드럽고 은은하게 빛나는 안개 효과를 더합니다. 이 기법은 세로 사진, 로맨틱한 장면, 그리고 부드럽고 몽환적인 분위기를 연출하는 창의적인 합성 이미지에 특히 잘 어울립니다. Photoshop에서는 두 가지 방법을 제공합니다. 빠른 결과를 위한 원클릭 빠른 작업이나, 광선 강도, 입자감, 분포를 정밀하게 컨트롤할 수 있는 Filter Gallery를 사용할 수 있습니다.

뚜렷한 하이라이트나 밝은 영역이 있는 이미지는 광선 효과가 가장 잘 드러납니다. 대비가 높고 피사체가 분명한 이미지는 가장 극적인 결과를 내는 경향이 있습니다.

빠른 작업으로 확산 광선 적용

레이어 패널에서 효과를 적용할 레이어를 선택합니다.

Ctrl + F (Windows) 또는 Command + F (macOS)를 눌러 Discover 패널을 열거나, 오른쪽 상단 모서리에서 검색 아이콘을 선택합니다.

찾아보기 > 빠른 작업(으)로 이동한 다음 확산 광선 필터를 찾습니다.

적용을 선택해 이미지에 광선 효과를 추가합니다.

빠른 작업은 대부분의 이미지에 최적화된 사전 설정 값을 적용합니다. 다른 레이어에 효과를 적용하려면 레이어 패널에서 해당 레이어를 선택한 다음 Discover 패널에서 새로 고침을 선택합니다.

확산 광선 설정 사용자 정의

필터 > 필터 갤러리를 선택합니다.

필터 갤러리 대화 상자에서 왜곡 범주를 펼친 다음 Diffuse Glow를 선택합니다.

Graininess 슬라이더를 조정해 광선 효과 텍스처의 강도를 조절합니다.

Glow Amount 슬라이더를 조정해 하이라이트가 얼마나 퍼지고 부드러워질지 제어합니다.

Clear Amount 슬라이더를 조정해 글로우 효과와 원본 이미지 디테일의 균형을 맞춥니다.

대화 상자 창에서 조정을 미리 본 다음 확인을 선택해 효과를 적용합니다.

비파괴 편집을 위해 필터를 적용하기 전에 레이어를 스마트 오브젝트로 변환합니다.이렇게 하면 나중에 레이어 패널에서 필터 이름을 두 번 클릭해 확산 광선 설정을 조정할 수 있습니다.

빠른 작업 사용 시 효과를 완전히 제거하려면 Discover 패널에서 되돌리기 버튼을 선택하여 모든 변경 사항을 한 번에 취소하세요.Filter Gallery 사용 시, 편집 > 실행 취소를 사용하거나 고급 개체 레이어에서 고급 필터를 삭제하세요.