이미지 탐색 및 캔버스 보기 관리

마지막 업데이트 날짜 2026년 10월 29일

확대율을 변경하지 않고 Adobe Photoshop에서 이미지를 탐색하고 이동하는 방법을 알아보세요.

이동 기능을 사용하면 현재 확대율을 유지한 채 이미지 안을 둘러볼 수 있습니다.이 기능은 큰 이미지나 세부 영역을 작업할 때 유용합니다.

Photoshop에서 직접 이동 및 탐색 기법을 연습해 보세요.

Photoshop에서 화면 모드 변경

Photoshop은 캔버스가 차지하는 인터페이스 공간의 크기를 제어하는 3가지 화면 모드를 제공합니다. 사용 가능한 화면 모드를 전환하려면 F를 누르세요.

메뉴 막대와 스크롤 막대가 있는 기본 보기를 표시하려면 [보기] > [화면 모드] > [표준 화면 모드] 를 선택하세요.

메뉴 막대와 50% 회색 배경은 있지만 제목 표시줄이나 스크롤 막대는 없는 전체 화면 창을 표시하려면 [보기] > [화면 모드] > [메뉴 막대가 있는 전체 화면 모드] 를 선택하세요.

검은색 배경만 있고 인터페이스 요소가 없는 전체 화면 창을 표시하려면 [보기] > [화면 모드] > [전체 화면 모드] 를 선택하세요.

애플리케이션 막대에서 [화면 모드] 아이콘을 선택한 다음 화면 모드를 선택하세요.

손 도구로 이미지 이동하기

손 도구를 사용하면 확대율을 변경하지 않고 이미지의 다른 영역을 볼 수 있습니다.

도구 모음에서 손 도구를 선택하거나 H를 누르세요.

문서 창 안에서 이미지를 이동하려면 원하는 방향으로 드래그하세요.

다른 도구가 활성화되어 있는 동안 스페이스바를 누르고 있으면 일시적으로 손 도구로 전환됩니다.

깜박임 팬 켜기

깜박임 팬을 사용하면 빠르게 드래그한 후에도 이동 동작이 계속됩니다.

편집 > 환경 설정 > 일반(Windows) 또는 Photoshop > 환경 설정 > 일반(macOS)을 선택합니다.

깜박임 팬 활성화를 선택하세요.

확인을 선택하여 설정을 적용합니다.

깜박임 팬이 활성화되면 빠르게 드래그한 후에도 이동 동작이 계속됩니다.

탐색 패널로 이미지 탐색

탐색 패널을 사용하면 썸네일 미리 보기와 프록시 보기 영역을 사용해 이미지를 탐색할 수 있습니다.

패널을 표시하려면 창 > 내비게이터를 선택합니다.

썸네일에서 프록시 보기 영역 상자를 드래그하여 문서 창에 표시할 이미지 영역을 변경합니다.

확대/축소 슬라이더를 드래그하거나, 확대 또는 축소 버튼을 선택하거나, 확대/축소 텍스트 상자에 특정 비율을 입력하여 배율을 조정합니다.

Ctrl 키를 누른 채 드래그(Windows)하거나 Command 키를 누른 채 드래그(macOS)하여 내비게이터 썸네일에서 프록시 보기 영역의 크기와 위치를 동시에 설정합니다.

A. 패널 메뉴 버튼 B.아트워크 썸네일 표시 C.프록시 미리 보기 영역 D.확대/축소 텍스트 상자 E.축소 버튼 F.확대/축소 슬라이더 G. 확대 단추

내비게이터 패널

내비게이터 패널 메뉴에서 [패널 옵션]을 선택한 다음 사전 설정된 색상을 선택하거나 사용자 정의 색상을 선택하여 프록시 보기 영역 색상을 사용자 지정할 수 있습니다.

캔버스 보기 회전

보기 회전 도구는 실제 이미지 데이터를 변환하지 않고 캔버스 보기만 회전합니다.이 기능을 사용하려면 OpenGL 지원이 필요하며, 다양한 각도로 페인트 작업이나 그리기를 할 수 있습니다.

도구 모음에서 손 도구를 길게 누른 다음 보기 회전 도구를 선택합니다.

이미지를 드래그하여 캔버스를 원하는 각도로 회전하거나, 정확한 회전을 위해 옵션 바의 회전 각도 필드에 특정 값을 입력합니다.

원래 캔버스 각도로 복원하려면 옵션 바에서 보기 재설정을 선택합니다.

나침반 표시기는 현재 캔버스 각도와 관계없이 이미지에서 북쪽을 나타냅니다.멀티터치 트랙패드가 있는 디바이스에서는 회전 제스처를 사용하여 캔버스 각도를 조정할 수 있습니다.

Photoshop에서 트랙패드 제스처 관리

멀티터치 트랙패드를 사용할 때 의도치 않게 캔버스가 변경되는 경우 제스처 지원을 비활성화할 수 있습니다.

Photoshop > 환경설정 > 인터페이스를 선택합니다.

[일반] 섹션에서 제스처 활성화의 선택을 취소합니다.

설정을 저장하려면 확인을 선택합니다.