이미지 자르기 및 수평 맞추기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 선택 영역과 눈금자 도구를 사용해 사진의 가장자리를 트림하고 수평선을 정렬하세요.

Photoshop은 대화형 자르기 도구 외에도 이미지를 자르고 수평을 맞추는 여러 명령 기반 방법을 제공합니다.이 방법은 선택 영역, 투명 픽셀, 기준선을 직접 사용해 원하지 않는 영역을 빠르게 트림하거나 정렬을 바로잡습니다.

선택 영역을 기준으로 자르거나, 원하지 않는 가장자리 색상을 제거하거나, 여러 장의 스캔 사진을 한 번에 분리하거나, 기준선을 사용해 이미지의 수평을 맞출 수 있습니다. 

선택 영역에 맞게 자르기

원하는 이미지 영역이 유지되도록 아무 선택 도구나 사용해 선택하세요.

[이미지] > [자르기]를 선택하세요.

Photoshop은 선택 영역 경계 바깥의 모든 픽셀을 제거하고 선택한 영역만 유지합니다.

투명 px 또는 배경 픽셀 트림하기

이미지 > 트림을 선택하세요.

[트림] 대화 상자에서 엣지의 투명 영역을 제거하려면 [투명 픽셀]을, 왼쪽 위 픽셀과 일치하는 영역을 제거하려면 [왼쪽 위 픽셀 색상]을, 오른쪽 아래 픽셀과 일치하는 영역을 제거하려면 [오른쪽 아래 픽셀 색상]을 선택하세요.

트림할 영역을 하나 이상 선택하세요. 위, 아래, 왼쪽 또는 오른쪽.

확인을 선택합니다.

[트림] 명령은 가장자리 픽셀을 분석해 균일한 영역을 제거하고 필요한 콘텐츠만 남깁니다.

스캔한 사진 분리 및 수평 맞추기

균일한 배경색으로 구분된 여러 장의 사진이 포함된 스캔 파일을 여세요.

이미지가 포함된 레이어를 선택하세요.

[파일] > [자동화] > [사진 자르기 및 수평 맞추기]를 선택하세요.

각 스캔 사진은 자동으로 잘리고 수평이 맞춰진 상태로 각각의 창에 열립니다. 가장 좋은 결과를 얻으려면 스캐너 유리면에서 사진 사이 간격을 1/8인치로 유지하세요.

특정 사진만 처리하려면 해당 이미지 주위에 선택 영역을 그리세요. 명령이 단일 이미지를 잘못 분할하면 배경 일부를 포함해 해당 이미지 주위에 선택 영역을 그리세요. 그런 다음 Alt(Windows) 또는 Option(macOS) 키를 누른 상태에서 [사진 자르기 및 수평 맞추기]를 선택하세요.

눈금자 도구로 수평 맞추기

도구 모음에서 눈금자 도구를 선택하세요.

이미지에서 수평선이나 건물 가장자리와 같은 주요 수평 또는 수직 요소를 가로질러 드래그하세요.

옵션 바에서 똑바르게를 선택하세요.

Photoshop에서 참조선에 맞춰 이미지를 회전시키고 결과물을 자동으로 자릅니다.새 경계를 벗어나는 영역을 유지하려면 똑바르게 정렬한 직후 편집 > 실행 취소를 선택하세요.

메모

자동 자르기 없이 똑바르게 정렬하려면 Straighten을 선택할 때 Alt(Windows) 또는 Option(macOS) 키를 누르세요.