벡터 마스크를 사용하여 레이어 마스크

마지막 업데이트 날짜 2026년 10월 29일

펜 도구와 모양 도구로 벡터 마스크를 만들어 확장 가능한 경로로 레이어 가시성을 조절하세요.벡터 마스크를 사용하여 그래픽, 로고, 선택 영역에 정밀한 가장자리를 만드세요.

벡터 마스크는 해상도에 관계없이 그래픽, 로고, 정밀한 선택 영역에 확장 가능한 경계선을 제공합니다.

벡터 마스크는 px 대신 경로를 사용하여 레이어 가시성을 정의하므로 품질 손실 없이 확장되는 깨끗한 엣지를 만들 수 있습니다.정확한 기하학적 모양이나 매끄러운 곡선이 필요할 때 벡터 마스크를 사용하세요.머리카락이나 부드러운 엣지와 같은 유기적인 선택 영역에는 대신 레이어 마스크를 사용하세요.

전체 레이어를 표시하거나 숨기는 벡터 마스크를 만들고, 모양으로 마스크를 작성하거나, 기존 마스크 경로를 편집하세요.필요에 따라 벡터 마스크를 조정, 비활성화하거나 레이어 마스크로 변환하세요.

레이어를 표시하거나 숨기는 벡터 마스크 만들기

레이어 패널에서 마스킹할 레이어를 선택하십시오.

전체 레이어를 표시하려면 레이어 > 벡터 마스크 > 모두 표시를 선택합니다.

전체 레이어를 숨기려면 레이어 > 벡터 마스크 > 모두 숨기기를 선택합니다.

모두 표시 또는 모두 숨기기 마스크를 만든 후, 마스크 경로를 편집하여 레이어의 특정 영역을 표시하거나 숨기세요.

모양으로 벡터 마스크 만들기

레이어 패널에서 마스킹할 레이어를 선택합니다.

펜 도구를 사용하여 경로를 그리거나 모양 도구로 모양을 만드세요.모양 도구를 사용할 때는 옵션 바에서 경로 아이콘을 선택하세요.

속성 패널에서 벡터 마스크 버튼을 선택하거나, 레이어 > 벡터 마스크 > 현재 경로를 선택하세요.

팁

벡터 마스크를 적용하기 전에 옵션 바의 경로 작업 옵션으로 여러 경로를 결합하여 더 복잡한 마스크를 만드세요.

벡터 마스크 경로 편집하기

레이어 패널에서 벡터 마스크가 포함된 레이어를 선택합니다.

속성 패널에서 벡터 마스크 버튼을 선택하여 마스크를 편집 모드로 활성화하세요.

펜 도구, 직접 선택 도구, 또는 모양 도구를 사용하여 마스크 모양을 수정하세요.

벡터 마스크 밀도 및 페더링 조정

레이어 패널에서 벡터 마스크가 포함된 레이어를 선택합니다.

속성 패널에서 벡터 마스크 버튼을 선택합니다.

마스크 불투명도를 조정하려면 Density 슬라이더를 드래그하고, 마스크 가장자리를 부드럽게 하려면 페더링 슬라이더를 드래그합니다.

마스크 불투명도 및 엣지 조정에 대한 자세한 내용은 마스크 불투명도 및 엣지 조정을 참조하세요.

벡터 마스크 사용 또는 사용 안 함

Layers 패널에서 벡터 마스크가 포함된 레이어를 선택합니다.

다음 방법 중 하나를 선택합니다. Properties 패널에서 Disable/Enable Mask 버튼을 선택하거나, Layers 패널에서 벡터 마스크 축소판을 Shift-클릭하거나, Layer > Vector Mask > Disable 또는 Enable을 선택합니다.

사용 안 함으로 설정하면 Layers 패널의 마스크 축소판 위에 빨간색 X가 표시되며, 레이어 콘텐츠가 마스킹 없이 표시됩니다.

벡터 마스크 제거

Layers 패널에서 벡터 마스크가 포함된 레이어를 선택합니다.

Properties 패널에서 Delete Mask 버튼을 선택하거나 Layer > Vector Mask > Delete를 선택합니다.

레이어 마스크로 벡터 마스크 변환

Layers 패널에서 벡터 마스크가 포함된 레이어를 선택합니다.

레이어 > 래스터화 > 벡터 마스크를 선택합니다.

경고

벡터 마스크를 레이어 마스크로 변환하면 되돌릴 수 없습니다.