Photoshop에서 경로 구성 요소 관리

마지막 업데이트 날짜 2026년 10월 29일

패스 선택 도구와 직접 선택 도구를 사용하여 벡터 요소를 이동, 복사, 정렬, 구성해 정밀하게 편집하세요.

경로 구성 요소는 동일한 경로의 다른 요소에 영향을 주지 않고 독립적으로 이동, 복사, 재구성, 정렬, 구성할 수 있는 경로 내의 개인 모양 또는 세그먼트입니다. 이러한 방법은 저장된 패스, 작업 패스, 모양 레이어의 모양에 적용됩니다.

경로 구성 요소 관리를 이해하면 복잡한 벡터 아트워크를 작성하고, 정밀한 구성을 만들고, 패턴용 요소를 복제하고, 프로젝트 전체에서 체계적인 경로 구조를 유지할 수 있습니다.

경로 구성 요소 이동

[경로] 패널에서 경로 이름을 선택하여 표시합니다.

도구 모음에서 패스 선택 도구를 선택합니다.

이동할 경로 구성 요소를 클릭합니다.

구성 요소를 새 위치로 드래그합니다.

메모

경로 구성 요소를 드래그하여 포인터가 다른 열린 이미지 위로 이동하면 해당 구성 요소가 그 이미지에 복사됩니다.

경로 구성 요소 복사

[경로] 패널에서 경로 이름을 선택합니다.

경로 선택 도구를 선택한 후 복사할 경로 구성 요소를 클릭합니다.

선택한 구성 요소를 복사하려면 Alt를 누른 상태로 드래그(Windows)하거나 Option을 누른 상태로 드래그(macOS)합니다.

선택한 구성 요소를 한 이미지 창에서 다른 이미지 창으로 드래그하거나 편집 > 복사 및 편집 > 붙여넣기를 사용하여 Photoshop 파일 간에 구성 요소를 복사할 수도 있습니다.

패스 구성 요소 모양 변경

[경로] 패널에서 경로 이름을 선택합니다.

도구 모음에서 직접 선택 도구를 선택합니다.

재구성할 경로 구성 요소의 고정점을 클릭합니다.

포인트 또는 방향선을 드래그하여 모양을 조정합니다.

패스 구성 요소 삭제

[경로] 패널에서 경로 이름을 선택합니다.

경로 선택 도구를 선택한 후 제거할 구성 요소를 클릭합니다.

Backspace(Windows) 또는 Delete(macOS) 키를 누릅니다.

경로 구성 요소 정렬

경로 선택 도구를 선택합니다.

첫 번째 구성 요소를 클릭한 후 Shift를 누른 상태로 다른 구성 요소를 클릭하여 여러 항목을 선택합니다.

옵션 바의 경로 정렬 드롭다운 메뉴에서 정렬 옵션을 선택하여 왼쪽 가장자리, 중앙, 오른쪽 가장자리, 상위 가장자리, 중간 또는 아래쪽 가장자리를 정렬합니다.

메모

별도의 레이어에 있는 도형을 정렬하려면 이동 도구를 사용하세요.

경로 구성 요소 분산하기

경로 선택 도구를 선택합니다.

첫 번째 구성 요소를 클릭한 후 Shift를 누른 상태로 다른 구성 요소를 클릭하여 경로 구성 요소를 3개 이상 선택합니다.

옵션 바의 경로 배열 드롭다운 메뉴에서 분산 옵션을 선택하여 구성 요소 간격을 균등하게 배치합니다.

경로 겹침 모드 변경하기

경로 선택 도구를 선택한 후 결합할 경로 영역을 마퀴로 드래그하여 선택합니다.

옵션 바의 경로 작업 드롭다운 메뉴에서 옵션을 선택합니다.

경로 작업 옵션에는 도형 결합(영역을 합침), 모양 영역에서 빼기(선택한 영역을 제거함), 모양 영역 교차(겹치는 부분만 유지함), 겹치는 모양 영역 제외(겹치는 부분을 제거함)가 있습니다.

겹치는 구성 요소를 하나로 병합하기

경로 패널에서 경로 이름을 선택합니다.

경로 선택 도구를 선택합니다.

옵션 바의 경로 작업 드롭다운 메뉴에서 모양 구성 요소 병합을 선택하여 겹치는 모든 구성 요소를 하나의 구성 요소로 결합합니다.

경로 표시 또는 숨기기

보기 > 펼치기 > 목표 경로를 선택하여 선택한 경로의 가시성을 전환합니다.

또는 보기 > 기타를 선택하여 안내서, 격자 및 기타 시각적 요소와 함께 경로를 펼치거나 숨길 수 있습니다.

패스 복제

경로 패널에서 복제할 경로를 선택합니다.

패널 하단의 새 경로 버튼으로 경로를 드래그합니다.

복제하는 동안 경로 이름을 지정하려면 경로를 [새 경로] 버튼으로 Alt-드래그(Windows)하거나 Option-드래그(macOS)합니다.

경로 패널에서 경로 순서 변경하기

경로 패널에서 이동할 경로를 선택합니다.

원하는 위치로 경로를 위나 아래로 드래그합니다.

팁

저장된 경로의 순서는 변경할 수 있지만, 모양, 텍스트 또는 벡터 마스크 경로의 순서는 변경할 수 없습니다. Photoshop에서는 Shift 키를 누른 채 클릭하거나, Windows에서는 Ctrl 키, macOS에서는 Command 키를 누른 채 클릭하여 여러 경로를 동시에 선택하고 드래그할 수 있습니다.

개인 경로 세그먼트와 고정점을 작업하는 방법에 대한 자세한 내용은 경로 세그먼트 편집을 참조하십시오. 경로와 경로 세그먼트를 선택하는 방법에 대해 자세히 알아보려면 경로와 경로 세그먼트 선택을 참조하십시오. 경로 개념 및 경로 패널에 대한 개요는 Photoshop의 경로를 참조하십시오.