레이어를 사용해 콜라주와 몽타주 만들기

마지막 업데이트 날짜 2026년 10월 29일

이동 도구를 사용해 여러 이미지를 하나의 문서에 개별 레이어로 추가하세요.

각 이미지는 자체 레이어에 배치되므로 콜라주의 나머지 부분에 영향을 주지 않고 개별 요소를 조정, 이동 또는 수정할 수 있습니다.

이미지 배치를 완전히 컨트롤하고 창작 과정 전반에서 유연하게 변경해야 할 때 이 워크플로를 사용하세요.

콜라주를 시작하기 전에 다음을 준비했는지 확인하세요:

  • 컴퓨터에 저장된 여러 이미지
  • 최종 콜라주 크기에 대한 명확한 구상
  • [레이어] 패널에 대한 기본적인 이해

빈 캔버스를 만든 다음 각 이미지를 새 레이어로 추가하세요. [레이어] 패널을 표시하려면 [창] > [레이어]를 선택하십시오.

콜라주 문서 만들기 및 이미지 추가

빈 문서를 만들려면 [파일] > [새로 만들기]를 선택하십시오.

[새 문서] 대화 상자에서 원하는 크기(예: 1920 x 1080픽셀 또는 8 x 10인치)를 지정하고, 해상도를 150픽셀/인치 이상으로 설정한 다음, 배경은 흰색으로 선택하십시오.

만들기를 선택합니다.

[파일] > [열기]를 선택한 다음 첫 번째 소스 이미지로 이동하십시오.

도구 모음에서 [이동] 도구를 선택하십시오.

소스 이미지 창 안의 아무 곳이나 클릭한 다음 콜라주 문서 창으로 드래그하고 놓아 이미지를 새 레이어로 배치하십시오.

[레이어] 패널에서 레이어 이름(예: "레이어 1")을 더블 클릭하고 쉽게 식별할 수 있도록 설명적인 이름을 입력한 다음 Enter(Windows) 또는 Return(macOS)을 누르십시오.

소스 이미지 창을 닫으십시오.

추가하려는 각 이미지에 대해 4~7단계를 반복하십시오.

메모

해상도가 서로 다른 소스 이미지는 콜라주에서 서로 다른 크기로 표시될 수 있습니다. 나중에 편집 > 자유 변형을 사용해 레이어 크기를 조정할 수 있습니다.

이제 각 이미지가 [레이어] 패널에서 각각 이름이 지정된 레이어로 표시됩니다.레이어를 위아래로 드래그해 순서를 바꾸고, 개별 레이어의 불투명도를 조정하거나, 변환을 적용해 구성을 세밀하게 다듬을 수 있습니다.

배경 레이어는 추가된 모든 이미지 아래에 유지되며, 문서 생성 시 지정한 기본 색상을 제공합니다.

더 복잡한 혼합 효과를 적용하려면 레이어 패널 상위에 있는 혼합 모드 드롭다운에서 다양한 옵션을 선택하여 레이어 혼합 모드를 살펴보세요.완성된 콜라주를 하나의 레이어로 병합하려면 레이어 > 이미지 병합을 선택하십시오. 단, 이 작업을 수행하면 편집 유연성이 사라집니다.