여러 이미지를 결합하여 단체 사진 만들기

마지막 업데이트 날짜 2026년 10월 29일

[레이어 자동 정렬]과 레이어 마스킹을 사용해 비슷한 두 장의 사진을 자연스러운 합성 이미지로 혼합하세요.

이 워크플로는 거의 동일한 두 이미지에서 가장 좋은 부분만 결합해 하나의 자연스러운 세로 사진으로 만듭니다. 같은 장면을 몇 초 간격으로 여러 번 촬영해 피사체와 배경의 위치는 거의 같지만, 각 사진에 누군가 눈을 깜박이거나, 시선을 돌리거나, 눈을 감는 등의 작은 결함이 있는 경우에 이상적입니다. [레이어 자동 정렬]은(는) 이미지 간의 공통 영역을 자동으로 일치시키고, 레이어 마스킹을 사용하면 각 사진에서 가장 좋은 콘텐츠만 선택적으로 표시할 수 있습니다. 노출이나 초점 지점이 다른 이미지를 혼합하는 경우에는 [레이어 자동 혼합] 명령 개요를 참조하세요.

시작하기 전에 두 소스 이미지의 크기와 해상도가 동일한지 확인하세요. 다르면 일치하도록 자르거나 크기를 조절하세요.

합성 문서 설정

Photoshop에서 두 소스 이미지를 모두 여세요.

[파일] > [새로 만들기]를 선택한 다음, 소스 이미지와 동일한 크기와 해상도의 새 문서를 만드세요.

각 소스 이미지의 레이어 패널에서 이미지 레이어를 선택한 다음 새 문서 창으로 드래그하세요.

새 문서의 레이어 패널에서 수정하려는 결함이 있는 레이어(예: 감은 눈)가 올바른 콘텐츠가 있는 레이어 위에 오도록 배치하세요.

레이어 정렬 및 마스크 추가

팁

[재배치만] 옵션을 사용하면 동일한 영역이 정확히 겹치도록 하면서 원치 않는 왜곡을 방지할 수 있습니다.

마스크를 칠해 이미지 혼합하기

레이어 패널에서 레이어 마스크 썸네일이 선택되어 있는지 확인하세요. 활성화되면 흰색 테두리가 표시됩니다.

D를 눌러 전경색과 배경색을 검정과 흰색으로 재설정하세요.

[브러시 도구](B)를 선택한 다음 수정하려는 영역에 맞는 브러시 크기를 선택하세요.

Ctrl++(Windows) 또는 Command++(macOS)를 눌러 결함이 있는 영역을 확대하세요.

결함이 있는 영역을 검정색으로 칠해 아래 레이어의 올바른 콘텐츠가 보이도록 하세요.

마스킹을 너무 많이 했다면 X를 눌러 전경색과 배경색을 서로 바꾼 다음, 흰색으로 칠해 위 레이어를 복원하세요.

두 이미지가 자연스럽게 혼합될 때까지 마스크를 계속 다듬으세요.

메모

레이어 마스크에서 검정색으로 칠하면 위 레이어가 완전히 숨겨지고, 회색 값은 부분적인 투명도를 만듭니다. 흰색은 전체 가시성을 복원합니다.

합성 이미지를 완성한 후에는 편집 가능성을 유지하기 위해 레이어가 포함된 버전을 저장하세요([파일] > [다른 이름으로 저장] > [Photoshop] 형식).그런 다음 병합된 복사본을 만들고([레이어] > [이미지 병합]) 공유하거나 인쇄할 때 원하는 형식으로 저장하세요.

레이어 마스킹 기법에 대한 자세한 내용은 레이어 마스크 편집을 참고하세요.다양한 노출 또는 초점에서 자동 혼합을 살펴보려면 깊이 확장 합성 만들기를 참고하세요.