인쇄용 이중톤 중복 인쇄 색상 조정

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 화면 표시가 인쇄 결과와 더 가깝게 일치하도록 이중톤 이미지의 중복 인쇄 색상을 미리 보고 조정하는 방법을 알아보세요.

중복 인쇄 색상 대화상자를 사용하여 이중톤 이미지에서 혼합된 잉크가 어떻게 표시되는지 미리 볼 수 있습니다.가장 정확한 결과를 얻으려면 모니터를 보정하고 미리 보기를 인쇄된 잉크 샘플과 비교하세요.

  • 이중톤 모드로 변환된 8비트 회색 음영 이미지를 엽니다.
  • 정확한 색상 미리 보기를 위해 모니터를 보정하세요.
  • 화면 표시를 평가할 때 중복 인쇄된 잉크의 인쇄 샘플을 참조로 사용하세요.

중복 인쇄 색상 표시 조정

이미지 > 모드 > 이중톤을 선택합니다.

중복 인쇄 색상을 선택합니다.

조정할 잉크 조합의 색상 견본을 선택합니다.

색상 피커에서 원하는 색상을 선택한 다음 확인을 선택합니다.

추가 잉크 조합에 대해 3~4단계를 반복합니다.

확인을 선택합니다.

개별 인쇄판 보기

각 잉크가 인쇄를 위해 어떻게 분리되는지 확인하려면:

잉크 색상을 지정한 후 이미지 > 모드 > 멀티채널을 선택합니다.

채널 패널을 엽니다.

인쇄판을 확인하려면 각 별색 채널을 선택합니다.

이중톤 모드로 돌아가려면 편집 > 멀티채널 취소를 선택합니다.

이미지를 멀티채널 모드로 변환하기 전에 잉크 분배 조정을 수행합니다.전환 후 이미지를 편집하는 경우, 작업 내역 패널에서 사용할 수 있는 경우에만 원래 이중톤 상태로 복원할 수 있습니다.