InDesign에서 Photoshop 파일 문제 해결

마지막 업데이트 날짜 2026년 10월 29일

InDesign에 Photoshop 파일을 배치할 때 발생하는 이미지 픽셀화 및 색상 표시 오류를 해결하세요.

InDesign에 Photoshop 파일을 배치하면 이미지가 픽셀로 깨져 보이거나 색상이 원본 Photoshop 문서와 다르게 나타날 수 있습니다. 이러한 문제는 대개 배치 방법, 디스플레이 설정 또는 색상 프로필 불일치로 인해 발생합니다. 다음 해결 방법을 사용하여 이미지 품질과 색상 정확도를 복원하세요.

InDesign에서 이미지가 픽셀화되어 보이는 문제

원인

배치된 Photoshop 이미지가 원본 파일의 해상도가 충분함에도 InDesign에서 흐릿하거나 픽셀로 깨져 보입니다.

해결 방법

올바른 배치 방법을 사용하고 화면 표시 성능 설정을 확인하세요.

  1. 파일 > 배치를 선택한 다음, 복사하여 붙여넣는 대신 Photoshop 파일을 선택하세요.
  2. 필요한 경우 보기 > 화면 표시 성능 > 고품질 표시를 선택하여 이미지를 원본 해상도로 확인하세요.
  3. 이미지가 프레임에 맞지 않으면 개체 > 맞춤을 선택한 다음, 적절한 맞춤 옵션을 선택하세요.

파일 > 배치를 사용하면 원본 고해상도 Photoshop 파일에 대한 링크가 유지됩니다. 복사하여 붙여넣기를 하면 이미지 품질이 저하될 수 있습니다. 화면 표시 성능은 InDesign에서 미리 보기 품질만 제어하며 출력 해상도에는 영향을 미치지 않습니다.

Photoshop 파일을 배치한 후 색상이 과도하게 채도가 높아 보임

원인

배치된 Photoshop 이미지의 색상이 Photoshop에서보다 InDesign에서 더 선명하거나 채도가 높게 보입니다.

해결 방법

Photoshop과 InDesign에서 호환되는 색상 관리 설정을 사용하는지 확인하세요.

  1. Photoshop에서 편집 > 색상 설정을 선택하고 문서의 색상 프로필을 확인하세요.
  2. InDesign에서는 색상 관리 설정이 포함된 프로필을 변환하지 않고 유지하는지 확인하세요.
  3. 필요한 경우 개체 > 이미지 색상 설정을 선택하여 배치된 이미지의 색상 프로필을 지정하거나 제거하세요.
  4. 다른 프로필을 지정하는 경우 표시 결과가 원하는 출력과 일치하는지 확인하세요.

Photoshop과 InDesign 간에 색상 프로파일이 일치하지 않으면 배치된 이미지의 모양이 변경될 수 있습니다.삽입된 프로파일을 보존하면 워크플로 전체에서 일관된 색상을 유지할 수 있습니다.

레이어 구성 요소, 투명도, 별색 및 기타 Photoshop 에셋 워크플로에 대한 자세한 내용은 InDesign에서 Photoshop 파일 사용을 참조하세요.