InDesign에서의 Photoshop 파일 동작

마지막 업데이트 날짜 2026년 10월 29일

InDesign 워크플로를 위한 Adobe Photoshop 데스크톱 기능 호환성, 가져오기 방법 및 색상 관리 세부 정보를 확인하세요.

Photoshop과 InDesign 사이의 파일 워크플로를 계획하는 방법, 표시 또는 색상 문제를 해결하는 방법, 또는 어떤 Photoshop 기능이 InDesign 레이아웃으로 전송되는지 알아보세요.

InDesign은 기본 Photoshop (PSD) 파일을 인식하고 가져오기 중 레이어, 레이어 구성 요소, 투명도, 마스크, 경로, 색상 프로필, 별색 채널을 포함한 대부분의 Photoshop 기능을 유지합니다.

InDesign에서 지원되는 Photoshop 기능

Photoshop 기능

InDesign 동작

요구 사항

레이어 가시성

최상위 레이어의 가시성은 배치 중이나 [오브젝트 레이어 옵션]에서 조정할 수 있습니다.

배치 후 [오브젝트] > [오브젝트 레이어 옵션]을 사용하세요.

레이어 구성 요소

배치 중 [레이어 구성 요소] 드롭다운이나 [오브젝트 레이어 옵션]에서 액세스할 수 있습니다.

Photoshop 파일에 저장된 레이어 구성 요소가 포함되어 있어야 합니다.

투명도

추가 준비 없이 올바르게 표시되고 인쇄됩니다.

없음

클리핑 패스

배경 제거와 텍스트 감싸기에 자동으로 사용됩니다.

가져오기 전에 Photoshop에서 경로를 만드세요.

알파 채널

투명도와 텍스트 감싸기에 사용할 수 있습니다.

Photoshop 파일에 알파 채널을 저장하세요.

레이어 마스크

[오브젝트 레이어 옵션]에서 유지되며 편집할 수 있습니다.

최상위 레벨 마스크 지원

ICC 색상 프로필

포함된 경우 자동으로 감지되며, [가져오기 옵션] 또는 [프로필 할당]에서 재정의할 수 있습니다.

두 애플리케이션에서 모두 색상 관리를 활성화하세요.

InDesign [색상 견본] 패널에 표시됩니다.

Photoshop에서 별색 채널을 만드세요.

이미지 해상도

레이아웃에는 화면 해상도 프록시가 표시되지만 링크되거나 포함된 파일에는 전체 해상도가 유지됩니다.

배치 명령으로 파일 링크 또는 포함하기

애플리케이션 간 워크플로에서의 레이어 구성 요소

레이어 구성 요소를 사용하면 하나의 Photoshop 파일 내에서 다양한 디자인 변형을 만들 수 있어 InDesign 프로젝트의 파일 중복을 줄일 수 있습니다.각 레이어 구성 요소는 레이어의 가시성, 위치, 모양, 선택한 구성 요소 상태를 기록합니다.

레이어 구성 요소가 포함된 Photoshop 파일을 배치할 때:

  • PDF 배치 대화상자의 레이어 구성 요소 드롭다운에서 원하는 구성 요소를 선택합니다.
  • 개체 > 개체 레이어 옵션을 통해 나중에 활성 구성 요소를 변경할 수 있습니다.
  • 파일을 하나만 가져와서 배치된 그래픽을 바꾸지 않고도 디자인 변형 간에 전환할 수 있습니다.

Photoshop에서 레이어 구성 요소를 만들려면 레이어 구성 요소 패널(창 > 레이어 구성 요소)을 열고 새 레이어 구성 요소 만들기를 선택합니다.

가져오기 방법

방법

파일 관계

사용 사례

파일 > 배치

링크됨 또는 포함됨

표준 워크플로: 속성을 유지하고 업데이트 기능을 보존합니다.

끌어다 놓기

임베드됨

빠른 배치; 파일 크기 증가

복사 및 붙여넣기

포함된 픽셀

픽셀화가 발생하고 Photoshop 기능이 제거되므로 피해야 합니다.

화면 표시 성능 설정

InDesign은 기본적으로 배치된 Photoshop 파일을 화면 해상도 프록시로 표시합니다.전체 해상도의 세부 정보를 미리 보려면:

보기 > 화면 표시 성능 > 고품질 표시를 선택합니다.

메뉴에 고품질 표시 옆에 확인 표시가 있는지 확인합니다.

고품질 표시는 기본적으로 활성화되어 있지만 느린 시스템이나 대용량 문서의 경우 비활성화될 수 있습니다.

애플리케이션 간 색상 관리

색상 프로필이 일치하지 않으면 과포화나 색상 변화가 발생합니다.

일관된 색상을 유지하려면:

Photoshop과 InDesign 모두에서 편집 > 색상 설정을 여세요.

일치하는 색상 설정 사전 설정(예: North America General Purpose 2)을 선택하세요.

두 애플리케이션에서 CMYK 작업 영역이 일치하는지 확인하세요.

색상 관리 정책을 포함된 프로필 유지로 설정하세요.

색상 프로필 할당 또는 제거하기

Photoshop에서 포함된 프로필을 변경하거나 제거하려면:

편집 > 프로필 할당을 선택하세요.

작업 CMYK, 다른 프로필 또는 이 문서의 색상 관리 안 함을 선택하세요.

확인을 선택합니다.

프로필을 할당하면 화면상의 색상 표시가 변경되지만 픽셀 값은 변환되지 않습니다.픽셀 값을 변환하려면 대신 편집 > 프로필로 변환을 사용하세요.

InDesign에서는 가져오기 중에 포함된 프로필을 재정의할 수 있습니다:

파일 > 가져오기를 사용할 때 가져오기 옵션 펼치기를 선택하세요.

문서 기본값 사용 또는 다른 프로필을 선택하세요.

확인을 선택합니다.

파일 형식 고려 사항

InDesign은 기본 PSD 파일을 지원하지만, 원본 PSD 파일을 유지하고 특정 출력 워크플로에 필요한 경우에만 다른 형식으로 내보내세요.

다음은 특정 워크플로에 필요한 대체 형식입니다:

형식

사용 시기

설명

PSD

표준 InDesign 워크플로

모든 레이어와 편집 기능 유지

TIFF

PSD를 지원하지 않는 PostScript 미지원 프린터 또는 애플리케이션

투명도를 위해 병합 또는 클리핑 패스가 필요함

EPS

PostScript 출력 장치

투명도를 위해 클리핑 패스가 필요한 이전 포맷

PDF

애플리케이션 간 호환성

레이어를 병합하지만 벡터 요소는 유지합니다