레이어 병합 및 찍어내기

마지막 업데이트 날짜 2026년 10월 29일

병합을 사용하여 레이어를 영구적으로 결합하거나 스탬프를 사용하여 비파괴적인 병합 사본을 만드세요.

레이어를 결합하면 파일 복잡성을 줄이고 작업을 체계적으로 정리할 수 있습니다. 병합은 레이어를 하나로 영구적으로 결합하고, 스탬프는 원본을 변경하지 않고 새로운 병합된 레이어를 만듭니다.

병합 작업은 레이어를 영구적으로 결합하며, 문서를 저장한 후에는 되돌릴 수 없습니다. 편집이 완료되면 병합을 사용하여 레이어 구조를 간소화하세요. 스탬프 작업을 사용하면 결합된 레이어 콘텐츠로 향후 조정 작업을 위해 원본 레이어를 보존할 수 있습니다. 모든 레이어를 배경으로 병합하는 레이어 결합 방법에 대해 자세히 알아보세요.

  • 문서에 레이어가 2개 이상 있어야 함
  • 병합 선택 영역의 맨 아래에 있는 픽셀 레이어(조정 또는 칠 레이어는 해당되지 않음)
메모

병합된 문서를 저장하면 병합되지 않은 상태로 되돌릴 수 없습니다. 레이어가 영구적으로 병합됩니다.

인접한 두 레이어 병합

Layers 패널에서 인접한 두 표시 레이어 중 상위 레이어를 선택합니다.

아래쪽 레이어가 조정 또는 칠 레이어가 아닌 픽셀 레이어인지 확인합니다.

Layer > Merge Down을 선택하거나 Ctrl + E(Windows) 또는 Command + E(macOS)를 누릅니다.

선택한 표시 레이어 병합하기

Layers 패널에서 가시성 아이콘을 선택하여 병합하지 않을 레이어를 숨깁니다.

기본 레이어로 픽셀 레이어를 선택합니다.

Layer > Merge Visible를 선택하거나 Shift + Ctrl + E(Windows) 또는 Shift + Command + E(macOS)를 누릅니다.

이렇게 하면 숨겨진 레이어는 그대로 유지되고 표시된 레이어만 선택한 기본 레이어로 결합됩니다.

선택한 여러 레이어 병합

Layers 패널에서 병합할 모든 레이어(벡터 또는 픽셀 레이어)를 선택합니다.

Layer > Merge Layers를 선택하거나 Ctrl + E(Windows) 또는 Command + E(macOS)를 누릅니다.

연결된 레이어 병합

연결된 레이어를 모두 선택하려면 레이어 > 연결된 레이어 선택을 선택하세요.

레이어 > 레이어 병합을 선택하거나 Ctrl + E(Windows) 또는 Command + E(macOS)를 누르세요.

클리핑 마스크의 레이어 병합

병합하지 않으려는 레이어는 숨기세요.

레이어 패널에서 클리핑 마스크의 기본 레이어를 선택하세요. 기본 레이어는 래스터 레이어여야 합니다.

레이어 > 클리핑 마스크 병합을 선택하세요.

클리핑 마스크로 레이어 표시하는 방법을 알아보세요.

활성 레이어를 새 레이어로 스탬프하기

스탬프 기능을 사용하면 원본 레이어를 유지하면서 병합된 콘텐츠가 담긴 새 레이어를 만들 수 있습니다. 이 비파괴적 워크플로를 사용하면 소스 레이어를 영구적으로 변경하지 않고도 결합된 콘텐츠에 편집을 적용할 수 있습니다.

레이어 패널에서 스탬프할 레이어를 선택하세요.

Alt + Ctrl + E(Windows) 또는 Option + Command + E(macOS)를 누르세요.

선택한 모든 레이어의 병합된 콘텐츠가 담긴 새 레이어가 선택 영역 위에 나타납니다.

보이는 레이어를 새 레이어로 스탬프하기

포함하지 않으려는 레이어는 레이어 패널에서 가시성을 꺼서 숨기세요.

레이어 패널에서 레이어를 하나 선택하세요.

Shift + Alt + Ctrl + E(Windows) 또는 Shift + Option + Command + E(macOS)를 누르세요.

또는 레이어 패널 메뉴에서 보이는 레이어 병합을 선택하는 동안 Alt(Windows) 또는 Option(macOS)를 누르세요.

팁

여러 레이어를 하나의 단위로 필터나 조정을 적용해야 하지만 원본 레이어 구조의 유연성을 유지하려는 경우 스탬프 작업을 사용하세요.