비디오 파일 및 이미지 시퀀스 가져오기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 비디오 파일과 이미지 시퀀스를 문서, 레이어 또는 고급 개체로 가져오는 방법을 알아보세요.

워크플로에 따라 비디오 파일과 이미지 시퀀스를 새 문서, 편집 가능한 비디오 레이어 또는 고급 개체로 Photoshop에 가져오세요.

비디오 파일을 새 문서로 열기

파일 > 열기를 선택합니다.

파일 열기 대화 상자의 파일 형식 드롭다운에서 읽을 수 있는 모든 문서 또는 QuickTime Movie를 선택합니다.

비디오 파일을 선택한 후 열기를 선택합니다.

비디오가 새 문서에서 비디오 레이어로 나타납니다. 타임라인 패널(창 > 타임라인)을 사용하여 프레임을 탐색하고 재생을 미리 봅니다.

기존 문서에 비디오 가져오기

비디오를 추가할 문서를 엽니다.

레이어 > 비디오 레이어 > 파일에서 새 비디오 레이어를 선택합니다.

비디오 레이어 추가 대화 상자에서 비디오를 선택한 후 열기를 선택합니다.

비디오가 문서에 새 레이어로 나타납니다. 표준 레이어 컨트롤을 사용하여 다른 레이어와 위치를 조정하고 혼합합니다.

이미지 시퀀스 가져오기

이미지 시퀀스를 하나의 폴더에 저장합니다. 파일 이름이 순차적인지(예: frame001.jpg, frame002.jpg, frame003.jpg) 확인하고 크기가 동일한지 확인합니다.

새 문서를 만들려면 파일 > 열기를 선택합니다.기존 문서에 시퀀스를 추가하려면 레이어 > 비디오 레이어 > 파일에서 새 비디오 레이어를 선택합니다.

파일 열기 대화 상자에서 이미지 시퀀스가 있는 폴더로 이동합니다.

시퀀스에서 이미지 하나를 선택한 후 대화 상자에서 이미지 시퀀스 확인란을 선택합니다.

열기를 선택합니다.

프레임 속도를 입력한 후 확인을 선택합니다.

비디오를 고급 개체로 배치

영상을 배치할 문서를 여십시오.

파일 > 포함 가져오기를 선택하십시오.

영상 파일 또는 이미지 시퀀스에서 단일 이미지를 선택하십시오.

[포함 가져오기] 대화상자에서 이미지 시퀀스 확인란을 선택한 다음 가져오기를 클릭하십시오.

변환 핸들을 사용하여 필요에 따라 영상을 크기 조정, 회전, 이동 또는 비틀기 하십시오.

Enter 키(Windows) 또는 Return 키(macOS)를 누르거나 옵션 막대에서 변환 확정 버튼을 클릭하십시오.

수정된 영상 푸티지 다시 로드하기

타임라인 또는 레이어 패널에서 영상 레이어를 선택하십시오.

레이어 > 비디오 레이어 > 프레임 다시 로드를 선택하십시오.

문서를 다시 열면 Photoshop이 업데이트된 소스 푸티지를 자동으로 다시 로드합니다. 문서가 열려 있는 동안 변경 사항을 새로고침하려면 레이어 > 비디오 레이어 > 프레임 다시 로드를 선택하십시오.

동영상 푸티지 교체 또는 다시 연결하기

타임라인 또는 레이어 패널에서 경고 아이콘이 표시된 영상 레이어를 선택하십시오.

레이어 > 영상 레이어 > 푸티지 교체를 선택하십시오.

원본 소스 파일 또는 교체할 영상이나 이미지 시퀀스를 선택하십시오.

열기를 선택하십시오.

누락된 소스 파일을 다시 연결하거나 다른 영상 또는 이미지 시퀀스로 교체하려면 푸티지 교체를 사용하십시오.