Photoshop에서 파일 열기 및 가져오기

마지막 업데이트 날짜 2026년 10월 29일

[파일] 메뉴 명령과 형식 옵션을 사용하여 이미지를 Photoshop으로 가져올 수 있습니다.

이 방법을 사용하여 컴퓨터나 네트워크에 저장된 JPEG, PNG, TIFF, PSD, PDF 등의 일반적인 형식을 포함한 표준 이미지 파일을 열 수 있습니다.

Photoshop은 플러그인 모듈을 사용하여 다양한 파일 형식을 지원합니다.열기 대화상자 또는 파일 > 가져오기 하위 메뉴에 형식이 표시되지 않으면 필요한 플러그인 모듈을 설치하십시오.macOS와 Windows 간에 파일을 전송할 때 파일 형식 식별이 실패할 수 있습니다.Photoshop이 파일 형식을 자동으로 확인할 수 없는 경우, 파일을 여는 동안 올바른 형식을 직접 지정할 수 있습니다.

파일 열기

파일 > 열기를 선택합니다.

열려는 파일로 이동합니다.

파일이 표시되지 않으면 파일 유형(Windows) 또는 활성화(macOS) 메뉴에서 모든 파일 표시 옵션을 선택하십시오.

파일명을 선택한 후 열기를 클릭하십시오.

메모

색상 프로필 경고가 나타나면 포함된 프로필을 작업 영역으로 사용할지, 문서 색상을 작업 영역으로 변환할지, 아니면 포함된 프로필을 무시할지 지정하십시오.

Camera Raw 또는 EPS와 같은 형식별 파일의 경우, 파일이 완전히 열리기 전에 추가 옵션이 있는 대화상자가 나타날 수 있습니다.

최근 파일 열기

파일 > 최근 파일 열기를 선택하십시오.

하위 메뉴에서 파일을 선택하십시오.

최근 파일 열기 메뉴에 표시되는 파일 수를 변경하려면 [편집] > [환경 설정] > [파일 처리](Windows) 또는 [Photoshop] > [환경 설정] > [파일 처리](macOS)를 선택한 후 최근 파일 목록에 포함된 파일 수 값을 조정하십시오.

파일 형식 지정

Windows에서는 파일 > 다른 형식으로 열기를 선택한 후 파일을 선택하십시오.macOS에서는 파일 > 열기를 선택한 후 표시 메뉴에서 모든 문서를 선택하십시오.

열려는 파일을 선택합니다.

다른 형식으로 열기 메뉴(Windows) 또는 형식 메뉴(macOS)에서 올바른 형식을 선택하십시오.

메모

열기를 선택합니다. 파일이 열리지 않으면 형식이 파일의 실제 형식과 일치하지 않거나 파일이 손상되었을 수 있습니다.

열린 이미지 복제

이미지가 열린 상태에서 이미지 > 복제를 선택하십시오.

복제된 이미지의 이름을 입력합니다.

복제하는 동안 모든 레이어를 병합하려면 병합된 레이어만 복제를 선택하십시오.레이어를 분리된 상태로 유지하려면 이 옵션을 선택하지 않은 상태로 두십시오.

확인을 선택합니다.

복제된 이미지는 모든 레이어, 마스크, 채널이 그대로 유지된 상태(병합하지 않은 경우)로 새 창에서 열립니다. 이렇게 하면 디스크에 저장하지 않고 메모리에 복사본이 만들어집니다.

EPS 파일 열기

파일 > 열기를 선택한 후 EPS 파일을 선택하십시오.

원하는 크기, 해상도, 색상 모드를 설정하십시오.

높이와 폭의 비율을 유지하려면 비율 제한을 선택하십시오.

아트워크의 가장자리를 매끄럽게 하려면 앤티앨리어싱을 선택하십시오.

EPS 파일에는 벡터 데이터와 비트맵 데이터가 모두 포함될 수 있습니다. EPS 파일을 열면 Photoshop에서 벡터 아트워크를 래스터화하여 선과 곡선을 픽셀로 변환합니다.

Illustrator 레이어 유지

Illustrator 아트워크를 Photoshop으로 가져올 때 레이어, 마스크, 투명도 및 편집 가능한 텍스트를 유지하려면 Illustrator에서 Photoshop(PSD) 파일 형식을 사용하여 내보내십시오.Illustrator 아트워크에 Photoshop에서 지원하지 않는 요소가 포함된 경우, 모양은 유지되지만 레이어가 병합되고 아트워크가 래스터화됩니다.