Photoshop에서 눈금자 사용

마지막 업데이트 날짜 2026년 10월 29일

눈금자를 표시하고 원점을 조정하고 측정 단위를 변경하여 요소를 정확하게 배치하세요.

눈금자를 사용하면 작업 영역에서 이미지와 요소를 정확하게 배치할 수 있습니다.눈금자를 표시하면 기본 창의 위쪽과 왼쪽 가장자리에 나타나고, 포인터 위치를 실시간으로 추적하는 마커가 함께 나타납니다.눈금자 원점(0,0 표시)은 측정이 시작되는 위치를 결정하고 격자의 원점을 설정합니다.

눈금자는 정확한 배치가 필요한 레이아웃 작업, 사진 편집, 디자인 작업에 필수적인 시각적 피드백을 제공합니다.워크플로 요구 사항에 맞게 가시성과 측정 시스템을 모두 사용자 지정할 수 있습니다.

눈금자 표시 또는 숨기기

보기 > 눈금자를 선택하여 눈금자 표시 여부를 전환하고, Ctrl + R(Windows) 또는 Command + R(macOS)를 눌러 눈금자를 빠르게 표시하거나 숨길 수 있습니다.

눈금자 원점 변경

눈금자 원점을 이동하면 특정 지점부터 측정할 수 있습니다.

보기 > 스냅을 선택한 다음 하위 메뉴에서 옵션을 조합하여 선택하면 눈금자 원점을 안내선, 분할 영역 도구, 문서 경계 또는 격자에 스냅할 수 있습니다.

창 시작 부분에서 눈금자가 교차하는 지점에 포인터를 놓습니다.

이미지 위로 대각선 방향으로 드래그합니다.십자선이 나타나며 눈금자에 새 원점이 표시됩니다.

드래그하는 동안 Shift 키를 누르고 있으면 눈금자 원점이 눈금자의 눈금 표시에 맞춰 스냅됩니다.

측정 단위 변경

다음 중 한 가지 방법으로 단위 및 눈금자 환경설정을 엽니다.

  • 눈금자를 선택한 후 편집 > 환경설정 > 단위 및 눈금자(Windows)를 선택합니다.
  • Photoshop > 설정 > 단위 및 눈금자(macOS)를 선택합니다.

눈금자 드롭다운 메뉴에서 원하는 측정 단위를 선택합니다.

포인트/파이카 크기:에 대해 다음 옵션 중 하나를 선택합니다.

  • PostScript(72포인트/인치): PostScript 디바이스로 출력할 때 사용
  • Traditional(72.27포인트/인치): 기존 인쇄 측정 방식에 사용

확인을 선택합니다.

눈금자에서 바로 마우스 오른쪽 버튼을 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(macOS)하여 상황별 메뉴에서 새 단위를 선택하면 눈금자 단위를 빠르게 변경할 수도 있습니다.정보 패널에서 단위를 변경하면 눈금자 단위가 자동으로 업데이트됩니다. 측정과 정보 패널 도구 옵션을 이해하려면 눈금자 도구로 위치 지정을 사용하세요.