Creative Cloud, Time Machine(macOS), File History(Windows) 또는 기타 백업 위치에서 이미지의 백업 복사본을 찾으세요.
- 새로운 기능
-
시작
- 기술 요구 사항 및 설치
-
기본 정보 학습
- 데스크탑용 Adobe Photoshop FAQ
- 홈 화면 개요
- 작업 영역 개요
- 검색 패널 액세스하기
- 사용자 정의 작업 영역 저장
- 작업 영역 전환
- 작업 영역 삭제
- 패널 고정 또는 고정 해제
- 부동 패널 누적
- 상황별 작업 표시줄로 워크플로 촉진
- 문서 창 재정렬
- 패널 추가 및 제거
- 패널 이동
- 모든 패널 숨기기 또는 표시
- 작업 영역 복원
- 패널 아이콘 펼치기 또는 숨기기
- 패널 및 도구 설명에서 텍스트 크기 변경
- 숫자 필드에 간단한 연산 사용
- 고밀도 모니터 지원 및 모니터별 비율 조정
- 패널 정렬 및 그룹화
- Photoshop에서 이미지 확대/축소하기
- 모니터 보정 및 모니터 프로필 만들기를 참조하십시오
- Photoshop의 Creative Cloud Libraries
- 실험적 기능 테스트를 위한 액세스 요청
- 이미지 탐색 및 캔버스 보기 관리
- 도구 모음 및 패널 설정
- 설정 및 환경 설정
- Photoshop의 생성형 AI
-
이미지 만들기, 열기 및 가져오기
- 파일 가져오기
- 이미지 만들기
-
레이어 만들기 및 관리
- 레이어 시작하기
- 레이어 변형 및 조작
- 색상 조정 및 채우기 레이어
- 레이어 효과 적용
- 고급 개체
- 레이어 구성 만들기
- 레이아웃 및 디자인 도구
-
자르기, 크기 조정 및 변환
-
크기 조정 및 해상도 조절
- 인쇄된 이미지 해상도
- 이미지 크기와 해상도 설정
- 이미지 크기 대화 상자의 리샘플링 옵션
- 모니터 해상도와 이미지 표시 크기
- 파일 크기
- 프린터 해상도
- 인쇄 이미지의 해상도 사양
- 이미지 비율 조정 시 시각적 내용 보존
- 비율 조정 시 보호할 내용을 지정합니다.
- 이미지 크기 조정
- Photoshop의 리샘플링 옵션
- 이미지의 픽셀 크기 변경
- 인쇄 치수 및 해상도 변경
- 이미지 파일 크기 관리
- Photoshop의 크기 조정 매개변수
- 캔버스 크기 변경
- 이미지 크기, 해상도, 리샘플링
- 자르기 도구가 이미지 크기에 미치는 영향
- 이미지, 모양 및 경로 변형
- 이미지 자르기 및 수평 맞추기
- 자르기 및 똑바르게 하기
- 변형하고, 조작하고, 재구성하세요
-
크기 조정 및 해상도 조절
-
선택 영역 만들기
- 선택 영역으로 시작
- 자동 및 색상 기반 선택
- 자유형 선택
-
선택 영역을 세밀하게 조정하고 수정
- 선택 영역 또는 선택 영역 테두리 이동
- 선택 영역과 마스크 다듬기
- 이동 도구의 부유 레이어 경계
- 선택 영역 복사 및 붙여넣기
- 이미지 내에서 선택 영역 사본을 여러 개 만들기
- 선택 영역을 다른 선택 영역 안쪽 또는 바깥쪽에 붙여넣기
- 선택한 픽셀 삭제 또는 잘라내기
- 선택 영역의 움직임 조절
- 선택 영역 가장자리 표시 또는 숨기기
- 선택 영역 반전
- 선택 영역을 수동으로 조정
- 다른 선택 영역과 교차하는 영역만 선택
- 선택 영역 가장자리를 다듬고 부드럽게 하기
- 앤티 앨리어스를 사용하여 픽셀 선택
- 선택 도구에 대해 페더 가장자리 정의
- 선택 영역 테두리 주위에 선택 영역 만들기
- 선택 영역 확장 또는 축소
- 색상 기반 선택 영역에서 흩어진 픽셀 정리
- 선택 영역 주변의 언저리 픽셀
- 선택 영역에서 언저리 줄이기
- 선택 영역에서 매트 제거
- 생성형 편집을 위한 선택 영역 사용
- 경로와 선택 간 변환
- 초점이 맞은 이미지의 영역 및 픽셀 선택
-
마스크 만들기
- 레이어 마스크
- 이미지 혼합
-
복구 및 리터치
-
오브젝트를 제거하고 공간 채우기
- 이미지의 배경 제거
- 배경 생성으로 배경 바꾸기
- 리터치 도구 개요
- 하모나이즈로 어떤 배경에든 오브젝트와 인물 혼합
- 내용 인식 채우기로 오브젝트 제거
- [내용 인식 채우기] 설정 조정
- 샘플링 및 채우기 영역을 미세하게 조정하는 도구
- 내용 인식 채우기 변경 사항 적용 또는 취소
- [미리 보기] 패널에서 최상 해상도 미리 보기 표시
- 상황에 맞는 작업 표시줄에서 오브젝트 제거
- 제거 도구 알려진 문제 및 해결 방법
- 제거 도구 최소 및 권장 하드웨어 요구 사항
- 개체 제거
- 전선, 사람, 일반적인 방해 요소 제거
- 일반적인 방해 요소 검토 및 개선
- 다중 이미지 내용 인식 채우기로 선택 영역 채우기
- 내용 인식 패치 도구 사용
- 내용 인식 이동 도구 사용하기
- 복구 및 복제
- 조명 및 색조 조정
-
이미지 정리 및 복원
- 생성형 업스케일로 이미지 품질 향상
- 원근감을 조정하기 위한 평면 정의
- 원근감을 조정하기 위해 평면을 조작하세요
- 같은 이미지에서 다른 원근 편집
- 원근감 조정을 위한 키보드 단축키
- Photomerge 시작하기
- Photomerge를 사용하여 파노라마 이미지 만들기
- 360도 파노라마 만들기
- 스팟 복구 브러시로 결함 제거
- 복구 브러시 도구로 리터치
- Patch tool로 영역 복구하기
- 플래시 사진에서 적목 현상 제거
- 이미지를 사전 설정 패턴으로 정의
- 지우개 도구를 사용하여 이미지의 일부 지우기
- 연필 도구의 자동 지우기 옵션
- 획 보정을 사용하여 더 부드러운 브러시 획 만들기
- 배경 지우개 도구를 사용하여 픽셀을 투명하게 변경
- 자동 지우개 도구로 비슷한 픽셀 제거
- 반사 제거
- 스팟 복구 브러시로 작은 잡티 제거
-
오브젝트를 제거하고 공간 채우기
-
색상을 조정합니다
- 색상 프로필
- 색상 선택
- 색상 모드
- 색상 보정
- 선택적 색상 조정
- 색상 효과 및 기법
- HDR 및 채널 조작
-
페인팅 기법 적용하기
- 객체, 선택 영역 및 레이어 채우기
- 패턴으로 만들기 및 채우기
-
브러시 및 사전 설정
- 브러시 사전 설정 시작하기
- 브러시 설정 패널 및 브러시 옵션 표시
- 이미지에서 브러시 끝 만들기
- 브러시 만들기 및 페인트 옵션 설정
- 사전 설정 브러시 선택
- 새 사전 설정 브러시 만들기
- 프리셋 브러시 그룹 만들기
- 사전 설정 브러시 이름 바꾸기
- 프리셋 브러시 삭제하기
- 브러시 및 브러시 팩 가져오기
- Photoshop에서 텍스처 브러시 만들기
- 사전 설정 관리자로 사전 설정 관리하기
- 이전 Photoshop 버전에서 사전 설정 마이그레이션
- Photoshop 사전 설정 위치
- 텍스처 및 듀얼 브러시 설정
- 브러시 또는 연필 도구로 페인트하기
- 페인팅 도구의 커서 환경 설정 구성
- 여러 장치에서 사전 설정 동기화
- 페인트 및 복제 성능 향상
-
모양 및 패스 그리기
- 모양 만들기
- 선과 곡선 그리기
-
텍스트 및 입력 체계
- 텍스트 시작하기
- 글꼴 선택 및 관리
- 문자 레이어 및 만들기
- 패스 및 모양의 텍스트
- 문자와 글리프
- 국제 텍스트 및 언어
- 다이나믹 텍스트 작업
-
효과 및 필터
- 필터로 시작하기
- 스마트 필터
- 흐림 효과 도구 및 선명 효과 필터
-
예술 효과 및 스타일화 필터
- 변형 뒤틀기로 이미지 재구성 및 왜곡
- 레이어를 원통형 변형으로 비틀기
- Split Warp로 정밀한 왜곡 만들기
- 퍼펫 뒤틀기로 특정 이미지 영역 왜곡하기
- 액화 필터 개요
- 왜곡 도구 개요
- 액화 효과를 사용하여 이미지 왜곡하기
- 영역 고정 또는 고정 해제
- 메시 사용
- 배경 사용
- 왜곡 재구성
- 이미지에서 하늘 바꾸기
- 하늘 사전 설정 선택 및 관리
- 생성형 AI 필터로 이미지 향상하기
- 왜곡 및 스타일 지정 필터 적용
- 필터에 텍스처 및 표면 효과 적용하기
- 렌즈 왜곡 및 원근감 교정
- 이미지 노이즈 및 JPEG 가공물 감소
- 먼지 및 스크래치 필터 적용
- 사용자 정의 필터 만들기
- 광각 렌즈 왜곡 보정
- 소실점에서 페인트하기
- 소실점을 사용하여 측정
- Photoshop의 소실점
- 소실점에서 원근감 평면 정의
- 오일 페인트 필터 설정
- 뉴럴 필터
- 빠른 작업
-
그리드와 측정 안내선 사용
- 정렬, 그리드 및 안내선
- 측정 및 비율
-
비디오 및 애니메이션 추가
-
애니메이션 프레임 만들기
- 프레임 기반 애니메이션 만들기
- 애니메이션에 프레임 추가
- 애니메이션 프레임 선택
- 애니메이션 프레임 편집
- 트윈을 사용하여 프레임 만들기
- 애니메이션 프레임에서 레이어 속성 통합
- 레이어 속성으로 프레임 복사
- 애니메이션 프레임에서 레이어 가시성 관리
- 프레임 애니메이션의 지연 시간 지정
- 프레임 처리 방법 선택
- 프레임 애니메이션의 루핑 지정
- 애니메이션 삭제
- 타임라인 패널 구성 및 탐색
- 비디오 레이어 만들기 및 관리
- 영상용 이미지 만들기
- Photoshop의 비디오 레이어
- After Effects용 Photoshop 이미지 준비
- 비디오 레이어에서 프레임 페인트 및 복제하기
- 비디오 푸티지 해석
- 동영상 푸티지의 알파 채널 해석
- 영상 레이어 타이밍 및 지속 시간 편집하기
- 타임라인 패널 컨트롤 및 기능
- 지원되는 비디오 및 이미지 시퀀스 형식
- 키프레임 사용
- 비디오 그룹 구성 및 관리
-
애니메이션 프레임 만들기
-
작업 자동화
- 액션 만들기 및 기록
- 파일 일괄 처리
- 자동화 설정 및 사전 설정
- 데이터 방식 그래픽
-
저장 및 내보내기
-
파일 저장
- 작업 저장
- 대용량 문서 저장
- 기존 [다른 이름으로 저장] 옵션으로 되돌리기
- 파일 저장 속성 및 환경 설정
- macOS 이미지 미리 보기 옵션
- Photoshop 클라우드 문서에 대한 일반적인 질문
- Photoshop PDF로 저장
- 웹용으로 저장
- 파일 형식 목록 맞춤 설정
- 분할 영역 만들기
- Photoshop에서 WebP 파일 저장 및 열기
- TIFF 형식으로 이미지 저장
- BMP, Cineon, Targa, Photoshop Raw 형식 옵션
- JPEG 형식으로 이미지 저장
- 분할 영역 개요
- PNG 및 GIF 형식으로 이미지 저장
- EPS 및 DCS 형식으로 파일 저장
- 분할 영역 속성 보기 및 편집
- Mac에서 저장 후 PDF가 자동으로 열리지 않음
-
다양한 형식으로 파일 내보내기
- 비디오 및 애니메이션 내보내기 형식
- 애니메이션 프레임 향상
- 레이어로 프레임 병합
- 비디오 파일 또는 이미지 시퀀스 내보내기
- Photoshop 파일 형식 개요
- Photoshop에서 파일 압축
- Photoshop에서 지원되는 파일 형식
- Photoshop에서 지원되는 이미지 파일 형식
- 빠른 내보내기 형식 옵션을 사용하여 작업물을 내보내기
- 내보내기 형식으로 내보내기 설정 미세 조정
- 내보내기 설정 및 내보내기 위치 환경 설정
- 다양한 크기의 파일 내보내기
- 레이어를 파일로 내보내기
- 대지를 PDF로 내보내기
- 대지를 파일로 내보내기
- 저장 및 클라우드로 내보내기
- 레이어에서 이미지 정보 생성
- 색상 검색 테이블 내보내기
- Adobe Media Encoder를 사용해 최종 영상 내보내기
- Photoshop에서 비디오 내보내기
- 메타데이터, CSS 및 content credentials
-
파일 저장
-
인쇄
- 상업 인쇄용 이미지 준비
- 컬러 인쇄를 위한 Workspace 준비
- 인쇄 출력을 위한 색상 프로파일
- 상업 인쇄용 색상 트랩 만들기
- 인쇄 출력용 스캔 해상도 결정
- 인쇄용 이미지 위치 및 크기 조정
- Photoshop에서 이미지 인쇄
- 색상 관리를 이용한 인쇄
- Photoshop의 인쇄 기초
- 사용자 정의 화면으로 교정쇄 확인 설정 저장 또는 불러오기
- 인쇄용 하이라이트 및 섀도우 목표 값 설정
- 상업용 인쇄 출력 옵션 설정
- 색맹을 위한 화면 교정쇄 확인
- 이미지 열 지정
- 이중톤 잉크 곡선 조정하기
- 인쇄용 이중톤 중복 인쇄 색상 조정
- 인쇄 및 내보내기를 위한 이중톤 준비하기
- 투명도를 위한 이미지 클리핑 패스 만들기
- 페이지 레이아웃 프로그램을 위해 이미지 준비
- 색상 분판 인쇄
- 저해상도 인쇄
- 공유 및 협업
-
애플리케이션 통합
- Adobe Express 템플릿 액세스
- Firefly로 생성된 이미지 개선
- 이미지를 비디오로 변환
- Illustrator에서 Photoshop 파일 열기
- 선택적 확장 기능 사용하기
- Marketplace 플러그인 설치 및 관리
- ScriptingListener 플러그인 설치
- 텍스처화 필터용 텍스처 설치
- Photoshop용 MATLAB 문서 속성
- InDesign에 Photoshop 파일 배치
- 확장 설명 및 호환성
- Photoshop에서 MATLAB 사용하도록 설정하기
- Photoshop에서 Slack으로 이미지 공유
- Photoshop 작업을 Trello로 공유
- InDesign에서 Photoshop 파일 문제 해결
- 클라우드 문서 저장 및 관리
- 클라우드 문서에서 이미지를 편집하도록 다른 사용자를 초대하세요
- 클라우드 문서를 오프라인에서 사용할 수 있도록 설정
- 플러그인 마켓플레이스를 사용한 플러그인 설치 및 관리
- 밀착 인화 만들기
- PDF 프레젠테이션 만들기
- Illustrator 아트워크를 레이어로 붙여넣기
- Illustrator에서 Photoshop으로 붙여넣기 제한 사항
- Photoshop에 Adobe Illustrator 아트 붙여넣기
- Adobe Photoshop에 Illustrator 파일 또는 PDF 배치하기
- Adobe Illustrator에서 Photoshop 이미지 사용하기
- InDesign에서 Photoshop 레이어 구성 요소 사용하기
- InDesign에서의 Photoshop 파일 동작
- Photoshop 클라우드 문서 개요
- Photoshop 플러그인 및 확장 기능
-
문제 해결
- 도구 및 리소스
- 성능 및 안정성 문제
-
파일 및 형식 문제
- 파일 저장 중 프로그램 오류 발생 해결
- 클라우드 문서 파일 액세스 오류
- Adobe Photoshop이 macOS에서 지원되는 파일 형식을 열 수 없음
- 클라우드 문서를 만들거나 저장할 수 없음
- 내보낸 이미지 크기가 올바르지 않음
- Adobe Photoshop 라이브러리 에셋을 편집할 수 없습니다.
- Lr 사진을 가져올 수 없음
- 뉴럴 필터 다운로드 또는 실행 실패
- 손상되거나 파손된 Photoshop 파일 복구
- Adobe Photoshop에서 파일 손실 방지
- Adobe Photoshop 잘못된 문서 오류 수정
- Adobe Photoshop에서 잘못된 JPEG 마커 오류 해결하기
-
도구 및 기능 문제
- 글머리 기호와 번호를 사용하는 동안 Photoshop 충돌
- 키보드 단축키가 작동하지 않음
- Illustrator 작업 중 제한 사항
- 영상 렌더링 문제 해결하기
- Adobe Photoshop의 예기치 않은 도구 동작
- 도구 모음에서 누락된 도구
- 글꼴 문제 해결
- Photoshop 클라우드 문서 오류 해결
- Adobe Photoshop 플러그인 충돌 및 오류
- Adobe Photoshop 입력 문제 진단 로그 캡처
- Adobe Photoshop 스크립트 사용 오류
- 필터 및 효과를 사용하는 동안 발생하는 문제
- Adobe Photoshop 충돌, 지연 또는 멈춤 현상
- Windows에서 Photoshop 드롭릿 문제 해결
- Stock 에셋이 완전히 업데이트되지 않음
- 텍스트가 임의로 변경되거나 손상됨
- Photoshop 플러그인 폴더 위치
- Photoshop for Apple Silicon 제한 사항
- 내 사전 설정, 액션 또는 플러그인 누락
- 오일 페인트 필터가 회색으로 비활성화됨
- [인쇄] 대화 상자에서 인쇄 설정 옵션을 사용할 수 없음
- 액션 누락
손상되거나 파손된 Photoshop 파일 복구
Adobe Photoshop에서 백업 복구, 합성 이미지 열기, 확장자 확인을 사용해 파일 손상 문제를 해결하는 방법을 알아보세요.
Photoshop 파일이 손상되거나 열리지 않는 경우, 대부분 파일 손상, 파일 확장자 불일치 또는 그래픽 카드 문제가 원인입니다. 파일 손상은 드물게 발생하지만, 손상이 파일 하나에만 영향을 미치는지 또는 여러 파일에 영향을 미치는지 확인하면 원인과 적절한 복구 방법을 파악하는 데 도움이 됩니다.
PSD, PSB 또는 기타 Photoshop 호환 파일을 열려고 할 때 "요청을 완료할 수 없습니다. 유효한 Photoshop 문서가 아닙니다.", "요청을 완료할 수 없습니다. 알 수 없거나 잘못된 JPEG 마커 유형이 발견되었습니다.", "요청을 완료할 수 없습니다. 파일 형식 모듈이 파일을 구문 분석할 수 없습니다.", "프로그램 오류로 인해 요청을 완료할 수 없습니다." 또는 "유효한 PDF(Portable Document File) 문서가 아닙니다."열 수 없습니다.” 파일이 완전히 열리지 않거나, 화면에 잘못 표시되거나, 픽셀이 뒤섞이거나 콘텐츠가 누락되는 등 시각적으로 손상된 상태로 나타날 수 있습니다.
복구를 시도하기 전에 손상이 파일 하나에만 영향을 미치는지 또는 여러 파일에 영향을 미치는지 확인하세요. 여러 파일이 손상된 경우 패턴을 확인해 보세요. 같은 위치에 저장되었거나, 비슷한 시간에 생성되었거나, 정전이나 소프트웨어 업데이트와 같은 시스템 이벤트 중에 편집되었나요? 이를 통해 원인이 일회성 문제인지 아니면 지속적인 하드웨어 또는 소프트웨어 문제인지 파악할 수 있습니다.
다음 해결 방법은 파일 손상의 가장 일반적인 원인을 가능성이 높은 순서로 나열한 것입니다.
백업에서 파일 복구하기
백업된 파일을 열어 손상되지 않았는지 확인하세요.
파일 > 다른 이름으로 저장을 선택해 복구된 파일을 새 이름으로 저장하세요.
저장 위치로 네트워크 드라이브나 이동식 드라이브 대신 내부 하드 디스크를 선택하세요.
파일을 합성으로 열기
레이어 데이터는 손상되었지만 병합된 합성 미리 보기는 손상되지 않은 상태로 남아 있습니다. 이 복구 방법은 파일을 처음 저장할 때 [PSD 및 PSB 파일 호환성 최대화] 옵션이 활성화되어 있던 경우에만 작동합니다.
Photoshop을 실행하는 동안 Shift + Option(macOS) 또는 Shift + Alt(Windows) 키를 누른 상태로 유지하십시오.
파일 > 열기를 선택하고 손상된 파일을 선택하세요.
파일이 열릴 때까지 키를 계속 누르고 있으세요.
복구된 합성 이미지를 새 이름으로 저장하세요.
복구된 파일은 모든 레이어가 병합되어 평면화됩니다.앞으로 발생할 수 있는 문제를 방지하려면 Preferences > File Handling에서 [PSD 및 PSB 파일 호환성 최대화]를 활성화하세요.
파일 이름 확장자 수정
파일이 여전히 열리지 않는다면 파일 이름 확장자가 실제 파일 형식과 일치하지 않을 수 있습니다.
파일 이름 확장자가 실제 파일 유형과 일치하지 않아 Photoshop이 파일 형식을 올바르게 식별하지 못합니다.
파일을 마우스 오른쪽 버튼으로 클릭하고 확장자를 포함한 전체 파일 이름을 확인하세요.
파일에 확장자가 여러 개 있는 경우(예: filename.pdf.jpg) 올바른 확장자만 남기고 나머지는 삭제하세요.
확장자가 실제 파일 형식과 일치하는지 확인하세요. Photoshop 문서는 .psd, JPEG 이미지는 .jpg, PNG 파일은 .png를 사용합니다.
수정된 파일을 Photoshop에서 열어보세요.
열리지 않으면 Preview(macOS) 또는 Photos(Windows)에서 파일을 열어본 후 올바른 형식으로 저장하세요.
실제 파일 유형을 확인하는 방법은 문서의 파일 유형 확인을 참고하세요.
그래픽 프로세서 비활성화
이미지가 화면에서는 손상된 것처럼 보이지만 내보내기나 인쇄 시에는 정상적으로 표시된다면 그래픽 카드가 원인일 가능성이 높습니다.
그래픽 카드 또는 그래픽 드라이버로 인해 실제 파일 데이터에는 영향을 주지 않는 화면 손상이 발생하고 있습니다.
Photoshop > Preferences > Performance(macOS) 또는 Edit > Preferences > Performance(Windows)를 선택하세요.
Use Graphics Processor 선택을 해제하세요.
OK를 선택하고 Photoshop을 다시 시작하세요.
파일을 열어 손상이 여전히 나타나는지 확인하세요.
손상이 사라지면 그래픽 드라이버를 업데이트하고 GPU 가속을 다시 활성화하세요. 전체 그래픽 문제 해결 단계는 Photoshop 그래픽 프로세서(GPU) 및 그래픽 드라이버 문제 해결을 참고하세요.
여러 파일이 손상되었거나 복구 방법이 실패하는 경우 하드웨어 또는 소프트웨어 문제가 원인일 수 있습니다. 동일한 드라이브, 네트워크 위치 또는 이동식 미디어와 같이 공유 하드웨어를 나타내는 패턴이 있는지 확인하고, RAM이나 하드 디스크 문제를 점검하기 위해 하드웨어 진단을 실행하고, 파일 저장을 방해할 수 있는 최근 설치한 소프트웨어를 검토하세요. 시스템 수준 문제를 체계적으로 해결하려면 대부분의 문제를 해결하는 기본 문제 해결 단계를 참고하세요.
자체 복구가 실패하는 경우 제3자 복구 유틸리티를 사용하면 파일을 복구하는 데 도움이 될 수 있습니다. Adobe는 이러한 도구를 테스트하거나 공식적으로 지원하지 않지만, 일부 사용자는 PSD Parse Online, PSD Recover 또는 PSD Repair을 사용하여 파일을 성공적으로 복구했습니다.
앞으로 파일 손실을 방지하려면 Preferences > File Handling에서 Automatically Save Recovery Information Every를 5분 또는 10분으로 설정하여 자동 파일 복구 기능을 켜세요.파일은 가장 안전한 위치, 즉 여러 백업 버전을 유지하는 Creative Cloud, APFS/HFS+(macOS) 또는 NTFS(Windows)로 포맷된 내부 하드 디스크에 저장하고, 최후의 수단으로 USB 드라이브에 저장하세요. 저장 과정에서 손상될 위험이 더 큰 네트워크 서버나 공유 폴더에는 직접 저장하지 마세요. 전체 예방 전략을 알아보려면 파일 저장 설정 지정을 참고하세요.
추가적인 오류별 문제 해결 방법은 .psd 파일을 열 때 발생하는 프로그램 오류 및 잘못된 JPEG 마커 오류를 참고하세요.