레이어 및 레이어 그룹 만들기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 레이어 패널, 레이어 메뉴, 키보드 단축키를 사용하여 새 레이어를 추가하고 콘텐츠를 그룹으로 정리하는 방법을 알아보세요.

레이어를 사용하면 다른 요소에 영향을 주지 않고 컴포지션의 개별 요소를 작업할 수 있으며, 레이어 그룹을 사용하면 관련 레이어를 함께 정리하여 더 쉽게 관리할 수 있습니다.새 레이어는 레이어 패널에서 현재 선택된 레이어 위, 또는 선택한 그룹 내에 나타납니다.

콘텐츠를 추가하고, 편집을 분리하거나, 문서 구조를 정리하는 방법을 알아보세요.

기본 설정으로 레이어 또는 그룹 만들기

창 > 레이어를 선택합니다.

레이어 패널에서 새 레이어 또는 그룹을 생성할 기준 레이어를 선택하십시오.

다음 중 하나를 수행합니다.

  • 레이어 패널 하단에서 새 레이어 만들기 를 선택하십시오.
  • 레이어 패널 하단에서 새 그룹 만들기 를 선택하십시오.

사용자 지정 옵션으로 레이어 또는 그룹 만들기

레이어 > 새로 만들기 > 레이어 또는 레이어 > 새로 만들기 > 그룹을 선택하십시오.

팁

Alt를 누른 채 클릭(Windows)하거나 Option을 누른 채 클릭(macOS)한 후 새 레이어 만들기 또는 새 그룹 만들기를 선택할 수도 있습니다.

새 레이어 또는 새 그룹 대화상자에서 레이어 또는 그룹의 이름을 입력하십시오.

다음 옵션을 설정하십시오:

색상: 레이어 패널에서 레이어 또는 그룹을 식별하고 정리하는 데 도움이 되는 색상 레이블을 지정합니다.

모드: 새 레이어가 아래 레이어와 혼합되는 방식을 선택합니다.

불투명도: 새 레이어의 투명도 수준을 설정합니다.

이전 레이어를 사용하여 클리핑 마스크 만들기: 아래 레이어에 픽셀이 포함된 부분에서만 새 레이어의 콘텐츠가 표시되도록 클립합니다.

팁

선택한 혼합 모드에 대해 중간색으로 레이어를 채우려면 중간색으로 채우기를 선택하십시오.

확인을 선택합니다.

외부 파일에서 레이어 만들기

Windows 탐색기 또는 macOS Finder에서 열려 있는 Photoshop 문서로 파일을 드래그하십시오.

캔버스 상의 컨트롤을 사용하여 가져온 콘텐츠를 이동, 크기 조정 또는 회전하십시오.

배치를 적용하려면 Enter(Windows) 또는 Return(macOS)를 누르십시오.

기본적으로 Photoshop은 가져온 파일을 스마트 오브젝트로 배치합니다. 래스터 레이어가 필요한 경우 가져온 스마트 오브젝트 레이어를 선택합니다.레이어를 마우스 오른쪽 버튼으로 클릭한 다음 레이어 래스터화를 선택합니다.

PSD 문서와 같은 다중 레이어 파일을 배치하면 Photoshop은 병합된 버전을 단일 레이어에 배치합니다. 개별 레이어를 유지하려면 소스 파일을 열고 필요한 레이어를 대상 문서로 복제합니다.

모든 효과가 포함된 레이어 복제

레이어 패널에서 복제할 레이어를 선택합니다.

레이어를 레이어 패널 오른쪽 아래의 새 레이어 만들기로 드래그합니다.

선택 영역을 새 레이어로 변환

아무 선택 도구나 사용해 선택 영역을 만듭니다.

선택 영역을 새 레이어로 복사하려면 [레이어] > [새로 만들기] > [복사한 레이어]를 선택하고, 선택 영역을 새 레이어로 이동하려면 [잘라내기를 통한 레이어]를 선택합니다.


기존 레이어 그룹화
여러 레이어에 조정, 마스크 또는 변환을 동시에 적용할 수 있도록 그룹을 만듭니다.복잡한 문서를 계층적으로 정리할 수 있도록 그룹 안에 다른 그룹을 중첩할 수도 있습니다.

레이어 패널에서 각 레이어를 Ctrl-클릭(Windows)하거나 Command-클릭(macOS)하여 여러 레이어를 선택하거나, 레이어 > 레이어 그룹화를 선택하여 그룹을 만듭니다.

그룹 이름을 두 번 클릭한 다음 이름을 입력하세요.

메모

모드는 레이어 아래에 있는 레이어와 상호 작용하는 방식을 결정하는 혼합 모드를 지정합니다. 선택한 혼합 모드에 픽셀 콘텐츠가 필요하면 중성 색상으로 채우기를 선택합니다.