형식
프로젝트를 시작하기 전에 데스크톱용 Adobe Photoshop의 어떤 도구, 조정, 명령이 채널당 32비트 HDR 이미지와 호환되는지 확인하세요.
채널당 32비트(32-bpc) HDR 이미지로 작업할 때는 워크플로를 시작하기 전에 기능 호환성을 확인해야 합니다. 모든 Photoshop 도구와 명령이 이 비트 심도를 지원하지는 않습니다.
조정
다음 조정 명령은 32-bpc HDR 이미지와 호환됩니다:
- 레벨
- 노출(32-bpc HDR 이미지에 특별히 맞춰 설계되었지만 8-bpc 및 16-bpc 이미지에서도 작동함)
- 색조/채도
- 채널 혼합기
- 사진 필터
혼합 모드
32-bpc HDR 이미지는 다음 혼합 모드를 지원합니다:
- 표준
- 디졸브
- 어둡게 하기
- 곱하기
- 밝게 하기
- 어두운 색상
- 선형 닷지(추가)
- 밝은 색상
- 차이
- 빼기
- 나누기
- 색조
- 채도
- 색상
- 광도
편집 메뉴 명령
다음을 포함하여 모든 편집 메뉴 명령이 32-bpc HDR 이미지와 호환됩니다:
- 채우기
- 선
- 자유 변형
- 변형
파일 형식
Photoshop은 32-bpc HDR 이미지에 대해 다음 파일 형식을 지원합니다:
|
|
확장명 |
설명 |
|
Photoshop |
PSD, PSB |
전체 레이어 및 기능 지원 |
|
Radiance |
HDR |
표준 HDR 형식 |
|
Portable Bit Map |
PBM |
HDR 데이터를 위한 간단한 형식 |
|
OpenEXR |
EXR |
시각 효과를 위한 업계 표준 |
|
TIFF |
TIFF |
HDR을 지원하는 유연한 형식 |
Photoshop에서 LogLuv TIFF 파일을 열고 읽을 수 있지만 이 형식으로는 HDR 이미지를 저장할 수 없습니다.
필터
다음 필터는 32-bpc HDR 이미지와 호환됩니다:
흐림 효과 필터
- 평균
- 상자 흐림 효과
- 가우스 흐림 효과
- 동작 흐림 효과
- 방사형 흐림 효과
- 모양 흐림 효과
- 표면 흐림 효과
노이즈 필터
- 노이즈 추가
렌더 필터
- 구름 효과 1
- 구름 효과 2
- 렌즈 플레어
선명 효과 필터
- 고급 선명 효과
- 언샵 마스크
스타일화 필터
- 엠보스
비디오 필터
- 인터레이스 제거
- NTSC 색상
기타 필터
- 하이 패스
- 최대
- 최소
- 오프셋
이미지 메뉴 명령
이미지 메뉴에 있는 다음 명령은 32-bpc HDR 이미지와 호환됩니다:
- 이미지 크기
- 캔버스 크기
- 이미지 회전
- 자르기
- 재단
- 복제
- 이미지 적용
- 계산
- 변수
보기 메뉴 명령
픽셀 종횡비 관련 명령을 모두 지원합니다:
- 사용자 정의 픽셀 종횡비
- 픽셀 종횡비 삭제
- 픽셀 종횡비 재설정
레이어
32bpc HDR 이미지는 다음 레이어 유형을 지원합니다.
- 새 레이어
- 레이어 복제
- 조정 레이어(레벨, 활기, 색조/채도, 채널 혼합, 포토 필터, 노출)
- 채우기 레이어
- 레이어 마스크
- 레이어 스타일(지원되는 혼합 모드 포함)
- 스마트 오브젝트
레이어 작업
모든 표준 레이어 작업은 지원되는 혼합 모드의 제한 범위 내에서 32-bpc 이미지에 적용됩니다.
색상 모드
32bpc HDR 이미지는 다음을 지원합니다:
- RGB 색상 (HDR 워크플로의 기본 모드)
- Grayscale
- 8비트/채널 또는 16비트/채널로 전환
픽셀 종횡비
32bpc HDR 문서에서는 정사각형 및 비정사각형 픽셀 종횡비를 모두 지원합니다.
선택 영역
다음 선택 명령은 32bpc HDR 이미지에서 작동합니다:
- 반전
- 테두리 수정
- 선택 영역 변환
- 선택 영역 저장
- 선택 영역 불러오기
도구
도구 상자의 대부분 도구는 32bpc HDR 이미지에서 작동하지만, 일부는 지원되는 혼합 모드에서만 작동합니다. 지원되는 도구와 지원되지 않는 도구 목록은 다음과 같습니다:
지원되는 도구
|
사각형 선택 윤곽 |
|
원형 선택 윤곽 |
|
단일 행 선택 윤곽 |
|
단일 열 선택 윤곽 |
|
올가미 |
|
다각형 올가미 |
|
이동 |
|
빠른 선택 |
|
자르기 |
|
스포이드 |
|
눈금자 |
|
메모 |
|
브러시 |
|
연필 |
|
색상 대체(지원되는 혼합 모드 사용) |
|
복제 도장 |
|
패턴 도장 |
|
작업 내역 브러시 |
|
지우개 |
|
그레이디언트 |
|
흐림 효과 |
|
선명 효과 |
|
손가락 |
|
펜 |
|
문자 |
|
경로 선택 |
|
손 |
|
확대/축소 |
지원되지 않는 도구
|
자석 올가미 |
|
자동 선택 |
|
스팟 복구 브러시 |
|
복구 브러시 |
|
적목 현상 |
|
아트 작업 내역 브러시 |
|
자동 지우개 |
|
배경 지우개 |
|
페인트 통 |
|
닷지 |
|
번 |
|
스폰지 효과 |