분할 영역 만들기

마지막 업데이트 날짜 2026년 10월 29일

데스크톱용 Adobe Photoshop에서 웹 최적화를 위해 분할 영역 도구, 안내선 또는 레이어를 사용하여 이미지를 내보낼 수 있는 영역으로 나누는 방법을 알아보세요.

분할 영역은 이미지를 더 작은 섹션으로 나누므로, 웹으로 내보내기 전에 각 섹션을 개별적으로 향상시키거나 서로 다른 URL 링크를 할당할 수 있습니다.

분할 영역 도구로 분할 영역 만들기

사용자 분할 영역 도구를 만들면 Photoshop이 가려지지 않은 영역을 자동 분할 영역 도구로 자동 채웁니다. 사용자 슬라이스에는 실선 테두리가 있고, 자동 슬라이스에는 점선 테두리가 있습니다.

안내서 또는 다른 분할 영역 도구에 분할 영역 도구를 맞추려면 그리기 전에 [보기] > [맞춤 대상]을 선택하십시오.

분할 영역 도구 를 선택하십시오.

옵션 막대의 드롭다운에서 스타일을 선택하십시오.

  • 일반: 자유 형식 슬라이스를 그립니다.
  • 고정 종횡비: 비율을 제한합니다.
  • 고정 크기: 정확한 픽셀 크기를 지정합니다.

분할 영역을 만들려는 이미지 영역을 가로질러 드래그하십시오.

메모

Shift 키를 누른 채 드래그하면 분할 영역을 정사각형으로 제한하고, Alt 키를 누른 채 드래그(Windows)하거나 Option 키를 누른 채 드래그(macOS)하면 중심에서부터 그릴 수 있습니다.

반복하여 추가 분할 영역을 만드십시오.

안내선에서 분할 영역 만들기

안내서에서 분할 영역 도구를 만들면 문서의 기존 분할 영역 도구가 모두 삭제됩니다. 현재 분할 영역 구성을 유지해야 한다면 파일 복사본을 저장하십시오.

[보기] > [안내서] > [새 안내서]를 선택한 다음, 원하는 분할 영역 도구 경계를 정의하는 [세로] 또는 [가로] 안내서를 선택하고 [확인]을 선택하십시오.

분할 영역 도구를 선택하십시오.

옵션 막대에서 [안내서에서 분할 영역 도구]를 선택하십시오.

레이어에서 분할 영역 만들기

레이어에서 만든 분할 영역은 레이어를 이동하거나 편집할 때 경계가 자동으로 조정되므로 동적인 디자인에 유용합니다.실선 테두리와 레이어 아이콘 배지로 표시되며, 사용자 슬라이스로 변환하지 않으면 크기를 조절할 수 없습니다.

분할 영역 크기가 비현실적으로 커질 수 있으므로, 넓은 영역에서 애니메이션으로 적용할 레이어에는 레이어 기반 분할 영역을 사용하지 마세요.

레이어 패널에서 분할하려는 콘텐츠가 포함된 레이어를 선택합니다.

레이어 > 새 레이어 기반 분할 영역을 선택합니다.

분할 영역을 만든 후에는 분할 영역 선택 도구를 사용하여 이동하거나 크기를 조정하거나 속성을 수정할 수 있습니다.사용자 분할 영역은 가장 뛰어난 유연성을 제공합니다. 분할 영역 경계를 표시하려면 보기 > 표시 > 분할 영역을 선택합니다.

파일 > 내보내기 > 웹용으로 저장을 선택한 후 각 분할 영역의 내보내기 옵션을 설정하고 파일을 저장합니다.Photoshop은 각 분할 영역을 별도의 이미지 파일로 내보내고 웹 페이지에 분할 영역을 표시하는 데 필요한 HTML 또는 CSS를 생성합니다.