아트보드를 사용해 디자인 레이아웃 구성하기

마지막 업데이트 날짜 2026년 10월 29일

아트보드 도구를 선택하고 캔버스에 그린 다음 필요에 따라 크기를 조정하여 하나의 문서에서 여러 화면에 맞는 디자인을 만드세요.

아트보드를 사용하면 다양한 화면 크기에서 디자인이 어떻게 작동하는지 미리 보거나 베리에이션을 나란히 만들어야 할 때 워크플로를 간소화할 수 있습니다.

이 절차를 수행하면 기존 캔버스에 새 아트보드가 생성됩니다.여러 디바이스용으로 디자인하거나, 레이아웃 베리에이션을 비교하거나, 하나의 Photoshop 문서 내에서 페이지 디자인을 정리할 때 아트보드를 사용하세요.아트보드가 이미 구성된 새 문서를 만들려면 대신 파일 > 새로 만들기를 선택하고 아트보드 체크박스를 활성화하세요.

아트보드 그리기 및 구성하기

도구 모음에서 아트보드 도구를 선택하세요.보이지 않으면 이동 도구를 선택한 채로 유지하여 관련 도구를 표시한 다음 아트보드를 선택하세요.

원하는 크기로 아트보드를 그리려면 캔버스에서 드래그하세요.

필요에 따라 아트보드 크기를 조정합니다. [도구] 옵션 막대의 [크기] 팝업 메뉴에서 사전 설정 크기를 선택합니다. 또는 아트보드를 사용자 정의 상태로 둘 수 있습니다.

아트보드가 선택된 상태에서 레이어 > 아트보드 이름 변경을 선택하고 설명적인 이름을 입력한 다음 Return 또는 Enter 키를 누르세요.

디자인 요소를 추가하세요.스마트 오브젝트, 레이어, 레이어 그룹을 아트보드에 직접 추가할 수 있습니다.

아트보드를 만들면 포함된 모든 요소가 아트보드 경계에 맞게 클립되고 레이어 패널에서 그룹화됩니다.선택한 아트보드 옆에 표시되는 + 아이콘을 사용하거나 새 레이아웃마다 같은 절차를 반복하여 아트보드를 더 추가할 수 있습니다.

팁

Option(macOS) 또는 Alt(Windows) 키를 누른 상태에서 + 아이콘을 선택하면 모든 콘텐츠가 그대로 유지된 아트보드를 복제할 수 있습니다.

아트보드는 독립적으로 작동하므로 다른 아트보드에 영향을 주지 않고 각각에 다른 조정, 필터 또는 스타일을 적용할 수 있습니다.개별 아트보드를 별도의 파일로 내보내려면 파일 > 내보내기 > 아트보드를 파일로를 선택하세요.

아트보드 모양을 더 세밀하게 제어하려면 환경 설정 > 인터페이스 > 모양 > 아트보드에서 매트 색상과 테두리 설정을 조정하세요.